Jump to content

Πρόβλημα με μπλε οθόνη (No Pool Data)


Dj-Axi
 Share

Recommended Posts

Γεια σας παιδια. Ειμαι νεος στο forum και προσφατα αντιμετωπιζω ενα προβλημα στο pc μου. Κατα τις επανεκκινησεις ή των τερματισμό των windows xp, αντι να κλεισει κανονικα ο υπολογιστης μου βγαζει ενα μνμ σε μπλε οθονη με τιτλο no pool data και κατι αλλα κινεζικα. Χρησιμοποιησα το Memtest-86 3.40 για να ελενξω μηπως υπαρχει προβλημα στην διαχειρηση της μνημης αλλα δεν μου εβγαλε κανενα σφαλμα. Υπαρχει κατι αλλο που να μπορω να ελενξω μπας και εντοπισω την πηγη του προβληματος? Σκεφτομαι να κανω format γιατι εχω και καμποσα αλλα κολληματα (ως προς τους αφαιρουμενους εξωτερικους δισκους που βαζω οπως ενα mio moov 330 navigator, ενα sony ericsson ή καρτες μνημης). Αυτο που δεν ξερω ειναι εαν με το format θα επιλυσω και το προβλημα της μπλε οθονης. Επειδη πριν 2 μηνες περιπου εκανα 5-6 format σε 10 μερες (για αλλους λογους) φοβαμαι μηπως με τα πολλα φορμαρισματα τα παιξει ο σκληρος ή καποιο αλλο εξαρτημα. Μπορει καποιος να με βοηθησει?? (Διστυχως δεν εχω φωτογραφισει ακομα την μπλε οθονη)

Καθε συμβουλη για τα παραπανω προβληματα ειναι δεκτη και ευχαριστω για την στηριξη σας.

dscn0867eq8.th.jpgthpix.gif

mioerror3jo0.th.pngthpix.gif

Link to comment
Share on other sites

Το memtest έτρεξε καθόλου; γιατί στη φωτογραφία μόλις ξεκίνησε, θα έπρεπε να το αφήσεις για 2-3 passes... Στη δεύτερη φωτογραφία στον κύκλο είναι αφ'ενός μια συσκευή mio που έχεις συνδέσει και αφ' ετέρου το ενσωματωμένο card reader που έχει η συσκευή.

Link to comment
Share on other sites

Η φωτογραφια του memtest ειναι απο το ξεκινημα εχεις δικιο. Οταν ολοκληρωθηκε το σκαναρισμα μου εβγαλα στο κεντρο οτι δεν βρεθηκε κανενα σφαλμα και οτι ολα τα test ολοκληρωθηκαν επιτυχως. Στην δευτερη φωτο εχω συνδεσει το Mio με μια καρτα SD που του εχω βαλει και ενω κανονικα θα επρεπε να μου δειχνει δυο εικονιδια της μορφης αφαιρουμενου δισκου, μου τα αλλαξε σε φακελους. Και αυτο το κανει σε καθε καρτα SD ή αλλου τυπου που βαζω στο card reader. Δεν ξερω γιατι γινεται αυτο. Πρωτη φορα το βλεπω. Πιστευεις οτι με format θα λυσω το προβλημα της μπλε οθονης? Υπαρχει δηλαδη περιπτωση αν δεν ειναι προβλημα μνημης, να οφειλεται σε καποιον driver ή προγραμμα που εβαλα παλιοτερα?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.