Jump to content

Πρόβλημα με Ethernet


g_0x
 Share

Recommended Posts

Πρόβλημα αντιμετοπίζω με το δίκτυο Ethernet. Eνώ στο laptop έχω κανονικά wireless και συνδέομαι στο δίτκυο, στο desktop δεν δίνει πακέτα προς το router (bautec) με αποτέλεσμα να λέει οτι είναι περιορισμένη η πρόσβαση. Τι προτείνετε? Έχουν γίνει αλλεπάλληλα ρεσταρτ του πισι του ρουτερ και του δικτύου (απο το πισι) μα χωρίς αποτέλεσμα. Έτσι στα ξεκούδουν έγινε. Άλλαξα και θέση στο καλώδιο στο ρουτερ μπας και αλλα...:kiss3:

Link to comment
Share on other sites

εχεις βαλει "καρφωτες ip" η παιρνεις απο dhcp?

Αν παιρνεις απο dhcp δοκιμασε να βαλεις "καρφωτες"

Edited by johnysb
Link to comment
Share on other sites

εννοω να βαλεις χειροκινητα ip,gateway,dns,subnet mask ,απο τις ιδιοτητες της καρτας δικτυου.

Βασικα για αρχη γραψε στο cmd ipconfig και δωσε το αποτελεσμα της εντολης,να δουμε τι γινεται.

Edited by johnysb
Link to comment
Share on other sites

Πήγαινε στις ρυθμίσεις της σύνδεσης σου..

post-1392-1416074038,2388_thumb.jpg

Αν εχεις την επιλογη Obtain IP ..κτλ κτλ του λες να παρει IP αυτοματα απο εναν DHCP Server που στην προκυμενη περιπτωση ειναι το Router σου.

Αν τις εχεις βαλει χειροκίνητα (οπως στην εικονα) δεν παίρνεις απο DHCP αλλα τις έχεις ορίσει στατικά (Static).

192.168.1.1 ειναι η IP του Router (στην εικονα) οποτε πρατεις αναλογα.

YΓ Johny μας εγινες CiscοΑouskas και δινεις συμβουλες τωρα??:spell:

Link to comment
Share on other sites

Παίδες το πρόβλημα παραμένει.ακομα δεν...και πήγα κατα γράμμα τις συμβουλές. Στο πισι δεν υπάρχει ούτε φαιργουολ ούτε κάτι που να μπλοκάρει το ιντερνετ.απλα ετσι του ήρθε. απλά παραμένει το πρόβλημα και δεν δέχεται τίποτε ενώ διόχνει δεδομένα.

Σημείωση σημαντική. Όταν έφυγα για ΣΚ και γύρισα χθες ενώ είχα αφήσει το ρούτερ ανοιχτό, το είδα κλειστό χωρίς να τόχει κλείσει κανείς κε με το κουμπί του παουερ κανονικά ανοιχτό και με τα ρεύματά του.

Link to comment
Share on other sites

λειτουργικο ΧP SP2 αλλά δεν παίζει ρόλο γιατι τελικά νομίζω οτι έγινε κάτι λόγω κεραυνών την Κυριακή και χάλασε κανένα κυκλωματάκι του router για το LAN. TO wifi λειτουργεί κανονικότατα. πάντως antivirus έχει το Antivir.

Link to comment
Share on other sites

Όσο για το λειτουργικό και το antivirus δν παίζει πρόβλημα...το λέω γιατί και εγώ πρόσφατα δν μπορούσα να μπω σε κανένα δίκτυο μέσω του λάπτοπ μου, και αυτό διότι η 1047 ανανέωση του firewall δν συνεργαζόταν σωστά (λόγω κάποιου προβλήματος) και δν είχα την δυνατότητα να μπώ στο ίντερνετ...

2 λύσεις σου προτίνω...δοκίμασε κάποιο άλλο ρούτερ και τσέκαρε για κανα σκουπήδι στο pc σου (προτίνω Remove It PRO που είναι free και έχει αρκετά δυνατό scan)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...