Jump to content

Πρόβλημά format


zz13
 Share

Recommended Posts

Παιδιά πρόβλημα , έχω την asus p4p800 intel pentium 4 , 3200 mhz , pentium r 4 cpu 3,20 ghz , bios ami ,

northbridge intel springdale - G i865 G και southbridge intel 82801 EB ICH5 . To πρόβλημά είναι ότι δεν έχω ήχο

αφού του έκανα format . Eγκαθιστώ την Realtek ac ' 97 audio αλλά ήχο δεν έχω :sick: , Παιδιά τι μπορώ να κάνω ;

Ευχαριστώ πολύ !! :...:

Link to comment
Share on other sites

βασικά αυτό φταίει,κάνε browse το cd εγκαταστασης της μητρικης και ότι έχει σχέση με τον ήχο(δεν ξέρω την μάρκα γιαυτό) και εγκατεστισέτο..αλλιώς πήγαινε πίνακας ελέγχου-σύστημα απο αριστερά ρυθμίσεις συστήματος για προχωρημένους-υλικό-διαχείρηση συσκευών και ότι σου έχει με ένα κίτρινο θαυμαστικό κάνε κλικ και κάνε εγκατάσταση τους drivers απ το cd...(για vista παντα αυτό)

Link to comment
Share on other sites

mhche , Eυχαριστώ για την απάντηση αλλά cd της motherboard δεν έχω και ψάχνω στο google για να τους βρώ . Δεν

τους έχω βρει ακόμα ! Τι να κάνω ( xp κάνω εγκατάσταση ) ; :sick:

Edited by zz13
Link to comment
Share on other sites

βρε μπας και έχεις απενεργοποίησει κατά λάθος την κάρτα ήχου από το bios; :)

Δεν έχω πειράξει τίποτα στο bios αλλά επειδή διάβασα στο internet γι ' αυτό που λες που λέει για την κάρτα ήχου στο

bios ; Συγγνώμη αν σας κουράζω αλλά είμαι μια μέρα και δεν μπορώ να βρω άκρη ! :wall:

Link to comment
Share on other sites

Δεν έχω πειράξει τίποτα στο bios αλλά επειδή διάβασα στο internet γι ' αυτό που λες που λέει για την κάρτα ήχου στο

bios ; Συγγνώμη αν σας κουράζω αλλά είμαι μια μέρα και δεν μπορώ να βρω άκρη ! :wall:

αν και δεν γνωρίζω κάτι για την μητρική σου, το πιθανότερο ειναι να λέει κάτι για AC' 97 ή κάπως έτσι.

Link to comment
Share on other sites

mhche , ευχαριστώ πολύ ! Τώρα τους κατεβάζω και ελπίζω να μην έχω πρόβλημα . Θα σου πω όταν

τους κατεβάσω τι έγινε ! :)

Edited by zz13
Link to comment
Share on other sites

Πάω να εγκαταστήσω τους οδηγούς και δεν με αφήνει , μου πετάει αυτό το μήνυμα

error installing iKernel.exe: (0x10000)

έχω κάνει αυτά που λέει εδώ

http://consumerdocs.installshield.com/selfservice/viewContent.do?externalId=Q108450&sliceId=1

αλλά δεν έχω βρει άκρη . Πείτε καμία γνώμη :suicide2: . Τι να κάνω ;

Link to comment
Share on other sites

Αφού δεις ποια ακριβώς είναι η μητρική σου σύμφωνα με το link του μηνύματος #8, πας εδώ και δίνοντας τα στοιχεία που σου ζητά, βρίσκεις όλους τους drivers & support.

Πέρνα πρώτα το chipset driver & μετά του ήχου. Καλό επίσης είναι να βάλεις και το τελευταίο bios update.

Καλού-κακού δοκίμασε μήπως συνδέεις τα ηχεία σε λάθος έξοδο...

Link to comment
Share on other sites

Παιδιά βοήθεια . Έκανα ξανά format και πάω να εγκαταστήσω τους οδηγούς και παίρνω το ίδιο μήνυμα

error installing iKernel.exe: (0x10000)

Υπάρχει καμία λύση ; Ευχαριστώ . :wall:

Link to comment
Share on other sites

Κωστάκης , υπήρχε το cd της μητρικής και πέρασα ένα utility που είναι για το chipset . Δεν έχει όμως τους

οδηγούς . Θα δω μήπως καταφέρω τίποτα με το link που μου έδωσε πιο πριν ο φίλος και θα σας πω . Ευχαριστώ

πολύ . :wall:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...