Jump to content

Fujitsu-Siemens Amilo Li 1705


zz13
 Share

Recommended Posts

Υποθετω ερχεται με vista/7 και θελει να βαλει XP.

Σαν πρωτη συμβουλη ειναι μην το κανεις.Αργή η γρηγορα θα πρεπει να τα συνηθισεις.

Σαν δευτερη πρεπει να τα βρεις μεσω google ενα ενα μεσω oνομασιας.

Πχ για audio

Υ.Γ

Σε μερικα hardware ισως χρειαστει κατι πιο εξειδικευμενο.

Μεχρι τοτε εχεις καιρο(ισως να μην χρειαστει κιολας)..συνεχισε το googling με τα υπολοιπα.

Link to comment
Share on other sites

Παιδιά ευχαριστώ για τις απαντήσεις , vista έχει τώρα και βογγάει το μηχανάκι , βρήκα τους οδηγούς

για xp τελικά με googling , διάβασα κ ' δω κάποια πράγματα , προβλήματα

http://www.amilo-forum.com/topic,708,-install-windows-xp-pro-sp2-on-Amilo-Li-1705.html

τώρα θα δοκιμάσω να του κάνω το format . :hi:

Link to comment
Share on other sites

  • 2 years later...

Καλημερα στην παρεα.

Τελικα εχεις το αρχειο για τον ηχο για αυτο το μηχανημα?Γιατι εγω βαζω ενα,δουλευει κανονικα ο ηχος αλλα στην αρχη μου βγαζει ενα μηνυμα οταν ανοιγει τα windows xp.

Link to comment
Share on other sites

Καλημερα στην παρεα.

Τελικα εχεις το αρχειο για τον ηχο για αυτο το μηχανημα?Γιατι εγω βαζω ενα,δουλευει κανονικα ο ηχος αλλα στην αρχη μου βγαζει ενα μηνυμα οταν ανοιγει τα windows xp.

Go : Start - Control Panel - Administrative Tools - Computer Manager - Device Manager - κάνεις δεξί κλικ στην συσκευή με το κίτρινο ερωτηματικό - Properties - Details - scroll down the bar menu βρίσκεις Hardware Ids - δεξί κλικ επάνω στον κωδικό copy - paste εδώ να δούμε :cool:

Link to comment
Share on other sites

Τελικα το εφτιαξα.

Κατεβασα αυτο που εστειλα ποιο πανω και μετα πηγα και αφερεσα απο την εκτελεση ποια προγραμματα να μην ξεκινανε και ετσι δεν μου εμφανιζει το μηνυμα.

Link to comment
Share on other sites

Μια ερωτηση ακομα παιδια.

Εχω ενα σταθερο υπολογιστη ειναι μια χαρα.

Απλα οταν μπαινεις σε παιχνιδια στο facebook που παιζει η γυναικα κανει εναν θορυβο.."μπιιιιιιιιιι" συνεχεια...

Αν βγει απο εκει σταματαει κατευθιαν.

Εχω δοκιμασει αλλη καρτα γραφικων,δεν αλλαζει κατι.Εχω αλλαξει μνημη παλι δεν αλλαζει κατι...

Εχει καποιος καποια λυση για αυτο?

Ευχαριστω.

Link to comment
Share on other sites

Μια ερωτηση ακομα παιδια.

Εχω ενα σταθερο υπολογιστη ειναι μια χαρα.

Απλα οταν μπαινεις σε παιχνιδια στο facebook που παιζει η γυναικα κανει εναν θορυβο.."μπιιιιιιιιιι" συνεχεια...

Αν βγει απο εκει σταματαει κατευθιαν.

Εχω δοκιμασει αλλη καρτα γραφικων,δεν αλλαζει κατι.Εχω αλλαξει μνημη παλι δεν αλλαζει κατι...

Εχει καποιος καποια λυση για αυτο?

Ευχαριστω.

Μπήκε από άλλο υπολογιστή μήπως είναι από το παιχνίδι ο ήχος ; Αν θες άνοιξε καινούργιο θέμα :cool:

Link to comment
Share on other sites

Οταν λες μπηκε απο αλλο υπολογιστη τι εννοεις?

Απο αυτον τον υπολογιστη μπηκε που αναφερθηκα.

Ο θορυβος αυτος δεν ειναι απο το παιχνιδι και φαντασου οτι στο υπολογιστη δεν εχω βαλει ουτε ηχεια.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...