Jump to content

Προβλημα με GTA IV


NightHawk
 Share

Recommended Posts

Exω ενα sony vaio f11 series με τα εξης χαρακτηριστικα: core i7 1.6ghz (turbo boost μεχρι 2.8ghz) , 6gb ram ,

gpu nvidia 330m gt 1GB.Εχω κανει o/c την gpu με τα εξης settings :

Default:

  • Core clock 575 Mhz
  • Shader clock 1265 Mhz
  • Memory clock 790 Mhz

O/c:

  • core clock 650 Mhz
  • shader clock 1625 Mhz
  • memory clock 800 Mhz

Oταν πρωτοεγκατεστησα το gta πατησα default video settings και απο μονο του επελεξε να τα βαλει στο high, και τα car density,shadows ,

οπως και τις αλλες ρυθμισεις (ειναι με αριθμους απο 0-100) γενικα ας το χαρακτηρισω στο medium .

Παταω λοιπον πριν ξεκινησω το game στο benchmark του παιχνιδιου και μ βγαζει ενα μεσο ορο 25fps...

H αναλυση ηταν τοτε στο 1400χ1024.... Αφου ολοκληρωθηκε βγηκα εντελως απο το παιχνιδι και εκλεισα το λαπτοπ.

Την επομενη μερα ανοιγοντας το ,και εχωντας στο νου τα προηγουμενα αποτελεσματα λεω θα χαμηλωσω την αναλυση για να πιασω περισσοτερα,

αν και παλι μ φαινονταν λιγα τα fps γτ με το λαπτοπ ενος φιλου μ(core 2 duo 2.5ghz, nvidia 9600gt) και με αναλυση 1280*920 ηταν playable ,ενω σε μενα εκανε σπασιματα.

Ανοιγω το μονιτορ τoy evga precision με ενδειξεις των fps και gpu θερμοκρασια εντος παιχνιδιου και ταυτοχρονα κανω και το benchmark του gta.....

Και τα αποτελεσματα ειναι τραγικα...

Με το ζορι επιανε τα 15 :suicide:!!!!!!!!!!!!!!!!!!!!!!Και απο τοτε τα αποτελεσματα παραμενουν ιδια χωρις καμια αλλαγη.

Τι μπορει να φταει???Μηπως το καταραμενο turbo boost κανει παιχνδια?Παω λοιπον στις διεργασιες και απομονωνω τους 2 πυρηνες...Παλι τα τπτ...Και στα καλα καθουμενα ειναι πολυ περιεργο...

Μηπως γνωριζει κανεις τι συμβαινει?

  • Drivers: Τελευταιοι απο το σιτε της nvidia
  • Mεχρι τωρα με αυτα τα settings h gpu εχει φτασει μεχρι 70 βαθμους το μαξιμουμ και μονο στο gta ..Στα αλλα ηταν σταθερη στα 65 .

Link to comment
Share on other sites

H 9600gt είναι καλύτερη από την 330. Η ανάλυση του φίλου σου επίσης είναι μικρότερη απο αυτή που τρέχεις εσύ. Επίσης γίνεται το εξής παράδοξο: Η 9600 αν και καλύτερη απο την 330, έχει λιγότερη μνήμη. Με το gta4 (χωρίς να κάνεις ιστορίες), σε περιορίζει στην επιλογή γραφικών, ανάλογα με το μέγεθος της μνήμης. Έτσι εσύ, ενώ έχεις πιο αδύνατη κάρτα, έχεις επιλογή για καλύτερα γραφικά, και είμαι σχεδόν σίγουρος ότι τα δικά σου "default" είναι υψηλότερα από αυτά του φίλου σου.

Τώρα για το πρόβλημα σου, το o/c το είχες κάνει ήδη όταν πρωτοεγκατέστησες το gta4; Δηλαδή το 1ο run που σου έβγαλε τα 25fps ήταν με o/c; ή η ιστορία έγινε μετά το o/c;

Link to comment
Share on other sites

Οχι το ειχα κανει ηδη... Παντως επρεπε τουλαχιστον να το παιζει με 25 και οχι τα χαλια που εχει τωρα..

Τπτ ιδεες?

Link to comment
Share on other sites

Με ποιο patch εισαι?

Το 1.0.2.0 ειναι το καλυτερο απο πλευρας επιδοσεων στην cpu τουλαχιστον.

Τα patch sto GTA4 ειναι standalone ολα, δηλαδη δεν μπαινει απο πανω αλλο.

Edited by poly
λάθος αριθμός
Link to comment
Share on other sites

Tελικα δεν φταιει το patch...Kατι γινεται με το evga precision... Aν αλλαξω χρονισμους, κανω αpply kαι τρεξω

!οποιοδηποτε! game ,και οχι μονο στο gta,ενω παραλληλα εινα ανοιχτο και το μονιτορ του evga, πεφτει κατακορυφα η επιδοση...

Αφου κανω επανεκκινηση,κανω αpply τα o/c settings και !κλεισω! το evga , μονο τοτε δν υπαρχει προβλημα....

Edited by NightHawk
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...