Jump to content

dett

Members
  • Content Count

    30
  • Joined

  • Last visited

About dett

  • Rank
    Junior Member
  1. dett

    RYZEN η' INTEL

    Λογικο μου φαινεται αυτο.Αλλα εχω ακουσει για "διαφορες παιδικες ασθενειες" με τους amd + οτι παιρνουν ελαχιστο overclocking και εμενα μου αρεσει να τον clockαρω.Και απο Mobo παω κατευθειαν σε x570?
  2. dett

    RYZEN η' INTEL

    Καρτα εχω τη 2070 gaming z και παιζω σε 4κ με λιγο κατεβασμενα καποια settings στα games.Συνηθως παιζω fps.Bf 5, call of duty, bf 1
  3. Γεια σας.Θα κανω αναβαθμιση απο 3570κ τον οποιο τον εχω overclocked σε 4.6.Η κυρια χρηση θα ειναι Gaming σε 4κ.Να παω σε 3700x η' 9700κ.
  4. Αυτο ηταν τελικα.Αλλα ενω το εβγαζα ξαναεμφανιζοταν .Αναγκαστηκα για format και ευτυχως που ειχα κανει back up 1 μηνα πιο πριν
  5. Παιδια η καρτα τρεχει σε full usage συνεχεια ακομη και στο desktop.Τι συμβαινει ; Πρωτα δεν μου το εκανε αυτο
  6. Ο δισκος μου ειναι 250gb και εχει κενο 25 gb.Αυτο παιζει ρολο στo write στα benchmarks; Γιατι τα read βγαινουν σωστα.
  7. Και πως το βλεπω αυτο;Και εννοεις οταν τον εχω με τους generic ahchi drivers.Γιατι οταν τον εχω με τον intel Driver τον βλεπει μονο το bios και το intel storage manager.Η διαχειριση συσκευων και δισκων δεν τον βλεπουν.
  8. Ο δισκος ειναι 1 TB.Εχω 1 partition σε ntfs και ταινιες.Δεν καταλαβαινω γιατι δεν αναγνωριζεται με τους intel και αναγνωριζεται με τους generic ahchi drivers.
  9. Γεια σας.Εχω εναν ssd και ενα hdd.Στην αρχη συνεδεσα μονο τον ssd και εγκατεστησα τα windows με ahchi drivers της intel.Ολα καλα.Οταν ομως πηγα να συνδεσω και τον σκληρο σαν απλο δισκο back up,τοτε το Bios τον αναγνωριζε αλλα η διαχειριση συσκευων και τα windows δεν τον εβλεπαν.Mετα απο λιγο ανακαλυψα οτι εαν εβγαζα τους drivers της intel και εβαζα τους MSAHCHI,δηλαδη τους generic drivers Τοτε ο Hdd αναγνωριζοταν κανονικα αλλα εγω θελω ο ssd να δουλευει με τους drivers της intel.Τι προτεινετε;
  10. Καλησπερα και χρονια πολλα.Φτιαχνω ενα συστημα με asus maximus v formula και cpu 3570K.Απο τον παλιο μου υπολογιστη ειχα μια custom υδροψυξη με 1/2 ιnch tubing σε ολα τα components.Θα χρησιμοποιησω την παλια μου υδροψυξη στο καινουριο συστημα με την αλλαγη μονο του cpu block.Η μητρικη εχει ετοιμο συστημα υδροψυξης για το vrm αλλα με 3/8 tubing.Μπορω να αλλαξω το ενα compression fitting του cpu block σε 3/8 καθως και το ενα του ψυγειου,ωστε να το ενσωματωσω στο συστημα η θα μου το περιορισει πολυ.Η αντλια ειναι η MC655 ρυθμιζομενη.
  11. Το τροφοδοτικο ειναι το LC8700 700W με 4 γραμμες 12V απο 18A η καθε μια.Και κατι αλλο.Παρατηρησα οτι στο heaven benchmark 3.0 με ολα full βγαζει χαμηλο σκορ.Οταν ομως απο το cc βαλω το ΑΑ mode στο multisampling η στη μεση τοτε η καρτα βγαζει οτι και οι αλλες καρτες σαν τη δικη μου στα reviews.Για παραδειγμα η 6950 σκοραρει λιγο καλυτερα απο τη δικη μου 7950 στο heaven 3.0 με ρυθμισεις στο heaven ολα full και στο cc το ΑΑ mode στο supersampling.Οταν ομως το βαζω και στη δικη μου καρτα και στην 6950 στο multisampling,τοτε η 6950 βγαζει περιπου το ιδιο σκορ με πριν ενω η δικη μου τωρα σχεδον διπλασιαζεται.Καπου διαβασα οτι η 7950 διαχειριζεται διαφορετικα το supersampling και το multisampling απο τις προηγουμενες γενιες καρτων.Ισχυει αυτο;Αρα στα διαφορα reviews, χρησιμοποιουν τα default του CC,δηλαδη το multisampling;Ευχαριστω.Οσο για το boost bios το προβλημα λυθηκε με αλλαγη Bios.
  12. Οταν παταω το boost στην καρτα με ανοιχτο τον υπολογιστη,για να αναγνωρισει το ρολοι στο 950 πρεπει να κανω restart τον υπολογιστη.Ειναι φυσιολογικο αυτο;
  13. Το load ειναι στο 20% στο heaven benchmark 3 extreme tesselation και τα αλλα default.Τελικα αυτο που παρατηρησα ειναι οτι μετακινωντας το power limit εστω και στο +4 η καρτα δουλευει στο 99%.Στο 0% δουλευει στο 65% παντα οταν ανεβαινει το ρολοι στο 950.Υπαρχει περιπτωση να φταιει το τροφοδοτικο;Εχω το LC8700.
  14. Συγνωμη,αλλα τι εννοεις σε καθε load value
  15. Γεια σας.Εχω μια 7950 vapor-x με to boost ενεργοποιημενο στα 950Mhz.Οταν τρεχω απαιτητικα benchmarks και το ρολοι πηγαινει στα 950Mhz παρατηρω με το msi οτι το load της καρτας σε απαιτητικες σκηνες πεφτει στο 67% ενω οταν για καποιες στιγμες παει στα 850 γυρναει στο 99%.Ο επεξεργαστης ειναι ο q9650 στα 4.0Ghz.Αυτο δειχνει bottleneck;
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.