Jump to content

anubis

Premium Members
  • Content Count

    580
  • Joined

  • Last visited

About anubis

  • Rank
    Registered User
  • Birthday 07/30/1972

Πληροφορίες Προφίλ

  • Φύλο
    Άνδρας
  • Περιοχή
    35.507555, 23.980005
  • Ενδιαφέροντα
    COMPUTER, ΠΟΔΗΛΑΣΙΑ

Recent Profile Visitors

1,188 profile views
  1. Λύθηκε και αυτό! Βρήκα στο BIOS το CSM το οποίο ήταν enabled και οι υποκατηγορίες του ήταν Legacy Only. Το έκανα disabled και τώρα δεν εμφανίζει τίποτα στο boot του Ubuntu. Και πάλι ευχαριστώ πολύ ! A! το μήνυμα έλεγε ότι επειδή βρέθηκε εγκατάσταση Linux στο δίσκο, πρέπει να μπω μετά και να κάνω κάποια πράγματα manually. Να βάλω το Linux bootable media και να κάνω κάποιες επιδιορθώσεις. Υποθέτω λοιπόν, ότι όλα τα έκανε για μένα το προγραμματάκι που μου υπέδειξες. Άρα, όλα ΟΚ
  2. ΠΑΝΤΑ παίρνω backup και στα πάντα που έχουν να κάνουν με υπολογιστές, χε χε Έτσι κι αλλιώς, τον έχω ακόμα τον παλιό δίσκο και αν έχανα την υπομονή μου, είτε θα έκανα τη διαδικασία από την αρχή... είτε θα γύριζα στο μικρότερο δίσκο, αρκεί να είχα τκαι τα 2 λειτουργικά μου ως ήταν !!! Όπως και να έχει όμως... δε χρειάστηκε να καταφύγω σε τέτοιες λύσεις γιατί... είσαι ΜΕΓΑΛΟΣ μάστορας, φίλε gdp77 !!!!!!!! Ευχαριστώ πααααρα πολύ. Boot-αρα με ubuntu USB, το έτρεξα χωρίς installation, ακολούθησα κατά γράμμα τις οδηγίες του προγράμματος και το GRUB έφτιαξε μια χαρά. Τώρα μπαίνω και στα 2 λειτουργικά με δύο διαφορές όμως : 1. βγαίνουν πολύ περισσότερες επιλογές για boot στην εκκίνηση (κάτι EFI κλπ) και 2. όταν πάει να εκκινήσει το Ubuntu, βγάζει δύο γραμμές μηνυμάτων για πολύ λίγο και πρόλαβα να δω ότι η δεύτερη λέει κάτι σαν UEFI failed ή not found ή κάτι παρόμοιο Όπως και να 'χει... σε ευχαριστώ ξανά !
  3. κάποιες εξελίξεις : 1. είπα να μπω στο BIOS να δω αν έχω κάποιες επιλογές και είδα ένα option για boot με το όνομα ubuntu. Το έβαλα σαν primary και στο reboot Που έκανα μου έβγαλε (ω, ναι!) το GRUB με τις επιλογές boot που είχα στον παλιό δίσκο. 2. επιλέγω ubuntu από το menu όμως και μου βγάζει τη φωτο Υποθέτω κάτι πρέπει να κάνω για να επιδιορθώσω κάτι... Αλλά τι ?!?
  4. γεια σας παιδιά, γράφω εδώ γιατί ήταν το πιο σχετικό (και πιο πρόσφατο νήμα - δεδομένου ότι το αμέσως πιο σχετικό ήταν του 2006!!!), γιατί μετά από cloning με Acronis True Image 2014 δίσκου SSD 120GB --> SSD 500GB που είχε Win10 και Ubuntu 18 σε dual boot, τώρα δε μου πετάει καθόλου το loaderστην αρχή και boot-άρει κατευθείαν στα Win10. Την ώρα που γινόταν το cloning (ή στο τελευταίο βήμα πριν ξεκινήσει) κάτι μου είχε γράψει το Acronis σχετικά με το dual boot επειδή είδε εγκατάσταση Linux, αλλά βιαζόμουν και το προσπέρασα, ελπίζοντας να μην έχω θέματα μετά. Τώρα που τελικά ΕΧΩ θέματα... τι προτείνετε να κάνω? Έχω βάλει bootable media του Ubuntu, αλλά μου βγάζει μόνο επιλογές εγκατάστασης και όχι επιδιόρθωσης του λειτουργικού. Ευχαρστώ πολύ εκ των προτέρων
  5. μάλλον το βρήκαμε το πρόβλημα, ε? Εν τω μεταξύ, για να απαντήσω και στα παιδιά που προτείνουν αλλαγή θύρας, δεν έχω οθόνη με D-SUB ή DVI για να δοκιμάσω κάτι διαφορετικό. Λέτε την επόμενη φορά που θα μου αναβαθμίσει drivers, να κάνει τα ίδια? Γιατί τώρα παίζει κανονικά
  6. λοιπόν... μάλλον δουλεύει καλά από χθες, γιατί το τελευταίο που είχα δοκιμάσει ήταν να απεγκαταστήσω drivers και να εγκαταστήσω αρκετά παλιότερους από το site της ASROCK
  7. Motherboard RAM SSD CPU - i3 4th generation Cooler Case PSU και τίποτα άλλο επάνω. Το έστησα αποκλειστικά για development. Γι' αυτό και δουλεύω Linux. Όπως ξαναείπα, δεν είχε δημιουργήσει πρόβλημα ποτέ. Από χθες που έγραψα εδώ... παίζει! Λέτε να φοβήθηκε ?!? Edit: 1. πόσο χαζός, Θεέ μου...?!? Intel HD 4400 και όχι nvidia. Ευχαριστώ για τις διορθώσεις 2. Ubuntu = no problem, only on Windows 3. HDMI θύρα στο μονιτορ δοκίμασα κι άλλη. Αλλά όχι άλλη θύρα στη μητρική (όταν κάνει το πρόβλημα)
  8. γεια σας παιδιά, για να μην πλατιάζω...: dual boot PC με Ubuntu και Windows 10 (πολύ πρόσφατη έκδοση) το οποίο δούλευε άψογα και απροβλημάτιστα. Τα windows τα έχω μόνο για να τρέχω photoshop, indesign και illustrator. Σε κάποια φάση που πήγα να boot-άρω στα 10... μαύρισε η οθόνη. Κατάλαβα με τα πολλά ότι από πίσω δούλευε κανονικά το μηχάνημα, απλά δε συγχρόνιζε η οθόνη... Μπήκα safe mode και boot-αρε κανονικά στα Win10. Απεγκατέστησα τους drivers (onboard κάρτα με nvidia 4400 controller) αλλά όπως είναι φυσικό : (1) είχα όταν έκανα restart, ανάλυση 800χ600 χωρίς driver και (2) κάποια στιγμή τα Win10 βρήκαν το υλικό μου και εγκατέστησαν ξανά drivers για 4400, οπότε και μου μαύρισε ξαφνικά η οθόνη πάλι. Δεν έχω αλλάξει ΤΙΠΟΤΑ στο configuration μου. Η οθόνη μου είναι DELL U2715H (λατρεμένη αλλά άσχετο αυτό). Καμμιά ιδέα?!? Η σύνδεση είναι HDMI αλλά όπως είπα δεν έχει σχέση, γιατί όλα δούλευαν κανονικά πριν το πρόβλημα
  9. η IP είναι άσχετη τελείως πχ με το δίκτυό μου στο 192.168.1.ΧΧΧ αυτή είναι τύπου 92.6.119.94 για παράδειγμα. A! μόλις είδα ότι είναι η εξωτερική IP μου!!!
  10. ... τι είναι το μνμ "2018-11-02T14:44:47Z [Warning] TR064 action required authentication Date&Time:2018-11-02T12:44:47; Event name: 2 PERIODIC/ ;IP address:ΧΧΧ.ΧΧΧ.ΧΧΧ.ΧΧΧ" ??? Μου το βγάζει το speedport 2i στα logs. Γιατί το ψάχνω θα πει κάποιος. Έχω θέματα αποσυνδέσεων τελευταία και ψάχνω γενικότερα να δω τι τρέχει στο δίκτυό μου
  11. Η Samsung δεν είναι RGBW ?
  12. επανέρχομαι, γιατί τελικά τότε δεν αγόρασα τηλεόραση. Βρίσκω στο ΠΛΑΙΣΙΟ αυτήν Ως "αρνητικό" βρίσκω ότι είναι περσινό μοντέλο (θα μου πείτε "τι κολλάς σ' αυτό?") και ως θετικό φυσικά την τιμή που είναι πιο κάτω και από τις 49ρες που κοίταζα. Την έχει κανείς ή έχει άποψη για τη συγκεκριμένη?
  13. Α! ΟΚ, δεν το είχα σκεφτεί αυτό.. Ευχαριστώ πολύ
  14. παιδιά, πολύ σημαντική ερώτηση γιατί από μέρα σε μέρα τελειώνει ΕΠΙΤΕΛΟΥΣ το συμβόλαιο με Wind και το σκέφτομαι (λόγω τιμών) για Vodafone 24άρα απλή... Με προβληματίζει το γεγονός ότι σε κουβέντα που είχα με τον πωλητή της Vod τις προάλλες που έπαιρνα προσφορές... του ανέφερα ότι έχω αρκετά καλό router ηδη και μου "πέταξε" ότι πρέπει να χρησιμοποιήσω αυτό που θα μου δώσουν...!! Γιατί το είπε αυτό..?!!??!?!?!
  15. ok, ευχαριστώ πολύ. Νομίζω είναι καλύτερα να μη ρισκάρω βάζοντας κάτι εκτός νερού. Το προσέχω σαν τα μάτια μου έτσι κι αλλιώς το Monitor... Μη γίνει καμιά στραβή και τρέχουμε μετά...
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.