Jump to content

Dell latitude E6420


Recommended Posts

Καλησπέρα σας !προσφστα πήρα μεταχειρισμένο το laptop του τίτλου .το πρόβλημα ειναι οτι ενώ παιζει ένα τραγούδι στο windows media player ο ήχος ακούσετε κανονικά απο τα ακουστικά αλλα οχι απο τα ηχεία του λάπτοπ .οσο έχω τα ακουστικά συν δεμένα ο ήχος ειναι μια χαρά σε όλα όταν βγάζω το νταμάρι τιποτα.ξανα πέρασα τα drivers αλλα τιποτα .μηπως ξέρεις κάποιος κάτι ;πήγα να κανω update στο bios αλλα δεν μπόρεσα γιατι ζητάει έναν κωδικό που δεν ξερω που υπαρχει .ας βοηθήσει κάποιος σας παρακαλώ.

Σας ευχαρηστω εκ των προτάιρων !

Link to comment
Share on other sites

Λογικα αφου βγαζει ηχο, εστω στα ακουστικα, δεν ειναι θεμα software!

την ωρα που το ανοιγεις, μη εχοντας συνδεμενα ακουστικα, κανουν ηχο εκκινησης τα windowa?

Link to comment
Share on other sites

Λογικά έχεις επάνω Win7 Pro 64bit ΟΕΜ / γνήσια, (εάν όχι πές μου σε παρακαλώ τι version έχεις) πάμε λοιπόν:

 

1) Δοκίμασες κάποιο άλλο πρόγραμμα πέραν του Windows Media? για να ακούσεις τη μουσική σου? Όταν βλέπεις μία ταινία έχεις ήχο??

2) Έχεις ανοιχτό το volume των Windows..? (sorry αλλά ππέπει να ρωτήσω και τα αυτονόητα...)

3) Όταν έχεις συνδεδεμένα τα ακουστικά ο ήχος ακούγεται και στα ακουστικά και στα ηχεία ή μόνο στα ακουστικά?

4) Εάν θυμάμαι σωστά, το "καρφί" των ακουστικών μπορείς να του ορίσεις λειτουργία και ώς microphone... Δές τις ρυθμίσεις που έχεις στο audio πρόγραμμα (ποιό audio πρόγραμμα έχεις εγκαταστήσει? ή έχει ήδη από τη μάνα του εάν θυμάμαι σωστά).

5) Για μένα είναι καθαρά θέμα ρυθμίσεων. Καί μάλιστα ρυθμίσεων IDT... φόρτωσε πάλι το driver της Dell: http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=T10V6&osCode=ww1&fileId=2939901298&languageCode=en&categoryId=AU

 

6) ...άλλη πιθανή λύση κάνε αυτο που λέει εδώ: http://en.community.dell.com/support-forums/laptop/f/3517/t/19534358

 

7) δές και αυτό: http://www.basicspc.com/?p=2614

 

8) Επίσης, τελευταίο και ΜΕΓΑΛΗ προσοχή σε αυτό που θα σου γράψω (ΜΗΝ προχωρήσεις εάν δεν είσαι σίγουρος με τις παρακάτω οδηγίες):

βγάζεις την μπαταρία, βγάζεις φορτιστή και ρεύμα, πατάς (συνεχόμενα πατημένο) το κουμπί της εκκίνησης του λάπτοπ 15' ώστε να "φύγει" οποιοδήποτε υπόλοιπο ρεύματος από το λάπτοπ. Με νωπό βαμβάκι ή μπατονέτα από καθαρό οινόπνευμα, καθαρίζεις την είσοδο για το καρφί - ΠΡΟΣΟΧΗ μήν αφήσεις υπολείμματα βαμβάκι εσωτερικά των επαφών. Τέλος φυσάς με δύναμη μέσα στην είσοδο και βάζεις πίσω μπαταρία και φορτιστή (σε σούκο πρίζα και με σούκο βίσμα).

 

Περιμένω νέα σου... και απέφυγε την λύση 8) εάν δεν έχεις δοκιμάσει όλα τα προηγούμενα!

Edited by Spyros Mil
Link to comment
Share on other sites

Οχι

Ούτε το τεστ ακούγεται ενώ στα ακουστικα ναι

Εμενα hardware προβλημα μου ακουγεται... ειτε νομιζει οτι εχει μονιμα καρφι μεσα και δεν αναβει ηχεια, ειτε κατι θεμα με τα ηχεια η την συνδεση τους με την πλακετα [emoji1]
Link to comment
Share on other sites

Λογικά έχεις επάνω Win7 Pro 64bit ΟΕΜ / γνήσια, (εάν όχι πές μου σε παρακαλώ τι version έχεις) πάμε λοιπόν:

1) Δοκίμασες κάποιο άλλο πρόγραμμα πέραν του Windows Media? για να ακούσεις τη μουσική σου? Όταν βλέπεις μία ταινία έχεις ήχο??

2) Έχεις ανοιχτό το volume των Windows..? (sorry αλλά ππέπει να ρωτήσω και τα αυτονόητα...)

3) Όταν έχεις συνδεδεμένα τα ακουστικά ο ήχος ακούγεται και στα ακουστικά και στα ηχεία ή μόνο στα ακουστικά?

4) Εάν θυμάμαι σωστά, το "καρφί" των ακουστικών μπορείς να του ορίσεις λειτουργία και ώς microphone... Δές τις ρυθμίσεις που έχεις στο audio πρόγραμμα (ποιό audio πρόγραμμα έχεις εγκαταστήσει? ή έχει ήδη από τη μάνα του εάν θυμάμαι σωστά).

5) Για μένα είναι καθαρά θέμα ρυθμίσεων. Καί μάλιστα ρυθμίσεων IDT... φόρτωσε πάλι το driver της Dell: http://www.dell.com/support/home/us/en/19/Drivers/DriversDetails?driverId=T10V6&osCode=ww1&fileId=2939901298&languageCode=en&categoryId=AU

6) ...άλλη πιθανή λύση κάνε αυτο που λέει εδώ: http://en.community.dell.com/support-forums/laptop/f/3517/t/19534358

7) δές και αυτό: http://www.basicspc.com/?p=2614

8) Επίσης, τελευταίο και ΜΕΓΑΛΗ προσοχή σε αυτό που θα σου γράψω (ΜΗΝ προχωρήσεις εάν δεν είσαι σίγουρος με τις παρακάτω οδηγίες):

βγάζεις την μπαταρία, βγάζεις φορτιστή και ρεύμα, πατάς (συνεχόμενα πατημένο) το κουμπί της εκκίνησης του λάπτοπ 15' ώστε να "φύγει" οποιοδήποτε υπόλοιπο ρεύματος από το λάπτοπ. Με νωπό βαμβάκι ή μπατονέτα από καθαρό οινόπνευμα, καθαρίζεις την είσοδο για το καρφί - ΠΡΟΣΟΧΗ μήν αφήσεις υπολείμματα βαμβάκι εσωτερικά των επαφών. Τέλος φυσάς με δύναμη μέσα στην είσοδο και βάζεις πίσω μπαταρία και φορτιστή (σε σούκο πρίζα και με σούκο βίσμα).

Περιμένω νέα σου... και απέφυγε την λύση 8) εάν δεν έχεις δοκιμάσει όλα τα προηγούμενα!

1)δεν έχει ήχο ουτε στην εκκινηση ουτε στο youtube.ενω με τα ακουστικα ολα αυτα γίνοντε κανονικά.

2)ανοιχτό είνια το volume και μάλιστα φαίνετε οτι παίζει κανονικα

3)ακούγετε μόνο στα ακουστικα

4)IDT AUDIO

σε λιγο θα σου πω και για τα άλλα

σασ ευχαρηστω για τις παντήσεις σας.

6)Έκανα το τεστ και ακούσετε ο ήχος στα γραφικά

Και οδεύουμε σιγά σιγα στο 8 οπου εκτός απο το καθαρό οινόπνευμα μηπως υπαρχει κάποιο σαν σπρέι ;

Edited by Georho
Link to comment
Share on other sites

...φίλε μας, έχω μπροστά μου αυτή τη στιγμή δύο Ε6420 και τα ξέρω πολύ καλά τα "μηχανάκια"...

Με έχεις στείλει αδιάβαστο.

Άσε που 4 χρόνια τώρα που ασχολούμαι με αυτά τα επαγγελματικά laptop (6420,6520, 6430, 6530, 6440, 6540) δεν μου έχει τύχει τέτοια φάση, εκτός από την αλλαγή ρύθμισης των ακουστικών σε microphone... Ταινία βλέπεις με κάποιο άλλο πρόγραμμα..?

Εάν είσαι Αθήνα θα ήθελα να δώ από κοντά την "αμαρτωλή" περίπτωσή σου... και να βοηθήσω όσο με παίρνει.

Let me know με ΡΜ.

 

υ.γ. το μηχανάκι το έχουν / είχαν ανοίξει και του έχουν βάλει χέρι πέραν του HDD & RAM..?

Edited by Spyros Mil
Link to comment
Share on other sites

Δεν υπάρχει περίπτωση πολύ απλά κατά το άνοιγμα του λάπτοπ για καθάρισμα (whateva) να έβγαλε κάποιος το καλωδιάκι των ηχείων πάνω από τη μητρική;

Link to comment
Share on other sites

post-64771-0-25942400-1428171089_thumb.j

 

...είναι 2 τα ηχεία και λίγο δύσκολο να "ξεσυνδέθηκαν" καί τα δύο...!!!

"Από μητρική" : Για αυτό τον λόγο ρωτάω εκτός από HDD & RAM εάν του έχουμε βάλει χέρι...

Edited by Spyros Mil
Link to comment
Share on other sites

...φίλε μας, έχω μπροστά μου αυτή τη στιγμή δύο Ε6420 και τα ξέρω πολύ καλά τα "μηχανάκια"...

Με έχεις στείλει αδιάβαστο.

Άσε που 4 χρόνια τώρα που ασχολούμαι με αυτά τα επαγγελματικά laptop (6420,6520, 6430, 6530, 6440, 6540) δεν μου έχει τύχει τέτοια φάση, εκτός από την αλλαγή ρύθμισης των ακουστικών σε microphone... Ταινία βλέπεις με κάποιο άλλο πρόγραμμα..?

Εάν είσαι Αθήνα θα ήθελα να δώ από κοντά την "αμαρτωλή" περίπτωσή σου... και να βοηθήσω όσο με παίρνει.

Let me know με ΡΜ.

υ.γ. το μηχανάκι το έχουν / είχαν ανοίξει και του έχουν βάλει χέρι πέραν του HDD & RAM..?

Το πήρα απο αθηνα αλλα μένω Ρόδο .σε ευχαρηστω παντως.

Θα κοιτάξω πάλι να αυριο να ξανα κανω κάποια απο αυτα που μου είπες και θα ενημερώσω !

Link to comment
Share on other sites

...καλημέρα και πάλι - τό έψαξα λίγο ακόμα και θα ήθελα να κάνεις τη πιό κάτω διαδικάσια:

1) μπές στο Bios (με F12)

2) επέλεξε "Diagnostics" καί άσε το να τρέξει όλα τα check που κάνει - είναι 10-15 λεπτά περίπου.

3) ...δες τι σου βγάζει στο event log - καρτέλλα πάνω δεξιά (απλή πληροφόρηση εάν κάτι έχει πρόβλημα θα σου το αναφέρει σε πρώτη φάση...)

4) και ΣΗΜΑΝΤΙΚΟ: κάτω δεξιά έχει ένα στρογγυλό "κουμπάκι" - είναι πάνω ακριβώς από το "exit",

καί γράφει "Perform Quick Audio Check".

Την ώρα που το laptop τρέχει το τεστ του ήχου, θα δείς στην οθόνη το μήνυμα:"8 tones are being displayed through audio system". Όσο βλέπεις αυτό το μήνυμα στην οθόνη πρέπει να ακούς και τους 8 διαφορετικούς τόνους από τα ηχεία σου...

 

5) ...έτσι λοιπόν a) εάν ακούς τους ήχους / τόνους από τα ηχεία δεν έχεις θέμα συνδεσιμότητας καλωδίων στη mobo (mother board) από τα ηχεία... είναι καθαρά θέμα settings & driver (IDT ή όποιο άλλο software έχεις για τον ήχο).

β) εάν δεν ακούς ήχο τότε πρέπει να ανοίξεις τα σωθηκά του "γομάρ" και από uTube να δείς την διαδικασία επανασύνδεσης των καλωδίων speakers. Άν δεν μπορείς να βρείς video, let me know και θα σου στείλω link.

 

SOS. >> Άν δεν αισθάνεσαι άνετα να "ανοίξεις" το λάπτοπ... Τότε ΜΗΝ το κάνεις και πρέπει να το δεί... "μάστορας". Το κάτω καπάκι θέλει προσοχή μην σου σπάσουν τα μονόπλευρα κουμπώματα... Υπάρχει και για αυτή την διαδικασία πολλά video στο uTube

Edited by Spyros Mil
Link to comment
Share on other sites

...έχω ανεβάσει το bios μου στο bios 21

και εμένα μου "βγάζει" την επιλογή που σου έχω με κόκκινο κύκλο... Εσύ ποιό bios έχεις..??

post-64771-0-79600300-1428241833_thumb.j

post-64771-0-21476100-1428241867_thumb.j

 

δεν βλέπω κάτι αντίστοιχο << στρογγυλό κουμπάκι >> "Perform Quick Audio Checkστο δικό σου...

Edited by Spyros Mil
Link to comment
Share on other sites

admin pass και δεν ξερω ποιος ειναι

 

...να πάρεις τον τύπο που σου το πούλησε να σου το πεί...

Αλλά πρίν το κάνεις, δοκίμασε το "admin" ή "administrator"

Καλά βρε σύ, πήρες κλειδωμένο μηχανάκι..!!!!

 

...πώ πω με έφτιαξες τώρα... πάω για τσιγάρο μέχρι να δοκιμάσεις τα passwords που σου προτείνω.

Edited by Spyros Mil
Link to comment
Share on other sites

...να πάρεις τον τύπο που σου το πούλησε να σου το πεί...

Αλλά πρίν το κάνεις, δοκίμασε το "admin" ή "administrator"

Καλά βρε σύ, πήρες κλειδωμένο μηχανάκι..!!!!

...πώ πω με έφτιαξες τώρα... πάω για τσιγάρο μέχρι να δοκιμάσεις τα passwords που σου προτείνω.

Τιποτα απο τα 2 .αμα λες κλειδώνει τι εννοείς ;
Link to comment
Share on other sites

κλειδωμένο μηχανάκι

 

= laptop που δεν μπορείς "να το κάνεις ότι θέλεις"..! ούτε ένα απλό bios upgrade! 

......να πάρεις τον τύπο που σου το πούλησε να σου πεί το password...

Edited by Spyros Mil
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...