Jump to content

Φορητοί υπολογιστές

Notebook, netbook, ultrabook, όλα εδώ

410 topics in this forum

    • 9 replies
    • 143 views
    • 3 replies
    • 83 views
    • 8 replies
    • 101 views
    • 4 replies
    • 141 views
    • 23 replies
    • 374 views
    • 9 replies
    • 184 views
    • 13 replies
    • 139 views
    • 4 replies
    • 192 views
    • 6 replies
    • 232 views
    • 13 replies
    • 276 views
    • 5 replies
    • 256 views
    • 1 reply
    • 130 views
    • 15 replies
    • 287 views
    • 2 replies
    • 150 views
    • 34 replies
    • 768 views
    • 12 replies
    • 358 views
    • 28 replies
    • 813 views
    • 6 replies
    • 454 views
    • 0 replies
    • 284 views
    • 7 replies
    • 431 views
    • 62 replies
    • 1,584 views
    • 9 replies
    • 634 views
    • 18 replies
    • 849 views
    • 3 replies
    • 578 views
    • 35 replies
    • 1,551 views
  • Νέες απαντήσεις

    • Συνεργατική φαντάζει η κατάσταση. Ένας τσεκουρώνει, άλλος φτυαρίζει.       
    • https://www.gamingonlinux.com/articles/steam-play-proton-411-10-out-mouse-handling-improvements-and-halo-the-master-chief-collection-works.15599
    • Καλησπέρα παιδιά,   Πρόσφατα αγόρασα μια RTX 2080 super. Eπειδή στο δικό μου σύστημα (της υπογραφής) έχω νερά δοκίμασα την κάρτα μόλις την αγόρασα σε σύστημα φίλου. Έτρεξα ένα 2ωρο heaven και 120 loops timespy σε stock, όλα ήταν μια χαρά και την έβγαλα . Μερικές μέρες μετά είπα να την βάλω στο δικό μου οπότε κάνω DDU με shutdown, βγάζω όλα τα νερά, τα καθαρίζω, βγάζω την παλιά κάρτα, βάζω το block στην καινούρια καινούρια, γεμίζω τα νερά και το σύστημα μπουτάρει κανονικά.    Αφού βεβαιώνομαι ότι όλα τα υπόλοιπα είναι οκ περνάω τους drivers 441.41. Κατά την διάρκεια η οθόνη κάνει τα 2 κλασσικά on/off, η ανάλυση αλλάζει και σε κάποιο σημείο κατά την διάρκεια της εγκατάστασης η οθόνη σβήνει μόνιμα. Αναγκαστικά λοιπόν restart και βλέπω ότι το μηχάνημα πλέον δεν εμφανίζει στην οθόνη τίποτα όταν μπαίνει windows. Σε αυτό το σημείο έκανα αρκετά restarts, μπας και αποκτήσω οθόνη στα windows και μπω σε safe mode. Σε κάποια φάση σταμάτησα να έχω εικόνα ακόμα και στο post. Το μηχάνημα βέβαια πάντα μπούταρε και έμπαινε στα windows κανονικά. Το καταλάβαινα από τους ήχους και από την βλακεία rgb του mouse μου που άλλαζε χρώμα. Σε κάποια στιγμή απλά έβγαλα και έβαλα πάλι το dport στην κάρτα και ξαφνικά είχα εικόνα. Βεβαιώνω ότι οι drivers έχουν μπει, και ανοίγω το afterburner να δω τι γίνεται…πάλι μαύρη οθόνη κατευθείαν.   Μετά από προσπάθειες, βάλε-βγάλε βύσμα, ξαναέχω εικόνα, μπαίνω safe mode, ddu και περνάω τους 441.20 που ήταν και η έκδοση που έκανα την αρχική δοκιμή. Αυτή την φορά περνάνε κανονικά. Afterburner, στατιστικά κτλπ οκ, τρέχω λίγο ένα heaven extreme hd και βλέπω artifacts (bright pixels - αστεράκια) στο σημείο της οθόνης που τρέχει το heaven και άσπρες γραμμές σε όλο το πλάτος της οθόνης. Οκ, κάτι έπαθε η κάρτα είπα με σιγουριά.   Και κάπου εκεί συμβαίνει το κουλό. Κλείνω το heaven (δεν κράσαραν οι drivers ή το pc παρά τα artifacts) και τρέχω 1 λούπα superposition. Το βγάζει κανονικά. Από αυτό το σημείο εδώ και μια βδομάδα η κάρτα δουλεύει κανονικά. Μέχρι στιγμής έχει βγάλει 120 loops timespy, 2 ώρες heaven σε 1440p και αρκετούτσικο gaming με full gpu usage.   Το μόνο καινούριο πρόβλημα που μου έχει εμφανιστεί είναι οτι ο κέρσορας του ποντικιού μου κάνει random freezes. Υπάρχει περίπτωση να είναι και το mouse όμως γιατί άλλαξε μια μέρα ακριβώς απ αυτήν την αναβάθμιση (ένα deathadder είναι).   Όλα αυτά τα χρόνια μου έχουν τύχει διάφορα κουλά και δεν σταματάω ποτέ να εκπλήσσομαι. Έχει κανείς καμιά ιδέα παραπάνω?
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.