Jump to content

Πρόβλημα με τον ήχο


Darap21
 Share

Recommended Posts

Παιδιά επειγόντως βοήθεια....

Εχθές έπαιζα κανονικά μέχρι της 3 το βράδυ...κλείνω το pc πάω για υπνο..Τον ανοίγω στης 6 το απόγευμα και δεν έχω ήχο...Στης συσκευές αναπαραγωγής έχω προεπιλεγμένη συσκευή αναπαραγωγής το Ηχεία Sound blaster και ακούγεται το το μονιτορ...:/

Συνδεσα τα ηχεία στην κάρτα ήχου της μητρικής και παίζουν...Λέτε να έχει πρόβλημα η κάρτα ήχου??

image.png

Edited by rastafari
Αλλαγή τίτλου από κεφαλαία σε μικρά.
Link to comment
Share on other sites

Η θύρα που το είχα...η μητρική μου έχει 2 μεγάλες με κλιψ για VGA στην μια ειχα την κάρτα γραφικών κ στην άλλη την κάρτα ήχου...

Κάτέβασα την κάρτα γραφικών ποιο κάτω εκει που είχα την κάρτα ήχου και ποιο πάνω σε μια θύρα PCIE άσπρη και μικρή έβαλα την κάρτα ηχου και λειτούργησε...:)

Link to comment
Share on other sites

@

Εγώ δεν σου είπα να το κάνεις αυτό! :p

Είχες την ΖΧ σε λάθος θύρα. Η VGA μια χαρά είναι εκεί που είναι στην πρώτη γαλάζια θύρα PCI-E X16.

Edited by Dj_ALeX
Link to comment
Share on other sites

Αφού είσαι δάσκαλος... :p  :warning:

 

Μα'ρέσει που μου δίνεις και κίτρινη κάρτα... στις 3 τα χαράματα... είσαι τυχερός που με πέτυχες! :p

Edited by Dj_ALeX
Link to comment
Share on other sites

  • 2 weeks later...

'Εχω πάλι πρόβλημα....ο ήχος ακούγεται απο το HDMI δλδ απο το μόνιτορ...

Τι στο καλό πρέπει να κάνω για να ακούγεται μόνο απο την κάρτα ήχου???

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...