Jump to content

card reader problem ???


Recommended Posts

Καλημέρα παιδιά.

Και άλλο βλαμμένο πρόβλημα!

Έχω ένα card reader της Lexar.

Όλα ήταν ωραία και καλά έως… σήμερα πήγα να βάλω μια καρτούλα και ανακάλυψα ότι το pc δεν το βρίσκει καν.

Το led του card reader ανάβει κανονικά (κάπου κάπου μου κάνει κάτι νερά και σταματά να ανάβει μετά από λίγη ώρα) όταν βάζω και την καρτούλα ανάβει και το άλλο led που σου υπενθυμίζει ότι έχεις κάποια κάρτα μέσα.

Αλλά το pc εξακολουθεί να μην το βλέπει.

Σημειωτέων είναι σε usb θύρα απλή και όχι 2.0.

Τι στο καλό να είναι βρε παιδιά; Πολύ ανάποδα με πάει αυτό το pc… :089: :089: :089:

Link to comment
Share on other sites

Παιδία σας ευχαριστώ.

Έχω δοκιμάσει τα πάντα!

Έβαλα και το SP1 γιατί οι usb είναι 2.0 στην αρχή ξαναδούλεψε αλλα τώρα πάλι τίποτα…

Άλλαξα όλες τις usb αλλα τίποτα…

Δεν την παλεύω άλλο με αυτό το πράγμα…

:107: :089: :089: :089: :010: :010: :010: :089: :089: :089: :107:

Link to comment
Share on other sites

  • 2 weeks later...

Δοκιμασε να το βαζεις στην usb εισαι μεσα στα windows.Δλδ να ξεκινας χωρις να ειναι...και μετα να το αναγνωριζει σαν συσκευη ασφαλους αποσυνδεσης.

Τα ιδια κανει και εμενα...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...