Jump to content

"No seek complete"


Recommended Posts

Έχω ένα αντιγραφικό plextor 40-12-40A και όταν πάω να γράψω ένα cd με δεδομένα μετά απο μερικά λεπτά μου εμφανίζει "No seek complete".Ξέρετε που οφείλεται και τί μπορώ να κάνω;

Να σημειώσω εδώ ότι χρησιμοποιώ το NERO 6

Link to comment
Share on other sites

Μου έχει συμβεί και εμένα...

Το δισκάκι είναι 1000%. Εμένα π.χ δε γουστάρει με τίποτα τα μαύρα....δεν υπάρχει περίπτωση να γράψει ούτε 1. Και έβγαζε συνέχεια αυτό το Error. Ε 1 στα 100 μου έχει βγάλει και στα TDK metallic. Μην ανησυχείς, απλά άλλαξε μάρκα CD

Link to comment
Share on other sites

Nero Info Tool :)

No seek complete / search process aborted

In many cases this error message only appears if the CD Writer can't handle the CD-Rs you are using.

Please use another make of CD-R. It is best to contact the vendor of the CD-burner and ask about recommended CD-Rs. For more information: Problematic CD-Rs.

The error can occur if the CD-R is faulty. If the error only occurs with one CD-R, then this is probably the reason. This error can occur in particular when deleting a CD-R.

Link to comment
Share on other sites

Φιλαράκι με την ίδια mobo, του είχε βγάλει την Παναγία. Ελπίζω να μην είσαι το ίδιο άτυχος. Βάλ το σε PIO mode και θα δουλέψει. Εάν μια μέρα αναβοσβήνει το λαμπάκι σαν τρελό+δεν μπαίνει στα Win και θέλει να του ανοίξεις το tray για να κάνει boot (ω ναιαιαια....τόσο ωραία) ήρθα η ώρα του RMA για το Plextor. ΜΗΝ ξαναβάλεις το καινούργιο στην ίδια μητρική γιατί θα στο ξαναχαλάσει (τουλ αυτό πάθαμε με το 40άρι).

Link to comment
Share on other sites

Η αλήθεια είναι το 40άρι της plextor δε μου πολυάρεσε. Το πούλησα και ξαναέβαλα το 24άρι που ακόμα το έχω. Ενώ το 40άρι πήγε για RMA τον 22ο μήνα, το 24άρι εδω και 3+ χρόνια γράφει ασταμάτητα και τα παει καλύτερα με προστατευμένα δισκάκια. Επίσης, χρησιμοποιώ κι εγώ Philips CD και τα γράφω κανονικά με το 24άρι. Και πάνω στη μητρική GA-7N400 Pro2 που είχα.

Link to comment
Share on other sites

Βάλ το σε PIO mode και θα δουλέψει.

Τί είναι αυτό και πώς γείνεται;

Εάν μια μέρα αναβοσβήνει το λαμπάκι σαν τρελό+δεν μπαίνει στα Win και θέλει να του ανοίξεις το tray για να κάνει boot (ω ναιαιαια....τόσο ωραία) ήρθα η ώρα του RMA για το Plextor.

Το έκανε το προηγούμενο.Το έστειλα στο Βέλγιο και μου έστειλαν ένα άλλο για αντικατάσταση.Τα ίδια έκανε και εκείνο τους το ξαναέστειλα και μου έστειλαν πάλι ένα αλλά αυτή τη φορά σε full kit.Μέχρι τώρα δεν είχα ιδιαίτερα προβλήματα.

ΜΗΝ ξαναβάλεις το καινούργιο στην ίδια μητρική γιατί θα στο ξαναχαλάσει (τουλ αυτό πάθαμε με το 40άρι).

Μάλλον είναι προβληματική η σειρά...

Link to comment
Share on other sites

Τί είναι αυτό και πώς γείνεται;

Το έκανε το προηγούμενο.Το έστειλα στο Βέλγιο και μου έστειλαν ένα άλλο για αντικατάσταση.Τα ίδια έκανε και εκείνο τους το ξαναέστειλα και μου έστειλαν πάλι ένα αλλά αυτή τη φορά σε full kit.Μέχρι τώρα δεν είχα ιδιαίτερα προβλήματα.

Μάλλον είναι προβληματική η σειρά...

Μάλλον πάει για φούντο και αυτό....ξανα RMA....πούλα το και πάρε κάτι άλλο...30€ έχουν πιά.

Στον device manager στο μενού του controller+στο αντίστοιχο κανάλι που το έχεις αντί για DMA βάλε PIO.

Link to comment
Share on other sites

Ισως να μην καταλαβα κατι καλα..

Το λαθος το οποιο αναφερθηκε ειναι 100% Media specific και κατα κανονα δεν οφειλεται στο drive. Δεν υπαρχει κανενας λογος να γινει καποιο RMΑ ουτε φυσικα να χρησιμποιηθεί PIO αντι για DMA.

Το μονο που χρειαζεται να γίνει σε 1η φαση ειναι ενα firmware update αν δεν εχει γινει ήδη και να χρησιμοποιηθουν αλλα media.

Link to comment
Share on other sites

update στο firmware εχω κάνει.Και μάλιστα με μεγάλο φόβο διότι το προηγούμενο που είχα μόλις έκανα update απο 1,02 σε 106 που είχε βγει άρχισαν τα προβλήματα.Μπορεί να είναι προβληματικό το firmware;

Link to comment
Share on other sites

Ισως να μην καταλαβα κατι καλα..

Το λαθος το οποιο αναφερθηκε ειναι 100% Media specific και κατα κανονα δεν οφειλεται στο drive. Δεν υπαρχει κανενας λογος να γινει καποιο RMΑ ουτε φυσικα να χρησιμποιηθεί PIO αντι για DMA.

Το μονο που χρειαζεται να γίνει σε 1η φαση ειναι ενα firmware update αν δεν εχει γινει ήδη και να χρησιμοποιηθουν αλλα media.

Όντως δεν κατάλαβεσ καλά......απλά είναι ασυμβατότητα της mobo του παιδιού και του Plex (μόνο το 40άρι).....όσα καινούργια και να του βάλεις επάνω....θα τα καίει-χαλάει-θάβει-καταστρέφει...

Link to comment
Share on other sites

update στο firmware εχω κάνει.Και μάλιστα με μεγάλο φόβο διότι το προηγούμενο που είχα μόλις έκανα update απο 1,02 σε 106 που είχε βγει άρχισαν τα προβλήματα.Μπορεί να είναι προβληματικό το firmware;
Χρησιμοποιω το 1.06 απο τη 1η μερα και δεν ειχα ποτε προβλημα. Αν παρολαυτα υπαρχει καποια αμφιβολια μπορεις παντα να επιστρεψεις στο fw version που δουλευε χωρις προβληματα, απλα εκτελεσε το αντιστοιχο αρχειο

http://www.plextor.be/technicalservices/downloads/firmw_4012TA.asp?choice=CD-Recorders

Όντως δεν κατάλαβεσ καλά......απλά είναι ασυμβατότητα της mobo του παιδιού και του Plex (μόνο το 40άρι).....όσα καινούργια και να του βάλεις επάνω....θα τα καίει-χαλάει-θάβει-καταστρέφει...
Το οποιο συμπερασμα ειναι αποτελεσμα προσωπικης σου εμπειριας με το συγκεκριμενο συνδυασμο hardware το οποιο ειναι και απολυτα σεβαστο. Εντουτοις το να καταφυγει κανεις σε RMA και αλλες δραστικες λυσεις προτου δοκιμασει πιο ευλογες λυσεις που προτεινονται και απο το software develloper του προγραμματος στο οποιο παρουσιαζεται το εν λογω error ειναι αν μη τι αλλο απερισκεπτο.
Link to comment
Share on other sites

Όντως δεν κατάλαβεσ καλά......απλά είναι ασυμβατότητα της mobo του παιδιού και του Plex (μόνο το 40άρι).....όσα καινούργια και να του βάλεις επάνω....θα τα καίει-χαλάει-θάβει-καταστρέφει...

Δηλαδή προτείνεις να αλλάξω μητρική;

Link to comment
Share on other sites

Φίλε Hemispasm του φίλου μου του χάλασε 2 40άρια. 3ο δεν πήρε και ησύχασε. Του παιδιού αν κατάλαβα είναι το 3ο που θα πάει άδοξα. Πρόσεξε....τα errors είναι παραπλανητκά. Ενοείται πώς και εγώ την δική σου ρότα θα διάλεγα βάσει του μηνύματος, αν δεν ήξερα όμως τι παίζει απο πίσω.

Φίλε μου νομίζω οτι η μητρική είναι λίγο πιο πολύ μπελάς να αλλάξεις απο ότι ένα CDRW. Όπως είπα : Μάλλον πάει για φούντο και αυτό....ξανα RMA....πούλα το και πάρε κάτι άλλο...30€ έχουν πιά.

Link to comment
Share on other sites

Τελικά απενεργοποίησα το F-SECURE firewall Και μείωσα την ταχύτητα εγγραφής απο 40χ σε 24χ και γράφει κανονικά.Ίσως να ευθύνεται και το firewall.Αν και ο ξαδερφός μου με ένα 8-8-12 ακούει ταυτόχρονα με την εγγραφή και μουσική και μερικές φορές μπαίνει στο internet!!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...