Jump to content

πάλι κάνει νερά η dfi...


dpresv
 Share

Recommended Posts

η dfi lanparty έχει αρχίσει πάλι τα κουλά... τελευταίως ζητούσε πολύ συχνά clear cmos και από προχτές άρχισε να κάνει το εξής καλό : όταν ανοίγω το πισί την πρώτη φορά δεν μπουτάρει κανονικά, τα ενδεικτικά leds δείχνουν ότι κολλάει στο στάδιο "checking CMOS checksum and battery". κλείνω το πισί και ξανανοίγω και δουλεύουν όλα κανονικά...

έχετε καμμία ιδέα? λέω να κάνω κανένα bios update, ένα πρόσφατο ισχυρίζεται ότι μπορεί να διορθώσει τα παρακάτω προβλήματα,

To solve the occasionally auto reboot issue.

To solve the cold-boot bug.

To solve the Bug of S3 Resuming.

To Support "Boot Menu" feature.

To include the micro codes of mobile CPUs.

To add new RAID BIOS of Sil 3114 in version 5.0.35.

λέτε να βοηθήσει? πάνω που είχα αποφασίσει να την δώσω με 65Ε άρχισε πάλι να μου κάνει νερα... :067: :091:

Link to comment
Share on other sites

το τελευταίο bios αφορά sempron support, αυτό στο οποίο αναφέρομαι στο προηγούμενο post είναι το τρίτο, ρίξε μία ματιά και πες μου σίγουρα

http://www.lanparty.com.tw/Support/Download/bios_download_us.jsp?PRODUCT_ID=2320&CATEGORY_TYPE=MB&INDEX_TYPE=null&STATUS_FLAG=A&SITE=US

έκανες κάτι ιδιαίτερο κατά το φόρτωμα του bios? το έκανες manually ή από win με το πρόγραμμα που δίνει η dfi? βρες με στο msn για βοήθεια please!

Link to comment
Share on other sites

Πάντως απο την στιγμή που έβαλα αυτό το bios δεν μου έχει ξανακάνει μλκιες....(Οχι οτι μου έκανε με το 1-21).Είναι τρομέρά σταθερό...Μπορεί να μου κάνει cold boot μόνο αν απο 200φσβ το παω καπάκι 250-260...Ε εντάξει όλα θέλουν την ρέγουλά τους.Μέχρι και η ΝF7-S κολλάει σε τέτεις αλλαγές!!!!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...