Jump to content

soundstorm και ..ηχητικά προβλήματα


Recommended Posts

πριν κανα μήνα άρχισε η συμβίωση μου με μια ASUS A7N8X-E DELUXE με το πολλα υποσχόμενo soundstorm.όλα καλά όλα ανθηρά..στα games είχα μια χαρα ήχο και απολάμβανα τα mp3 και τις ταινίες μου στα creative Τ5900.μόνο που είχα ενα μικρό πρόβλημα στο οποίο αρχικά δεν έδωσα σημασία ,αλλά πλέον καταντάει εκνευριστικό!

μερικές φορές όταν παίζω ταινίες και πιο συχνά όταν παίζω mp3,ο ήχος ξαφνικά κάνει ενα fade out και σιγα σιγα "σβήνει" και ακούγεται σαν σε αργό replay..φανταστείται κάτι παρόμοιο με το να μασήσει κασσετα ένα κλασσικό παλιό κασσετόφωνο..το φαινόμενο γίνεται πιο έντονο όταν τρέχει και κάτι άλλο(π.χ. το DC++) εκτος από τον wmplayer 10 ή winamp5.05 pro(συνήθως αυτά χρησιμοποιώ...).αν πατήσω pause και αμέσως play συνεχίζει η αναπαραγωγή με κανονικό ήχο..

έβαλα νέους οδηγους nvidia (5.10 ) ακόμα τα ίδια..άσε που μου άλλαξε το panel των ρυθμίσεων του soundstorm και το αντικατέστησε με μια σκετη αηδία από άποψη λειτουργικότητας..

καμια ιδέα :102::102:

Link to comment
Share on other sites

πάμε ένα ένα..

1oν

ναι έχω κάνει ο/c..ο 2600 είναι στα 2095MHz(182 fsb) χωρίς ρεύμα και δουλεύει εκεί πάντα.ψήκτρα στο SB δεν έχω βάλει.κάπου διάβασα ότι ζεσταίνεται πολύ το ΑPU και θέλει ψήκτρα.ισχύει??

2oν

και με τους drivers που είχε το CD της asus πάλι τα ίδια έκανε γι αυτό είπα να βάλω νέους από το site της nvidia..

3on

έχω AC3 v1.01 θα το βγάλω μπας και δω διαφορά..

edit

εβγαλα το ac3 και ολα οκ μεχρι τώρα..ισως να ήταν αυτο..όμως χωρίς ac3 τα mp3 δεν παιζουν απο ολα τα ηχεια,παρά απο τα 2 μονο μπροστινά..με το ac3 τα έπαιζα απο wmp10 και παιζανε από όλα κανονικά..γενικά την είχα καταβρεί με το ac3 και για ταινίες κτλ...αν τελικά φταίει αυτό τι κάνουμε?υπάρχει καποιος εναλλακτικός decoder που μου προτείνετε?θα δοκιμάσω και καμια άλλη version του ac3 και βλεπουμε...

Link to comment
Share on other sites

Για να έχεις τα mp3 να παίζουν από όλα τα ηχεία πας μέσα στο mixer της NVidia και ορίζεις να κάνει clone τα μπροστινά ηχεία στα πίσω.

Δοκίμασε λιγάκι και κανένα plug in για τους media players/winamp όπως το DFX Audio Enhancement.

Link to comment
Share on other sites

με το mixer απλά θα κάνω clone και στα πίσω..πάλι όμως δεν θα παίζει το center..το DFX το έχω τσεκάρει και είναι στις προτεραιοτητες.την είχα καταβρεί με το ac3..είχα αυτό και τίποτα άλλο..

δυστυχώς μόλις έβαλα πάλι ac3,σε 2min μην άρχισε πάλι το πρόβλημα..άκουγα red fm και άρχισε να "μασάει" πάλι..μάλλον βρήκαμε τον ένοχο,αν και δεν μπορώ να καταλάβω τι confict κάνει!!?!

Link to comment
Share on other sites

thank you! :023:

edit

ολα οκ απο χτες μεχρι σημερα...και τα mp3 ok και τα divx,κανενα απολυτως προβλημα ηχου.επομενως ο ενοχος ηταν ο AC3 ,ο οποιος εφαγε unistall.

τωρα όμως έχω πρόβλημα με την αναπαραγωγη απο το windows media player 10 ,μερικών divx που ηταν σε ac3 .οπότε τρωει ban και ο wmp10 και παμε σε κανα αλλο player (bsplayer,zoomplayer ακομα και τον arpa kollα player δοκίμασα!).αν και ο media player classic 6.4.6.8 που έχω την κανει τη δουλεια άνετα..

Link to comment
Share on other sites

  • 2 weeks later...

μετα απο format που έκανα για άσχετους λόγους και βαζοντας μόνο τους drivers από το cd της asus,ολα οκ.το προβλημα ηταν το AC3. με το plg-in που προτεινε ο Greek παιζει και απ τα 5 και το winamp. τελικα το παλιο panel του soundstorm ειναι πιο φιλικο και ευκολο,πειραζοντας 2-3 πραγματακια από τις "ρυθμίσεις περιβάλλοντα ήχου" ολα γίναν όπως τα ήθελα. δυστυχώς με το panel που προσφέρει η nvidia αν βαλεις τους νέους drivers ,δεν κατάφερνα πολλά πράγματα..

ας το κλείσετε το thread,

ευχαριστώ παίδες !

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...