Jump to content

Βοήθεια με boot από σκληρό! Μου έχει σπάσει τα νεύρα...


Recommended Posts

Γεια σας παίδες. Σήμερα ξεκίνησα να στήσω ένα μηχάνημα. Βασικά το παλιό μου (NF7-S, Barton 2500+ κτλ.). Έχω ένα CD με τα Windows XP Pro τα οποία είναι bootable και με τα οποία έχω κάνει δεκάδες φορές format και install τα windows.

Πάντα, βάζω από το bios boot priority (HD, CD), την πρώτη φορά δεν βρίσκει λειτουργικό από τον σκληρό και διαβάζει από το CD και ξεκινάει την εγκατάσταση. Την δεύτερη φορά ξεκινάει από το σκληρό και συνεχίζεται η εγκατάσταση των Windows.

Σήμερα όμως, καθώς έκανε restart για να ξεκινήσει η εκκίνηση από τον σκληρό, δεν bootάρει από τον σκληρό αλλά ξεκινάει πάλι από το CD η εγκατάσταση και αυτό συνεχίζεται επ΄άπειρον. Έκανα άπειρες φορές format σε NTFS του συγκεκριμένου partition το οποίο είναι και Primary.

Τί να κάνω; Πώς θα bootάρει από τον σκληρό; Πρώτη φορά μου συμβαίνει αυτό. Ποτέ δεν έχω πρόβλημα. Με ακριβώς τον ίδιο τρόπο έχω κάνει πολλές φορές εγκατάσταση των Windows.!!

Να σημειώσω ότι ο σκληρός είναι ένας Seagate 160GB IDE.

ΒΟΗΘΕΙΑ!!!!

Link to comment
Share on other sites

Υπάρχει μια εκνευριστική επιλογή "Boot other devices" στο bios. Φρόντισε να είναι στο disable μήν στην κάνει αυτή την δουλειά και πές μας :)

Link to comment
Share on other sites

Soler, το έκανα αυτό που είπες αλλά τα ίδια.

Outlaw, αυτό που είπες εσύ δεν το δοκίμασα. Αύριο θα δοκιμάσω και βλέπουμε.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...