Jump to content

Περίεργο "πρόβλημα"


gto234
 Share

Recommended Posts

Καλησπέρα,

στον Η/Υ μου έχει συμβεί το εξής κουφό μερικές φορές:

Αφήνω τον Η/Υ ανοιχτό για 3-4 μέρες να κατεβάζει και όταν γυρνάω από το ταξίδι μου βλέπω ότι έχει κάνει επανεκκίνηση!Το μόνο πρόγραμμα που τρέχω είναι το Bitcomet και μου φαίνεται περίεργο αυτό.Το κουφό είναι ότι στο event viewer δεν δείχνει κάποιο πρόβλημα απλά ότι έγινε reboot.Το pc έχει βγάλει 12ωρο prime και δεν μάσησε άρα μου φαίνεται περίεργο να μην δουλεύει σωστά πόσο μάλλον σε idle κατάσταση.

Να διευκρινίσω:

διακοπή ρεύματος δεν έχει γίνει,

δεν έχω ορίσει ορίσει στο Bitcomet να κάνει reboot ή shutdown αφού τελειώσει.

Αυτό έχει συμβεί κάποιες φορές αλλά μόνο όταν λείπω!Όταν είμαι σπίτι και το pc δουλέυει για μια βδομάδα χωρίς reboot δεν βλέπω κάποιο πρόβλημα.

Το μόνο που τρέχει στο background είναι το diskeeper σε screen saver mode(defrag δηλ. όταν δουλέυει ο screen saver).Υπάρχει περίπτωση να κάνουν reboot τα win μόνα τους αν δεν πειράξεις τίποτα για μερικές μέρες;

Link to comment
Share on other sites

Εχω κάνει o/c αλλά πολύ χαλαρό.Έναν athlon xp 2000+ tbredb που τον δουλεύω στα 11,5*166 με μνήμες 2x256 στην ίδια συχνότητα (PC2700).Η πλατφόρμα nforce2.

Προπαθώ να καταλάβω τι περίπτωση είναι αυτή.Παρατήρησα σήμερα που γύρισα:

1)Στον msn messenger δεν είχε γίνει login πράγμα που σημαίνει ότι αν γινόταν με οποιονδήποτε τρόπο reboot θα είχε κάνει sign in.

Το bitcomet όμως ήταν κλειστό πράγμα που σημαίνει ότι έγινε reboot!

2)Στον event viewer όταν κάνω reboot μου βγάζει τρείς εγγραφές,μια ότι το event log σταμάτησε και δύο ότι ξεκίνησε,ενώ είδα σήμερα δύο εγγραφές ότι ο Η/Υ είχε ξεκινήσει στις 10 και κάτι το πρωί χωρίς να υπάρχει η 1η εγγραφή ότι το event log σταμάτησε.

Δεν μπορώ να καταλάβω...

Link to comment
Share on other sites

Αμα τον έχω 10*166 θα δουλεύει στα default.Βασικά του έχω δώσει λίγα volt(1,55 από μητρική,οι ενδείξεις λένε 1,6) το ξέρω ότι αυτό που κάνω είναι undervoltage+o/c αλλά θεώρησα ότι αφού περνάει prime(blend test) για 12 ώρες δεν θα έχει πρόβλημα σε idle.Anyway τώρα του τρέχω ξανά prime και θα το αφήσω ως αύριο το απόγευμα.Αν δεν πετάξει πρόβλημα το αφήνω ως έχει και θα παραμείνω με την απορία των reboot.

Link to comment
Share on other sites

Εγώ πάντως στη θέση σου θα τον άφηνα default όταν έφευγα για 3 μέρες! Τι να τα κάνεις τα επιπλέον MHz στο κατέβασμα;

Έτσι θα μπορείς να ξέρεις και αν φταίει το o/c ή τίποτα άλλο.

Link to comment
Share on other sites

σε παρομοια κατασταση και χωρις καθολου οβερκλοκ εχει τυχει να μεινει ανοικτο και χωρις ρεβοοτ εως και 14μερες και αλλες φορες δεν αντεχει ουτε 2-3 ωρες ?

πιστευω οτι windows ειναι αυτα οπως επισης

και η δεη μπορει να βαζει το χερακι της δεν χρειαζεται να γινει διακοπη απλα μια πτωση τασης

Link to comment
Share on other sites

Εχω κάνει o/c αλλά πολύ χαλαρό.Έναν athlon xp 2000+ tbredb που τον δουλεύω στα 11,5*166 με μνήμες 2x256 στην ίδια συχνότητα (PC2700).Η πλατφόρμα nforce2.

Προπαθώ να καταλάβω τι περίπτωση είναι αυτή.Παρατήρησα σήμερα που γύρισα:

1)Στον msn messenger δεν είχε γίνει login πράγμα που σημαίνει ότι αν γινόταν με οποιονδήποτε τρόπο reboot θα είχε κάνει sign in.

Έχεις βάλει να τρέχουν τα msn κατά την εκκίνηνη και να σου κάνουνε αυτόματο sign in?Εάν όχι , δεν υπήρχε πιθανότητα.

Το bitcomet όμως ήταν κλειστό πράγμα που σημαίνει ότι έγινε reboot!

Το bitcomet μπορεί να χτύπησε και να έκλεισε μόνο του.Μου έχει συμβεί πολλές φορές, ειδικότερα με την 0.57, όπου και την σούταρα τελικά.

2)Στον event viewer όταν κάνω reboot μου βγάζει τρείς εγγραφές,μια ότι το event log σταμάτησε και δύο ότι ξεκίνησε,ενώ είδα σήμερα δύο εγγραφές ότι ο Η/Υ είχε ξεκινήσει στις 10 και κάτι το πρωί χωρίς να υπάρχει η 1η εγγραφή ότι το event log σταμάτησε.

Δεν μπορώ να καταλάβω...

Λογικό, εάν κάνει reboot λόγω λάθους ή προβλήματος.Τα windows δεν πρόκειται να κάτσουνε να σου γράψουνε ότι κάνουν reboot.Το κάνουν κατευθείαν.

Επειδή βλέπω ότι μάλλον έχεις γενικό πρόβλημα και δεν θεωρώ ότι είναι λόγω των Windows, το θέμα μεταφέρεται....

Link to comment
Share on other sites

Εγώ πάντως στη θέση σου θα τον άφηνα default όταν έφευγα για 3 μέρες! Τι να τα κάνεις τα επιπλέον MHz στο κατέβασμα;

Έτσι θα μπορείς να ξέρεις και αν φταίει το o/c ή τίποτα άλλο.

Δίκιο έχεις,την επόμενη φορά θα τον βάλω στα default και αν γυρίσω και έχει κάνει επανεκκίνηση τότε κατι άλλο φταίει.Πάντως όπως τον έχω τώρα έβγαλε από χθές μέχρι τώρα 17 ώρες prime στο Large FFT όπως πρότεινε SotosLg οπότε δεν νομίζω να έχει πρόβλημα σταθερότητας.Τι άλλο να τρέξω για έλεγχο σταθερότητας;

Link to comment
Share on other sites

Έχεις βάλει να τρέχουν τα msn κατά την εκκίνηνη και να σου κάνουνε αυτόματο sign in?Εάν όχι , δεν υπήρχε πιθανότητα.

Ναι

Το bitcomet μπορεί να χτύπησε και να έκλεισε μόνο του.Μου έχει συμβεί πολλές φορές, ειδικότερα με την 0.57, όπου και την σούταρα τελικά.

Δεν ξέρω ίσως.Εγώ δουλεύω το 0.56

Λογικό, εάν κάνει reboot λόγω λάθους ή προβλήματος.Τα windows δεν πρόκειται να κάτσουνε να σου γράψουνε ότι κάνουν reboot.Το κάνουν κατευθείαν.

Συμφωνώ,το επαλήθευσα αυτό που λές πατώντας reset και έβγαλε μόνο τις δύο εγγραφές.

Επειδή βλέπω ότι μάλλον έχεις γενικό πρόβλημα και δεν θεωρώ ότι είναι λόγω των Windows, το θέμα μεταφέρεται....

Δεν νομίζω να έχω γενικό πρόβλημα,δεν έχω πρόβληματα και δεν κολλάει ο υπολογιστής ποτέ όταν δουλεύω διάφορες εφαργμογές.

Εγώ πιστεύω πως κάτι πρέπει να έπαιξε με το ρεύμα.Δεν μπορώ να το εξηγήσω αλλιώς.

Link to comment
Share on other sites

Α,και επειδή ίσως αναρωτιέστε πως ξέρω ότι δεν έγινε διακοπή ρεύματος,το ξέρω διότι έχω ένα ηλεκτρονικό ρολόι-ξυπνητήρι που όταν γίνει διακοπή ρευματος χάνει την ώρα και στην περίπτωση αυτή δούλευε κανονικά.

Link to comment
Share on other sites

Δεν νομίζω να έχω γενικό πρόβλημα,δεν έχω πρόβληματα και δεν κολλάει ο υπολογιστής ποτέ όταν δουλεύω διάφορες εφαργμογές.

Εγώ πιστεύω πως κάτι πρέπει να έπαιξε με το ρεύμα.Δεν μπορώ να το εξηγήσω αλλιώς.

Όταν λέω γενικό, εννοώ ότι το πρόβλημα δεν είναι τα Windows, αλλά κάτι άλλο (ρεύμα, εφαρμογή, o/c).Επειδή εκεί που άνοιξες το θέμα, ε'ιναι σχετικά με προβλήματα με τα windows, εννοώ φαίνεται ότι τα windows δεν φταίνε, για αυτό και το μετέφερα εδώ το θέμα, όπου θεωρώ ότι είναι το σωστό μέρος, τουλάχιστον και βάση με τα μέχρι στιγμής λεγόμενα.

PS.Και με την 0.56 μου έχει τύχει, αλλά μόνο μία δύο φορές.

Link to comment
Share on other sites

Ναι;Γιατί;Νόμιζα ότι το blend είναι το πιό αντιπροσωπευτικό γιατί τεστάρει και όλη τη μνήμη.

Εσυ δεν εχεις προβλημα με την μνημη αλλα με τον CPU.Το Blend Test στρεσσαρει την μνημη περισσοτερο.Το Large FFT ειναι πιο πολυ για CPU stressing.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...