Jump to content

ΒΟΗΘΕΙΑΑΑΑΑΑΑΑ!!!!!!!


Recommended Posts

Καθάρισα τον υπολογιστή μέσα κι έξω(τα πάντα) και όταν τον άνοιξα έκανε μπιιιιιιιιιιιιιιιιιιιιιιιιιιιπ και μετά από λίγα δεύτερα(2-3) ξανά το ίδιο.

Οι συσκευές φαίνεται να λειτουργούν άψογα ενώ ο επεξεργαστής δε φαίνεται καμμένος(τον έλεγξα),όπως επίσης και η μητρική.Τα καλώδια τα έβαλα 3η και 4η φορά με τη βοήθεια του manual αλλά μάται.Επίσης ούτε οι μνήμες πρέπει να έχουν πρόβλημα(τις έλεγξα κι αυτές).Για οποιδήποτε ενδεχόμενο στείλτε μου,ακόμα και την παραμικρή υποψία κι ας έχω γράψει κάτι στο post γιατί καίγομαιαααααιιαιαιιαιαιαιαιαιιαιαιαιαιαι.

Το BIOS μου είναι AWARD.

Επίσης έχω ψύκτρα Zalman την οποία και επανατοποθέτησα 2 φορές.

Επιπλέον ενώ η οθόνη είναι συνδεδεμένη,δε δίνει εικόνα.

Ευχαριστώ εκ των προτέρων! :089:

Link to comment
Share on other sites

Βγάλε και ξαναβάλε μνήμες καρτα γραφικών.

Με ζαλμαν 7700 Cu κατέστρεψα μητρική όταν αντι για το κοντο σετ βίδες εβαλα τις μακριές.

Τσεκαρε ξανα καλωδια και ασε τα ελαχιστα απο καρτες PCI κλπ

ασε ενα dim μνήμης τον σκληρο την κάρτα γραφικών και τιποτα άλλο

Μπορεις να βγαλεις και να ξαναβάλεις και την μπατταριούλα της μητρικής

Αν μετά απο όλα αυτα δεν..........τοτε μάλλον κατι εκαψες

Link to comment
Share on other sites

CLEAR BIOS, αν δεν ξέρεις πως γίνετε για να μην σε βάζω να πσάχνεις jumberακια, βγάλτον από το ρέυμα και βγάλε και μια μπαταρία που υπάρχει πάνω στην μητρική και ξανατοποθέτησε την, με προσοχή. Βέβαια μετά θα πρέπει να ξέρεις να ξαναρυθμίσεις το bios.

Link to comment
Share on other sites

Ειχα συναντησει κ εγω αυτο το προβλημα μετα απο καθαρισμο σε ενα παλιο pc μου. τελίκα μου ειπε καποιος να καθαρισω τις επαφες των μνημων με μια γομολαστιχα(μετα απο αυτο γυαλισαν) και ως θαυματος ανοιξε. Το pc ηταν αρκετα παλιο(4 ετων) και το καθαριζα συχνα (και το τροφοδοτικο). Επισης καθαρισε με ενα λεπτο πινελο τα slots των μνημων και του agp. Στην αρχη συνδεσε μονο μνημες (+cpu φυσικα) και στη συνεχεια αν δεν ακουσεις το μακρυ μπιπ προχωρα σε καρτα γραφικων HDD κτλ

Link to comment
Share on other sites

Έκανα ότι μου είπατε αλλά χωρίς αποτέλεσμα.Ο επεξεργαστής και η μητρική πάντως ούτε γρατσουνιές έχουν ούτε χτυπήματα.Συνεχίζει να κάνει τον ίδιο ήχο ακόμα κι όταν πάνω έχει μόνο τον επεξεργαστή ή την κάρτα γραφικών και τις μνήμες.Δοκίμασα στις μνήμες όλους τους δυνατούς συνδυασμούς αλλά τζίφος.Ευχαριστώ για όλα και αν υπάρχει κάτι που θα μπορούσε να βοηθείσει ευχαρίστως να το ακούσω αλλιώς αν έχουμε θύματα προτείνετέ μου μια καλή ποιοτική και οικονομική λύση.

Σας κούρασα!!!!!:101:

Link to comment
Share on other sites

Βρές καταρχάς τι μύνημα error είναι βάση τον αριθμό των μπεεπ που ακούς. Μετά δοκίμασε να ξεκινήσεις να βάλεις μπροστά χωρίς μνήμες ή κάρτα γραφικών και κοίτα αν αλλάξε ο αριθμός beep. Αν ναι τότε η μητρική δουλεύει γιατί αναγνωρίζει νέα βλάβη (πψ έλειψη κάρτας γραφικών.

Link to comment
Share on other sites

Βρές καταρχάς τι μύνημα error είναι βάση τον αριθμό των μπεεπ που ακούς. Μετά δοκίμασε να ξεκινήσεις να βάλεις μπροστά χωρίς μνήμες ή κάρτα γραφικών και κοίτα αν αλλάξε ο αριθμός beep. Αν ναι τότε η μητρική δουλεύει γιατί αναγνωρίζει νέα βλάβη (πψ έλειψη κάρτας γραφικών.

το δοκίμασα αλλά δεν άλλαξε ΟΜΩΣ έβγαλα τον 2400+ που είχα και έβαλα τον 1000 και δεν έκανε μπιιιιιιιιιιιιπ αλλά ένα σφύριγμα όπως κάνει ένα ανεμιστηράκι που γυρίζει πολύ γρήγορα.Ούτε ο επεξεργαστής κάηκε αλλά ούτε ανάβει και η οθόνη ενώ είναι συνδεδεμένη στην ΑGP και μετά από 4sec σβήνει μόνο του.Μου μυρίζει καμμένη μητρική,τί λέτε?

Link to comment
Share on other sites

το δοκίμασα αλλά δεν άλλαξε τίποτα.Ούτε όμως ο επεξεργαστής κάηκε αλλά ούτε ανάβει και η οθόνη ενώ είναι συνδεδεμένη στην ΑGP και μετά από 4sec σβήνει μόνο του.Μου μυρίζει καμμένη μητρική,τί λέτε?

μου φαίνεται πως θα πάρω καινούργια μητρική.

Link to comment
Share on other sites

Οκ , ξεκίνα την επίπονη διαδικασία. Όλα εκτός κουτιού και μόνο τα βασικά πάνω για α δείς αν ξεκινάει...

:045: :045: :045:

Link to comment
Share on other sites

Το έκανα και αυτό.Όταν τον ανοίγω κάνει μόνο ένα βζιιιιιιιιιιιτ σαν να γυρνάει γρήγορα ανεμιστηράκι κια σβήνει σε λίγα δεύτερα.Θα δοκιμάσω μια άλλη AGP γιατί η οθόνη δε δίνει εικόνα και θα ξαναστείλω γιατί έχω υποψίες ότι τελικά μάλλον έχει καεί η κάρτα γραφικών ή στη χειρότερη η μητρική.

Link to comment
Share on other sites

Σε μια παρόμοια εμπειρία http://www.pctechnology.gr/vbull/vb/showthread.php?t=10952 εντόπησα το πρόβλημα στο οτι η motherboard βαρούσε επειδή είχε αλαρμ για τις στροφές του ανεμηστήρα στην ψύκτρα του επεξεργαστη.Το απενεργοποιησα απο το bios (pc health) και ησύχασα

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...