Jump to content

!!!WARNING!!! 2η Οθόνη πέθανε!


Recommended Posts

Παιδία έχω ένα σοβαρό πρόβλημα με την κάρτα γραφικών και ποιο συγκεκριμένα όταν βάζω twin View η 2η οθόνη η βγάζει παράσιτα η δεν έχει φως η δεν δείχνει τίποτα! Την χρειάζομαι για να διαβάζω από την μία οδηγίες και από την άλλη να παίζω lineage! Καλό ε?

Έχω την ΑΤΙ 9200SE από CLUB 3D στα 128ΜΒ τι να κάνουμε! Αυτό υπήρχε με AGP 2x!

To πρόβλημα παρουσιάστηκε όταν έπαιζα lineage και δεν είχα κανένα παράθυρο ανοικτό την άλλη μέχρι που άρχισε να αναβοσβήνει μετά να έχει παράσιτα κ.α.

Η οθόνη σε άλλο PC δουλεύει και δεν υφίσταται βλάβη!

Το σύστημα μου είναι το εξής :

Pentium 3@1Ghz (Socket 370)

768MB RAM

Creative sound blaster Audigy 2 Full + το πάνελ

SCSI Controller Adaptec 29160

->Seagate elite 47 (ST446452W)

->Quantum Atlas 9GB

->CD-ROM Plextor 20x

->CD-RW YAMAHA 4x2x6x

Promise Ultra 133 TX2

->2x Maxtor Dinamond plus 10 250GB!

Χωρίς RAID

EIDE DVD-ROM Plextor 16x

PSU 460W Jou jye Electric

Mobo tyan S1857 με 82440BX(Μάλλον πάει για update) :069:

Αυτά….

Link to comment
Share on other sites

Τι drivers εχεις? Δοκιμασε να βαλεις τους νεοτερους ati catalyst η κανα modded catalyst (aka omega,dna)

Θα προσπαθήσω άλλα δεν νομίζω να βρω καμία διαφορά !

Έχω από τα windowsupdate drivers.

Μάλλον έχεις κάποιο δίκιο!

Link to comment
Share on other sites

Γιατι δεν ειναι πιθανο να ειναι software ζημια?

Μία υπόθεση έκανα….

Οι drivers να χαλάσουν λίγο απίθανο!

Αυτή την στιγμή που μιλάμε η 2η οθόνη έχει υπερβολικά χαμηλή φωτεινότητα !

Λες να μην φτάνουν τα 1,5V σου βύσματος? :p

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...