Jump to content

ΠΡΟΒΛΗΜΑ ΜΕ ΜΗΤΡΙΚΗ


billthegreat
 Share

Recommended Posts

Γεια σας παιδια αντιμετωπιζω ενα προβλημα με τη μητρικη μου. Χθες πηγα να βαλω την καρτα τηλεορασης μια asus my cinema και δεν την αναγνωριζε! Τι να κανω για την αναγνωριση την εχω δοκιμαση και σε αλλον υπολογιστη χωρις να εχει προβλημα.Η μητρικη ειναι abit ip35-pro.

Link to comment
Share on other sites

1.Κοιτα οτι τη κουμπωνεις καλα

2. Αν υποθεσουμε οτι το κανεις αυτο σωστα, τοτε στο device manager, δε βλεπει καποιο hardware με κιτρινο ερωτηματικο?

3. Δε πεταγεται καθολου δηλαδη το παραθυρο που λεει "Welcome to the new hardware wizard" ?

4. Απο το control panel, αν το κανεις χειροκινητα, το add hardware δε βρισκει καμια συσκευη?

5. Δοκιμασες σε αλλη pci του pc σου?

6. 1 sto 1.000.000 μηπως εχεις πειραξει τπτ στο bios σε σχεση με τις pci και δεν δουλευει κατι σωστα?

7. Αν ολα αυτα δε σε οδηγουν καπου, και φαινεται αδυναμια της mobo τοτε τι να πω, δοκιμασε μεχρι και bios update - με προσοχη - παντα.

Αυτα μου ερχονται τωρα στο μυαλο, δες και πες μας.

Δε ξερω αν καποιος αλλος μπορει να σκεφτει και κατι παραπανω...

Ελπιζω να βοηθησα.:001:

Link to comment
Share on other sites

Για δοκίμασε να αλλάξεις θύρα.....

Επίσης, μπες bios, βάλε quick boot = disable, δες κατά την εκκίνηση πιο irq χρησιμοποιεί, ξαναμπές bios - pci config, και βάλε το συγκεκριμένο irq = reserved, και μεγάλωσε την τιμή pci latency.

Κολπάκι από Win98 εποχές, αλλά ποτέ δεν ξέρεις.....

Link to comment
Share on other sites

φιλε takis_7 τα εκανα αυτα που μου ειπες μα και παλι δεν καταφερα τιποτα και παλι δεν την βρισκει τι!!Τι να εχει παθει?

Οκ, λοιπον, λες οτι τα δοκιμασες ολα και δε κανει τιποτα..αρα θεωρω δεδομενο οτι δοκιμασες να τη βαλεις σε ολες τις αδειες pci της mobo και δεν επαιξε.

Αν οντως ισχυει αυτο και με δεδομενο οτι εισαι στο τελευταιο bios version, τοτε με οδηγεις στο συμπερασμα οτι οι pci στη mobo ειναι προβληματικες...

Απο την αλλη αν εντοπιζουν οποιαδηποτε αλλη pci καρτα (ηχου πχ), τοτε τα δεδομενα ξανα-αλλαζουν.

Οκ, δεν ειμαι εκει για να μπορω να σε βοηθησω απο κοντα, αλλα θα εκανα το κοπο στη θεση σου να πηγαινα να την εδινα πισω και να επαιρνα μια ακριβως ιδια να δω αν θα συνεχιζε το προβλημα. Πρεπει καπως και σιγουρα να καταληξεις με τη μεθοδο του αποκλεισμου των περιπτωσεων να δεις που οφειλεται το προβλημα..

Κοιταξες σε διαφορα forum στο google, web γενικα, μηπως αντιμετωπισαν και αλλοι τετοιο προβλημα ασυμβατοτητας? "Η τι παραπονα μπορει να ειχαν αλλοι οταν πρωτο-χρησιμοποιησαν τη καρτα?

Πες μας λιγο χαρ/κα του pc (hardware) ακριβεις τυπους, και αν θελεις αλλη μια αναλυτικα το μοντελο της καρτας σου και με ποια version των drivers ερχεται...μηπως μπορεσουμε να βοηθησουμε λιγο παραπανω..

Δες και πες μας.

:001:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.