Jump to content

Προβλημα με εκκινηση των windows


Recommended Posts

Λοιπον,απο χτες το λαπτοπ παρουσιαζει τα εξης συμπτωματα:καταρχην δε μου φορτωνε το explorer και ειχα μπλε οθονη κενη.Αφου εκανα scan με τα nod32,lavasoft δε βρηκε κατι επιφοβο.Ομως με ενα αλλο online antispyware(νομιζω antimalware κατι,δε θυμαμαι τωρα πως το λενε) βρηκε ενα σωρο μολυσμενα αντικειμενα(vundo τα περισσοτερα,δε θυμαμαι τωρα γιατι γραφω απο αλλο pc).Aφου τα αφαιρεσα,προσπαθησα να κανω boot σε safe mode.Oμως ενω ανοιγει κανονικα,μετα απο ενα διαστημα οπου εμφανιζεται μονο μαυρη εικονα με μια παυλα πανω αριστερα,σβηνει μονο του.Εχω δοκιμασει πολλες φορες να το εκκινησω,αλλα τιποτα.Επισης δε μπορω να μπω στην bios γιατι μου ζητα password ,που δε θυμαμαι καν αν εχω βαλει.

Βοηθεια!..

Link to comment
Share on other sites

"http://vundofix.atribune.org/ κατέβασε και τρέξε αυτό αν καταφερεις και μπείς έστω και σε safe mode."

To εκανα αυτο,μου βρηκε κατι ,το διεγραψα και πηγα να μπω μετα σε safe mode κιεκει εχω κολησει πλεον.Δυστυχως δε μπορω καν να μπω στα windows για να δω τι συμβαινει.Windows XP εχω,κανενα προβλημα δεν εχω συναντησει στα 3 χρονια που εχω το λαπτοπ και ειναι η πρωτη φορα που κολαει ιο.

A,στο task manager μου εβγαζε κι ενα wserving.exe που βρηκα οτι ειναι malware,το εσβηνα αλλα ξαναβγαινε σε καθε επανεκκινηση.Γι'αυτο ηθελα να κανω και scan σε safe mode,αλλα ατυχησα.

Link to comment
Share on other sites

Ωραία, αν έχεις κάποιο cd των windows δοκίμασε να κάνεις επανεγκατάσταση/επιδιόρθωση των ΧΡ ώστε να αναπληρώσει τα χαμένα αρχεία που έχει διαγράψει το αντιικό.

Πρόσοχη , όχι το image που έδωσε η εταιρεία γιατί αυτό διαγράφει και το περνάει από την αρχή γιατί θα τα χάσεις όλα.....

Link to comment
Share on other sites

Εχω τρια cd που μου ειχαν δωσει με το λαπτοπ,τα δυο γραφουν windows(1&2) και το τριτο recovery cd.Δεν ειμαι τωρα σπιτι που τα εχω,αλλα νομιζω αυτα ειναι.Καποιο απο αυτα εννοεις(μαλλον το recovery) ή αλλο?

Link to comment
Share on other sites

To Recovery cd μάλλον είναι το image..... Δοκίμασέ τα αλλα΄πρόσεχε μην πατήσεις επιβεββαιώση αν πρόκειται να περάσει image....

Link to comment
Share on other sites

εβαλα το cd-που τελικα λεγεται bootable cd,αλλα ουτε καν το φορτωνει.Παλι τα ιδια κανει,ανοιγει και μενει με μαυρη οθονη και μετα απο λιγο κλεινει εντελως.Τι αλλονα κανω;

Link to comment
Share on other sites

Τελικα καταφερα με τα χιλια ζορια να κανω εκκινηση αρχικα σε safe mode και τωρα πλεον κανονικα.Δεν τολμω να ξαναμπω σε safe mode,φοβαμαι μην κανει παλι τα ιδια.Καταφερα να αφαιρεσω και το wserving,κι λπιζω οτι ολα θα πανε καλα.Ωστοσο θα το κανω σε καποια φαση το φορματ για σιγουρια.

Αυτο που εχει παραμεινει και δε ξερω πως να το παρακαμψω ειναι το password της bios,παρολες τις οδηγιες σε διαφορα site για το πως σβηνουμε τη μνημη της bios.Καποια ιδεα?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.