Jump to content

Περί αντάπτορα PGA370 to Slot1


Geo.
 Share

Recommended Posts

Καλησπέρα και καλώς σας βρήκα!! Θα μπω κατευθείαν στο θέμα...

Έχω μια μητρική Soyo SY-6VBA-133 με υποδοχή Slot1. Στην Slot1 έχει ένα μετατροπέα σε Socket PGA370 και έχει πάνω έναν Celeron στα 466MHz. Έχω φτιάξει το συστηματάκι για να είναι μόνιμα ανοιχτό για "κατεβαστήρι", με 320MB RAM και με Windows XP SP3 GR Light For Lengedry PCs. Κολλάει όμως που και που. Του έβγαλα λοιπόν τον Celeron και του έβαλα έναν Pentium III (πρέπει να'ναι στα 933MHz). Τώρα όμως δεν ανοίγει καθόλου το PC. Ξεκινάει αλλά η οθόνη είναι μαύρη. Ο αντάπτορας έχεις πάνω 5 διακόπτες για ρύθμιση της τάσης και 5 jumper. Το θέμα είναι υπάρχει κάποια περίπτωση να ρυθμιστεί και να δουλέψει ή απλά είναι ασυμβατότητα και η μητρική δεν υποστηρίζει τον επεξεργαστή?? Δε βρίσκω πουθενά manual για τον αντάπτορα...

post-13025-1442175482,6142_thumb.jpg

post-13025-1442175482,7348_thumb.jpg

Link to comment
Share on other sites

Από το link που δίνεις για τη μητρική βλέπω ότι δεν υποστηρίζει τον συγκεκριμένο επεξεργαστή.

PROCESSOR SUPPORT

Intel Pentium III processor 450 - 733 MHz

Intel Pentium® II processor (233-500 MHz)

Intel Celeron Processor (266-466 MHz)

133, 100&66Mhz FSB(Front Side Bus)

Link to comment
Share on other sites

Δεν ξέρω αν είναι αξιόπιστες οι τιμές γιατί αλλού έχω δει να γράφει και 866MHz αλλού 600Mz. Δε σκέφτηκα βέβαια να κοιτάξω στο επίσημο site (θα το ελέγξω ). Anyway στην περίπτωση που δεν τον υποστηρίζει, με τα jumper που έχει ο αντάπτορας μπορώ να κάνω overclock στον Celeron? Η αν περάσει κι αυτός τα 466MHz δεν θα τον αναγνωρίζει?

Link to comment
Share on other sites

Καλωσήρθες στο φόρουμ μας καταρχήν.

Η μητρική και το chipset που φοράει ... έχει τη δυνατότητα να παίξει με P-III

Υπάρχει βέβαια η πιθανότητα να μήν έβλεπε σωστά το multi του cpu ή να τον έβλεπε λάθος (άν αυτός είναι π.χ. D0 stepping) λόγω παλαιού bios ... αλλά και πάλι θα μπουτάριζε.

Ο αντάπτορας από την άλλη (δέν έχουμε στοιχεία του ?) στη φωτό γράφει ότι είναι για FC-PGA cpu ... οπότε λογικά θα έπρεπε να παίζει.

Τα jumper (όσο κατάφερα να διακρίνω) είναι για αύξηση της τάσης για overclocking.

Μπορείς να βγάλεις μπρός-πίσω φωτό τον αντάπτορα ... μπάς και βρούμε τίποτε στο google ?

Ερώτηση

Το cpu (933) είναι λειτουργικό σίγουρα ?

Δοκίμασες να κάνεις ένα Clear Cmos (απ'όταν έβαλες το νέο cpu πάνω) ?

Link to comment
Share on other sites

Για τον αντάπτορα δεν είχα βρει τίποτα στο net. Με τα jumper λογικά κάνεις overclock μέσω hardware. Έχει άλλο ένα jumper που ξέχασα να αναφέρω που λέει Auto/Overclock. Τώρα είναι στο αυτόματο. Θα βάλω φωτό αν και δεν έχει κάτι άλλο. Το IBM που είχε τον 933 άνοιγε και τον αναγνώριζε κανονικά. Θα δοκιμάσω και Clear CMOS...

Link to comment
Share on other sites

Πολύ πιθανό να μην τον υποστηρίζει, οι μητρικές με slot-1 σπάνιες φορές υποστήριζαν 800 και 900MHz. Οι adaptors slot-1 σε socket λίγοι έπαιζαν σωστά. Αν δεν βγάλεις άκρη, έχω:

450MHz slot 1 pentium και έναν socket 370 pentium 3 στα 600MHz(133Bus) αν τυχόν σε βολεύει ανταλλαγή:115:

Link to comment
Share on other sites

Απ'οτι βλέπω έχει dip switches μπορεί να θέλει ρύθμιση από εκεί.

Η πιο καινουργιο bios...

Δωσε φωτο ολόκληρη οπως σου ειπε ο Τάσος μηπως βγαλουμε καμια ακρη

Link to comment
Share on other sites

H μητρικη κανονικα επρεπε να ανοιξει με το P3 δεν θα ειχε κανενα προβλημα.Υπαρχουν δυο προβληματα που πιθανον να μην αναβει το PC ειτε ο adaptoras ΔΕΝ υποστηριζει coppermine CPU οπως ο P3 που βαζεις που ειναι το ποιο πιθανο,ειτε η μνημη που εχεις ειναι PC100 και η μητρικη οταν βαζεις τον P3 προσπαθεινα τρεξει τις μνημες στα 133.Τελος οπως ειπαν παραπανω πρεπει να κανεις τις σωστες ρυθμισεις στα jumperakia.

Μετα απο προσεκτικο κοιταγμα της πρωτης εικονας ειδα οτι τα DIP switch στο πινακακι που εχει το slocket δινει απο 2.00 μεχρι 2.40V και απο αυτο ειμαι 100% σιγουρος οτι δεν ειναι για αυτον τον P3 που εχεις καθως θελει απο 1.5-1.7V

Edited by ThorLite
Link to comment
Share on other sites

Πολύ πιθανό να μην τον υποστηρίζει, οι μητρικές με slot-1 σπάνιες φορές υποστήριζαν 800 και 900MHz. Οι adaptors slot-1 σε socket λίγοι έπαιζαν σωστά. Αν δεν βγάλεις άκρη, έχω:

450MHz slot 1 pentium και έναν socket 370 pentium 3 στα 600MHz(133Bus) αν τυχόν σε βολεύει ανταλλαγή:115:

σπανιες οχι...εχω μια be6-ii και μια bf-6 που παιζει με p3-s 1.4.Long live BX440:D

Link to comment
Share on other sites

Τώρα που ανέβαζα τις φωτό παρατήρησα ότι πάνω λέει PII CPU CARD. Απ'ότι βλέπετε στην φωτό του πρώτου post είχε θερμόκολλα σ'εκείνο το σημείο (λόγω του ότι η μητρική ήταν σε carputer παλιότερα) και δεν είχα προσέξει τι έγραφε.

Αν δεν βγάλεις άκρη, έχω:

450MHz slot 1 pentium και έναν socket 370 pentium 3 στα 600MHz(133Bus) αν τυχόν σε βολεύει ανταλλαγή:115:

Ok thanks!! Έχω ακόμα μια επιλογή για κατεβαστήρι, αν αποτύχει κι αυτή το βλέπουμε!

post-13025-1442175485,8733_thumb.jpg

post-13025-1442175486,031_thumb.jpg

Link to comment
Share on other sites

1)Ναι ... αλλά πάνω-πάνω γράφει ότι κάνει για FC-PGA cpu ???

2)Επίσης έτσι όπως έχεις τo dip-switch είναι ρυθμισμένο για 2,4 volt

Δέν βάζεις το (3) στο off ... καλύτερα ... και κάνε μιά τελευταία δοκιμή ... αφού κάνεις clear cmos.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.