Jump to content

triple channel problem...


Recommended Posts

Λοιπόν με τις μνήμες δεν με πάει καθόλου αλλά αυτό πάλι το καινούργιο είναι μάλλον περίεργο και θα ήθελα την γνώμη όποιου έχει ιδέα πρίν καταφύγω ξανά στο RMA το οποίο με έχει κουράσει αφάνταστα...

Η κατάσταση έχει ως εξής:

1. Triple channel kit Kingston KHX16000D3T1K3/3GX

2. Πάντα δουλεμένο εντός των specs ποτέ overvoltaged

3. Σαν dual channel δουλεύουν όλα τa dimm κανονικότατα... Σαν triple channel γεμίζει κόκκινο το memtest...

Είναι δεύτερη φορά που συμβαίνει και το κιτ είναι απο rma... το πρώτο κιτ έφαγε και 1,71v τάση και πήγε στα 2075MHz... οπότε είπα λογικό... αυτό όμως το κιτ δεν το πίεσα με 2d bench και πάντα έπαιζε μέσα στα specs.. αλλά τι κουλό είναι παλι αυτό? να παίζει σε dual όλα τα dimm και να μην τα παίζει σε triple?

Edited by varachio
Link to comment
Share on other sites

Τασεις ??? vtt/qpi ???

Χαμηλοτερα ρολογια οπως 1900 οι μνημες ή 1800 ???

Βρες το scaling του qpi με αλλα λογια .

Μα δούλευαν μέχρι χθές Στέλιο στα 2000 με 9-9-9-27 1Τ με 1,65v... Κάνω κάποια στιγμή επαννεκκίνηση, τρώω μπλέ οθόνη... βγάζω μία απο πάνω στην τύχη bootάρει... την βάζω μόνη της πάνω να επιβεβαιώσω οτι είναι defect την βγάζει καλή... Τις τσεκάρω όλες μία-μία όλες καλές... τις τσεκάρω σε dual channel δύο-δύο σε όλες τις θέσεις του mobo (6 total) όλοι οι συνδυασμοί παίζουν! Triple ΔΕΝ παίζουν!!!:confused::confused::confused:

Και σε 1333 τις δοκίμασα με όλα default... τίποτα...

Βέβαια triple η UD5 κάνει ένα μόνο συνδυασμό στα άσπρα slot... αλλά έπαιζαν μέχρι χθές και για ένα ολόκληρο μήνα απο 1800-1900 με 8-8-8-21 1Τ κι όταν ξεπερνούσα τα 1900 έβαζα 9-9-27 1Τ... και πως γίνεται να παίζουν ξαφνικά μόνο dual? :021:

Edited by varachio
Link to comment
Share on other sites

Checkαρε μια τα pins στο socket LGA1366 μήπως κάποιο δεν κάνει επαφή.

Έστω και απειροελάχιστα να στραβώσει κάποιο μπορεί να σου κάνει τέτοια κουλά.

Αν και με διαφορετικές μνήμες δεν σου παίξει triple channel τότε κάτι έπαθε ο IMC της CPU οπότε CPU RMA ( με μια επίσης μικρή πιθανότητα να είναι το motherboard αντί ο CPU, αλλά σπάνια εξίσου και τα δύο σενάρια ).

Link to comment
Share on other sites

Checkαρε μια τα pins στο socket LGA1366 μήπως κάποιο δεν κάνει επαφή.

Έστω και απειροελάχιστα να στραβώσει κάποιο μπορεί να σου κάνει τέτοια κουλά.

Αν και με διαφορετικές μνήμες δεν σου παίξει triple channel τότε κάτι έπαθε ο IMC της CPU οπότε CPU RMA ( με μια επίσης μικρή πιθανότητα να είναι το motherboard αντί ο CPU, αλλά σπάνια εξίσου και τα δύο σενάρια ).

Για τον IMC της Cpu το σκέφτηκα να σου πω... έχει κανείς να μου δανείσει ενα triple channel κιτ για ένα απόγευμα να δοκιμάσω? Τα pin στα memory slot φαίνονται καλά και όλα τα dimm παίζουν σε όλες τις θέσεις... Για τα pin του socket δεν νομίζω θα το έκανε απο την αρχή... τί να πώ... μακάρι να είναι οι μνήμες...

Edited by varachio
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.