Jump to content

Intel D915GAV και συνδέσεις power connectors


serpico75
 Share

Recommended Posts

Καλησπέρα.

Στη μητρική D915GAV της Intel ήθελα κάποια βοήθεια-σύσταση σχετικά με power connectors.

Αν και διάβασα το manual, τελικά δεν είμαι σίγουρος.

Καταρχήν να δώσω τα δεδομένα:

α. Τροφοδοτικό 350W

β. Χρησιμοποιώ την on-board κάρτα γραφικών και

γ. Το τροφοδοτικό έχει 2x10 power supply connector cable

Το ερώτημά μου είναι εάν πρέπει να συνδέσω και το 4-pin connector της μητρικής με ρεύμα.

Στο manual αναφέρει ότι αυτός ο 4-pin connector χρησιμοποιείται κυρίως όταν υπάρχει 2x10 connection τροφοδοτικό και χρησιμοποιείται PCI Express 16x VGA. Στην περίπτωσή μου, όπως είδατε, δεν έχω PCI Express κάρτα γραφικών.

Τελικά, να τον συνδέσω αυτόν τον connector ή όχι;

Υ.Γ. Μήπως να τον συνδέσω για να πηγαίνει καλύτερα η μητρική όταν συνδέω USB περιφερειακές συσκευές;

Ευχαριστώ!!

Link to comment
Share on other sites

Ευχαριστώ.

johnyb98 added 15 Minutes and 46 Seconds later...

Να συμπληρώσω και κάτι ακόμα.

Υπάρχει ο SATA driver της μητρικής για να εγκαταστήσω XP?

Έχω googlάρει πολύ και δε βρίσκω κάτι.

Edited by johnyb98
Αυτόματη ένωση διπλού post
Link to comment
Share on other sites

Δεν χρειαζεσαι sata drivers για να βαλεις τα XP εκτος αν μιλας για τιποτα RAID.

Όχι, δε θέλω να κάνω κάτι σε RAID. Απλά, σε ένα δίσκο να περάσω XP.

Απλά μπερδεύτικα επειδή σε μητρικές της ASUS (τουλάχιστον παλαιότερα) και μιλώντας για ένα μόνο SATA δίσκο, δεν τον "έβλεπε" αν δεν πατούσες το F6 στην αρχή του setup και δεν είχες σε δισκέτα τους drivers του controller.

Και κάτι ακόμα. Όταν κλείνει (με κανονικό shutdown) αυτό το PC, κάποιες φορές, πατώντας το power για να τον ανοίξω πάλι, δεν ανοίγει. Δεν ξέρω κάθε πότε το κάνει ακριβώς για να βγάλω κάποιο συμπέρασμα ή να πω ότι πρόκειται για βλάβη. Νομίζω ότι είναι το πρώτο. Ότι, δηλαδή, είναι ένα σύστημα, προστασίας να το πώ, της Intel που το έχουν οι μητρικές της. Αλλά δεν ξέρω κάθε πότε ενεργοποιείται. Ή θα μπορούσε να είναι και κάποια ρύθμιση στο BIOS.

Γνωρίζει κάποιος κάτι σχετικά με το θέμα να με κατατοπίσει λίγο?

Edited by johnyb98
Link to comment
Share on other sites

Απλά μπερδεύτικα επειδή σε μητρικές της ASUS (τουλάχιστον παλαιότερα) και μιλώντας για ένα μόνο SATA δίσκο, δεν τον "έβλεπε" αν δεν πατούσες το F6 στην αρχή του setup και δεν είχες σε δισκέτα τους drivers του controller.

Αυτο γινοταν προ SP1 (απο το SP1 και μετα οι sata drivers ειναι ενσωματωμενοι στα ΧΡ) η οταν θελεις να βαλεις τους δισκους σε AHCI η Raid mode.

Και κάτι ακόμα. Όταν κλείνει (με κανονικό shutdown) αυτό το PC, κάποιες φορές, πατώντας το power για να τον ανοίξω πάλι, δεν ανοίγει. Δεν ξέρω κάθε πότε το κάνει ακριβώς για να βγάλω κάποιο συμπέρασμα ή να πω ότι πρόκειται για βλάβη.

Μαλλον ο power switch εχει αρχισει να τα φτυνει και καποιες φορες δεν κανει επαφη.:D

stealth

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.