Jump to content

VMware Workstation 12 . Μαύρη οθόνη στην πρώτη εκκίνηση του VM


l2phile
 Share

Recommended Posts

Εγκαθιστώ που λέτε Debian 8.2, κάνει Restart στο τέλος και μπαπ μαύρη οθόνη με κολλημένο κέρσορα.

Σας έχει τύχει;

 

PtEILsG.jpg

 

VMware Workastation 12 64bit

Host OS: Windows10

Guest OS: Debian 8.2

 

Δεν βρίσκω και που έχουν οι άμπαλοι τα logs. Στο C:\ProgramData\VMware\logs έχει μονο από την εγκατάσταση του προγράμματος.

 

Υπάρχει και ένα process "vmware-vmx" που χαλάει ακατέβατα 25% CPU (quad έχω και έχω δώσει 2 πυρήνες στο VM)

Edited by l2phile
Link to comment
Share on other sites

Σύμφωνα με την VMware, η έκδοση Debian 8.x δεν είναι supported σε καμμία έκδοση του Workstation, παρά μόνο στην τελευταία έκδοση του vSphere (6.0 & 6.0U1).

 

Σε πρώτη φάση κάνε το εξής: Στο παραπάνω link λέει τι virtual hardware προτείνει η εταιρία, δοκίμασε να βάλεις τις ίδες ρυθμίσεις και στο vm σου μήπως λύθει το όποιο πρόβλημα υπάρχει.

  • Like 1
Link to comment
Share on other sites

Χμμμ ένα VM-άκι με Fedora 22 έπαιξε μία χαρά. Για να τσεκάρω

 

UPDATE: Άφησα μόνο δίσκο/cpu/ram/monitor και πάλι τα ίδια. Μάλλον είναι "ντιπ" unsupported. Ευχαριστώ πάντως

Edited by l2phile
Link to comment
Share on other sites

Από περιέργεια το δοκίμασα και εγώ σε Workstation 12 και σε ESXi 6.0U1 και έπαιξε αέρας και στα δύο, κανένα πρόβλημα απολύτως. Για ξαναπροσπάθησέ το, μπορεί να μην έκανες κάτι σωστά.

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.