Jump to content



Πρόβλημα με TD-W8980 στην 2.4ghz


Andrewk

Recommended Posts

Καλησπέρα,αντιμετωπίζω ένα πρόβλημα με το Tplink TD-W8980..Σαν αρχή να αναφέρω οτι είμαι στην forthnet και χρησιμοποιω και την 2.4 και την 5αρα συχνοτητα με το τελευταιο firmware..

 

Το πρόβλημα:

Όταν συνδέομαι με ενα toshiba c855 μετά από λίγο χρονικό διαστημα κολάει και δεν ανοίγει καμία σελίδα ενώ από το pc και το smartphone που παιζουν σε 5αρα και 2.4 αντιστοιχα λειτουργουν χωρις κανένα πρόβλημα.Μετά απο λίγο θα ξαναδουλέψει κανονικά με τα κολληματα να ερχονται λιγο αργότερα.Να αναφέρω οτι μερικές φορές η 2.4 κολλαει σε όλες της συσκευές ενω η 5αρα συνεχιζει να μην εχει κανενα προβλημα.Μου παρουσιάζει το ίδιο πρόβλημα και με ενα lg g4.

 

Τι έχω προσπαθήσει μέχρι στιγμής

1)Router:αλλαγή firmware,channel,reset,bandwidth control με τα προβλήματα να παραμένουν.

2)Laptop:format win 10,win 7,εξωτερική κάρτα δικτύου με τα προβλήματα να παραμένουν.

3)Εβαλα ενα technicolor tg589vn το οποιο μεχρι στιγμης δουλεύει άψογα.

 

Κάποια γνώμη??Το router ειναι εντος εγγυησης..

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.