Jump to content



6800 σε nforce3 :-|


Recommended Posts

Λοιπόν , μετακινήθηκα και εγώ σε A64.

Έιχα mobile 2500+ , Abit NF7-S και πήγα σε 3000+ με Neo2 Platinum.

Το πρόβλημα είναι οτι η μητρική με την κάρτα γραφικών (MSI 6800) δεν συμπαθούν και πολύ η μια την άλλη.

Στο socket A δούλευα την κάρτα καθημερινά στα 400/900 με 1.4Vgpu.

Στην Neo2 , αρχικά η κάρτα δεν κλόκαρε καθόλου , χρειάστηκε 1.4Vgpu για να πιάσει τα 350 core.

Τελικά βρήκα οτι το πρόβλημα ήταν το fastwrites , απενεργοποιήθηκε και ξαναέπιασα τα 400.

Μετά έπιασα τις μνήμες.

Μοιάζουν να δουλεύουν στα 900 , χωρίς artifacts , αλλά έχω παύσεις στα παιχνίδια , εκεί που πηγαίνει μια χαρά κολλάει για 1-2 δευτερόλεπτα και μετά συνεχίζει κανονικά.

Το κάνει πολύ αραιά , μπορεί να παίζω ώρες χωρίς να συμβεί , αλλά το κάνει και είναι σπαστικότατο.

Μέχρι στιγμής έχω πέσει στα 850 και δεν μου το έχει κάνει ακόμα , αλλά δεν είμαι και πολύ αισιόδοξος...

Θέμα τροφοδοσίας δεν υπάρχει , το πολύμετρο βρίσκει τέλειες όλες τις τάσεις.

Η ψύξη δεν μοιάζει να βοηθάει , ο πυρήνας είναι υδρόψυκτος , έβαλα έναν 120άρη να φυσά το πίσω μέρος της κάρτας και έναν 80άρη να φυσά το Zalman του northbridge (και τις μνήμες της κάρτας) , αλλά τίποτα.

Επίσης έχω κάνει force 3D mode στην κάρτα , απενεργοποίησα το nv/ati speedup απο το bios , έπαιξα με το PCI latency και το AGP aperture , χωρίς επιτυχία.

Είχε άλλος τέτοιο πρόβλημα;

Υπάρχει κάτι που μου διαφεύγει;

Κάποια ρύθμιση που θα μου επιτρέψει να πιάσω το ίδιο overclock στις μνήμες (όπως έκανε το fastwrites για τον πυρήνα);

Γιατί το θέμα ήταν με τον 64άρη να παίζουν *καλύτερα* τα παιχνίδια...

Και άλλη μια απορία.

Έβαλα μια κάρτα γραφικών MSI με nvidia chip πάνω σε μια μητρική MSI με nvidia chip και μου τα έχει πρήξει.

Αν βάλω πάνω την ATI , τι θα κάνει;

Θα εκραγεί;

Link to comment
Share on other sites

Αρχική απάντηση από apocalypse [Σήμερα, στις 18:36]

...έχω παύσεις στα παιχνίδια , εκεί που πηγαίνει μια χαρά κολλάει για 1-2 δευτερόλεπτα και μετά συνεχίζει κανονικά.

εχω την εντυπωση πως ειναι οι μνημες (οχι της καρτας).

το ιδιο ειχα στη dfi, οταν ειχα τα σπασμενα muskin επανω.

Link to comment
Share on other sites

Έριξα τα πάντα στα default (εκτός της κάρτας) , έτρεξα 10 loops το test #5 και δεν έβγαλε πρόβλημα.

Το NFSU2 πάλι μου έκανε το κόλλημα μετα από 40 λεπτά στα 400/900.

Πρέπει να φταίει η κάρτα ή κάτι που κάνει το motherboard στην κάρτα.

Δεν είμαι σίγουρος αν οι μνήμες της κάρτας ειναι η αιτία του προβλήματος , αλλά είμαι σίγουρος οτι το χειροτερεύουν όσο ανεβαίνουν σε συχνότητα.

Link to comment
Share on other sites

μη χρησιμοποιεις κανενα τεστ σαν αποδειξη καλης λειτουργιας. οι σπασμενες μνημες σε μενα ετρεχαν για ωρες memtest, αλλα ουτε κατα διανοια 32Μ.

ξεκινα ενα-ενα απο την αρχη, και προσπαθησε να δεις πως μπορεις να επαναλαβεις το λαθος.

Link to comment
Share on other sites

με την msi νομιζω ειναι γνωστό πρόβλημα, με gf4 4600 , εχω αναλογα προβλήματα , που απο 330/750 (στην NF7-S), δεν παιζει με τπτ πανω απο 317-320 /700 , μια μικρη βοηθεια δινει αν ανεβασεις λιγο την ταση τoυ agp σε 1.6 π.χ. , καπου ειχει αναφερθει οτι ειναι θεμα signaling

Link to comment
Share on other sites

Για να αφαιρέσω το υπόλοιπο σύστημα από την εξίσωση , γύρισα τα πάντα στα default , με την κάρτα στα 400/850 (όπου μέχρι τώρα δεν έχει κλωτσήσει).

Έτρεξε superpi 32m και μερικά pifast και 3DMark01 χωρίς πρόβλημα.

Ειλικρινά μου μοιάζει εντελώς απίθανο να φταίνε οι μνήμες ή ο επεξεργαστής.

Πάντως ανακάλυψα οτι το Sims 2 university είναι ιδιαίτερα ευαίσθητο σε αυτό το κόλπο , οπότε οι δοκιμές θα επιταχυνθούν.

Σε 2 δοκιμές στα 400/900 μου έκανε κόλλημα μέσα στα πρώτα 10 λεπτά.

Στα 400/850 το παίδευα ~1 ώρα , δεν έβγαλε κιχ.

Αρχική απάντηση από papatsonis [Σήμερα, στις 22:30]

με την msi νομιζω ειναι γνωστό πρόβλημα, με gf4 4600 , εχω αναλογα προβλήματα , που απο 330/750 (στην NF7-S), δεν παιζει με τπτ πανω απο 317-320 /700 , μια μικρη βοηθεια δινει αν ανεβασεις λιγο την ταση τoυ agp σε 1.6 π.χ. , καπου ειχει αναφερθει οτι ειναι θεμα signaling

Έχω δοκιμάσει να δώσω 1.6V στην AGP , αλλά τίποτα.

Βρήκα και άλλη μια ίδια περίπτωση (του pontifika) με ίδια κάρτα και ίδια μητρική με μένα και ακριβώς το ίδιο , άλυτο , πρόβλημα , έχασε mhz στην κάρτα...

’ρα θα έχω καλύτερη απόδοση στα παιχνίδια , αρκεί να μην ζορίζουν την κάρτα γραφικών...... :getlost:

Link to comment
Share on other sites

Δεν φταίει το συστημά σου σου αλλά μόνο η κάρτα, το πρόβλημα έιναι καθαρά οι χρονισμοί της κάρτας σου, αν τρέχει χαμηλά δεν θα έχεις κάνενα πρόβλημα αν πάλι έχεις ενεργοποιημένα παραπάνω ps και vs και τα βγάλεις πάλι δεν θα έχεις πρόβλημα. Το έχω ψάξει πολύ γιατί το ίδιο πρόβλημα είχε ένας φίλος μου με ανάλογο σύστημα.

Link to comment
Share on other sites

Ρε παιδια κι εμενα στον παλιο Pentium 400αριζε για πλακα η καρτα χωρις να εχω φτασει τερμα και τωρα παει με βια 380 με fw off.

Link to comment
Share on other sites

πιστευω οτι τωρα το bottleneck του συστηματος ειναι η καρτα και οχι ο επεξεργαστης οταν παιζεις καποιο παιχνιδι...με αποτελεσμα να ζοριζεται καπως παραπανω τωρα απο οτι ζοριζοταν πριν....

Link to comment
Share on other sites

δοκιμασε να βαλεις-disable και το side band addressing, καθως και το Nvidia/ati speed up (θυμαμαι καλα το menu?) απο το κρυφο μενου του core-cell. Με μια 6800Gt εκανε κολληματα στα games οταν ηταν ενεργοποιημενα αυτα.

Link to comment
Share on other sites

Το nv/ati speedup ήταν το πρώτο που απενεργοποίησα.

Δοκίμασα και το sideband adressing , αλλά no.

Στα 400/850 δεν έχει βγάλει κιχ σε 2 μέρες gaming , άρα απλά οι μνήμες της κάρτας δεν κλοκάρουν τόσο καλά πάνω στο νέο motherboard.

Έκανα μια δοκιμή να τις ανεβάσω στα 960 (εκεί που benchαρα με τον barton) και είχε το ίδιο πρόβλημα , απλά πολύ πιο έντονα και πιο συχνά.

Link to comment
Share on other sites

  • 3 weeks later...

Έχει κανείς ακούσει τίποτα ρε παιδιά για incompatibility της 6800 με nf3.

Δεν μιλάμε για O/C καταστάσεις.

Εμένα το σύστημα βαράει κολλήματα ακόμα και σε stock speed.

Έχοντας το ανεμηστιράκι στο full, εκεί που παίζω για λίγη ώρα, ξαφνικά κολλάνε όλα.

Τις περισσότερες φορές επανέρχεται στην κατάσταση που θα ήταν αν συνέχιζες να παίζεις(ας πούμε παίζοντας Colin04 όταν επανέρχεται είμαι καρφωμένος σε κανένα δέντρο:p). Αλλά υπάρχουν φορές που δεν επανέρχεται και κάνω reboot.

Μετρώντας με riva tuner, η θεμροκρασία δεν ξεπερνάει τους 58 βαθμούς.

Μήπως να ξαναγυρίσω στην ΑΤΙ ρε παιδιά. Την άφησα με βαριά καρδιά έτσι και αλλιώς...:(

Link to comment
Share on other sites

Αρχική απάντηση από pontifikas [Σήμερα, στις 12:22]

Έχει κανείς ακούσει τίποτα ρε παιδιά για incompatibility της 6800 με nf3.

ΝΑΙ.

Το πρόβλημα λέγεται stuttering.

Ένα ψάξιμο στο google για 6800+stuttering (ή freezing) θα σε πείσει οτι ΠΑΡΑ ΠΟΛΥΣ κόσμος έχει αυτό το πρόβλημα.

Εγώ περιέργως δεν το έχω στα default ή με λίγο overclock.

Αλλά το οτι χρειάζομαι νερό για ένα ελάχιστο overclock μου σπάει τα νεύρα :mad: ........

Δεν έχω καταλάβει ακόμα αν είναι καθαρά hardware ή αν μετράει και το software.

Το doom3 αντέχει σε ΠΟΛΥ υψηλότερες συχνότητες από οτιδήποτε άλλο.

Δες και εδώ

Link to comment
Share on other sites

Δεν ξέρω κατα πόσο βοηθάει αυτό όμως ένας τυπάς στο φορουμ της Nvidia (http://forums.nvidia.com/index.php?showtopic=3431)

ο Generic πάνω στο stuttering έδωσε την ακόλουθη βοηθητική λύση:

http://downloads.guru3d.com/download.php?det=951

λέει πως ίσως αυτό βοηθήσει.

Τσέκαρε το (αν δε το χεις κάνει ήδη) και let us know:)

Link to comment
Share on other sites

Το έχω δοκιμάσει ήδη.

Όλα τα πολλαπλάσια του 16 σε latency της κάρτας γραφικών και του AGP host bridge.

Δεν είδα προκοπή.

Αναρωτιέμαι μηπως το νερό είναι ο μόνος λόγος που δεν έχω πρόβλημα και στα default.

Η θεωρία που έχω είναι οτι ο GART driver του nforce3 κάνει κάτι στραβά , με αποτέλεσμα να παραζορίζει την κάρτα.

Από την άλλη δοκιμάζοντας άλλους GART drivers , το πρόβλημα επιμένει.

Αφαιρώντας τους (βάζοντας τους drivers της MS) , δεν υπάρχουν κολλήματα , αλλά η κάρτα αποδίδει σαν 9600pro...

Και άλλο ένα περίεργο , το doom3 είναι εντελώς αναίσθητο στο όλο φαινόμενο.

Ακόμα και με 20/100 πυρήνα/μνήμες πάνω απ'ότι κολλάει οτιδήποτε άλλο , το doom3 παίζει μια χαρά (τερμάτισα το resurrection of evil πρόσφατα , χωρίς πρόβλημα).

Σκέφτηκα μήπως φταίει οτι είναι OpenGL , αλλά το Riddick έχει πρόβλημα.

Οπότε αναρωτιέμαι τι διαφορετικό κάνει το doom3 από οποιοδήποτε άλλο παιχνίδι.

Link to comment
Share on other sites

Ρε παιδιά. Μόνο οι 6800 το έχουν αυτό?

Οι 6600GT ή οι 6800GT δεν έχουν τέτοιο πρόβλημα?

Δηλαδή αν πάρω μια GT (όχι MSI) θα αντιμετωπίσω πρόβλημα?

Link to comment
Share on other sites

Απ'όσο έψαξα , το έχουν οι 6800 όλων των γεύσεων (LE/NU/GT/U).

Περιπτώσεις με 6600GT βρήκα , αλλά ελάχιστες.

Πάντως αυτοί που έχουν πρόβλημα είναι μειοψηφία.

Αν και αυτό δεν με παρηγορεί καθόλου....

Να πω οτι βρήκα πως πολλοί έχουν αντίστοιχο πρόβλημα με τον συνδυασμό nforce3+ATI (όλες τις ATI);

Αλλά εμφανίζεται μόνο σε συγκεκριμένα παιχνίδια , συγκεκριμένες συνθήκες , όχι παντού και πάντα.

Ούτε για αυτό υπάρχει λύση ακόμα , μόνο μπαλώματα (πχ να κολλάει κάθε 10 λεπτά , αντί για κάθε 2 λεπτά...).

Μήπως απλά το nforce3 είναι ... πως να το θέσω ... για τα σκουπίδια;

Εάν όχι συνολικά , τουλάχιστον οι drivers του.

Link to comment
Share on other sites

Ίσως να περιμέναμε και τις 64bit εκδόσεις των drivers οπότε αν είναι πάμε σε VIA(έχει ο καιρός γυρίσματα τελiκά :p )

Πλάκα πλάκα έχω ένα partition σε Win64(final) οπότε θα το ψάξω λίγο. Μόνο που σίγουρα δεν παίζει το doom3..... θα δοκιμάσω το farcry που κολλάει standard.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.