Jump to content

Το PSU δεν σβήνει τελείως(?) όταν κλείνει ο υπολογιστής


hot_sauce
 Share

Recommended Posts

Καλησπέρα παιδιά!

 

Έχω το εξής πρόβλημα: έχω ένα πολύπριζο με λειτουργία master/slave. Όταν, δηλαδή, αναγνωρίζει πως έκλεισε το PC, έκοβε το ρεύμα και στις συσκευές που ήταν στις slave πρίζες. Με το προηγούμενο PSU μου (Chieftec A135 Series) δούλευε κανονκά η λειτουργία. Με το καινούριο (EVGA 650W G3) δεν σβήνει η slave λειτουργία όταν κλείνει ο υπολογιστής...

 

Καμιά ιδέα? Κάτι να κοιτάξω?

Link to comment
Share on other sites

Το eco mode, απ'ό,τι διάβασα στο manual, ελέγχει μόνο τη λειτουργία του ανεμιστήρα, να ανοίγει μόνο σε ψηλές θερμοκρασίες. Δεν κάνει κάτι άλλο.

Στο forum της EVGA, όπου άνοιξα επίσης θέμα, λένε πως, εδώ και χρόνια, το να συνεχίζει να στέλνει το PSU ρεύμα στη μητρική, ενώ ο υποκογιστης είναι "κλειστος" αποτελεί φυσιολογική λειτουργία του τροφοδοτικου.

Απλά εμένα μου δημιουργεί πρόβλημα αυτό.... :-/

Link to comment
Share on other sites

3 hours ago, hot_sauce said:

Το eco mode, απ'ό,τι διάβασα στο manual, ελέγχει μόνο τη λειτουργία του ανεμιστήρα, να ανοίγει μόνο σε ψηλές θερμοκρασίες. Δεν κάνει κάτι άλλο.

Στο forum της EVGA, όπου άνοιξα επίσης θέμα, λένε πως, εδώ και χρόνια, το να συνεχίζει να στέλνει το PSU ρεύμα στη μητρική, ενώ ο υποκογιστης είναι "κλειστος" αποτελεί φυσιολογική λειτουργία του τροφοδοτικου.

Απλά εμένα μου δημιουργεί πρόβλημα αυτό.... ?

 

Αυτό που λένε το κάνουν όλα τα ATX τροφοδοτικά, μαζί με το παλιό σου A135.

Το πιο πιθανό είναι ότι σε κατάσταση ηρεμίας το νέο τροφοδοτικό τραβάει περισσότερο ρεύμα απ' όσο αναγνωρίζει το πολύπριζο ως σβηστό.

Το PC το κλείνεις επιλέγοντας shutdown? Αν χρησιμοποιείς ενδιάμεσες καταστάσεις, όπως sleep/standby σίγουρα τραβάει λίγο περισσότερο ρεύμα.

 

Εναλλακτικά, μπορείς να δοκιμάσεις να βάλεις ως master κάποια άλλη συσκευή που εξαρτάται από τον υπολογιστή (πχ οθόνη), αλλά θέλει πολλή προσοχή για να εξασφαλίσεις ότι δεν μπορεί να κοπεί η τροφοδοσία του υπολογιστή όσο δουλεύει...

Link to comment
Share on other sites

Να υποθέσω οτι το πολυμπριζο δεν εχει καποιο ρυθμιστικό (ροοστάτη) ευαισθησίας ;

 

Σε 2 που ειχα παλιοτερα ειχαν ενα μικρο και ρυθμιζα , μεχρι κάποιο σημειο , την ευαισθησία .

Edited by platonas
  • Like 1
Link to comment
Share on other sites

@minast
Ναι, εννοείται. Shutdown. Σε sleep δεν θα απαιτούσα να το βλέπει ως "σβηστό".
Άλλη συσκευή δεν παίζει να βάλω στο master γιατί άπαξ και κλείσει μετά ο υπολογιστης δεν θα "βλέπει" ρεύμα για να ανοίξει (το δοκίμασα). Εκτός κι αν ανοίγω "χειροκίνητα" την άλλη συσκευή. Χμμμμμ....ισως είναι και μια λύση αυτό...
@platonas
Θα το ψάξω αυτό που λες για τον ροοστατη αλλά, έως τώρα, δεν έχω παρατηρήσει κάτι.
Το βράδυ που θα γυρίσω σπίτι!

Link to comment
Share on other sites

Εννοείται αλλά χάνεται όλη η ευκολία του πολύπριζου άμα είναι να σκύβω κάτω απ το γραφείο όλη την ώρα :-)

Ένα killswitch με διακόπτη πάνω στο γραφείο ίσως εξυπηρετούσε αλλά σε πρώτη φάση θέλω να δω αν γίνεται να λυθεί το "πρόβλημα" με το υπάρχον hardware (PSU ή πολύμπριζο).

Link to comment
Share on other sites

για τα evga με μια γρηγορη αναζητηση βρηκα αρκετους να αναφερουν  τετοια θεματα ΑΛΛα σε καποιους βγηκε οτι το μηχανημα που ειχαν για να μετρησουν watt ειχε θεμα να βγαλει σωστο αποτελεσμα , ενω η evga αναφερει "ghost load" .

 

Το bios σου εχει erp mode να το δοκιμασεις ?? Στην θεωρια καταργει τα wake on lan - mouse - keyboard ,wake event αλλα αφηνει το συστημα να καταναλωνει 1w η λίγοτερο οταν ειναι κλειστο.

Link to comment
Share on other sites

πριν 4 ώρες, το μέλος platonas έγραψε:

Το bios σου εχει erp mode να το δοκιμασεις ?? Στην θεωρια καταργει τα wake on lan - mouse - keyboard ,wake event αλλα αφηνει το συστημα να καταναλωνει 1w η λίγοτερο οταν ειναι κλειστο.

Σαν ErP δεν αναφέρεται κάπου αλλά φαντάζομαι η αντίστοιχη επιλογή είναι αυτή:

 IMG_3748.thumb.JPG.7d1cba3166c8af0a6baa3f1d49ef16d7.JPG

...η οποία είναι απενεργοποιημένη. ?

Link to comment
Share on other sites

πριν 8 ώρες, το μέλος platonas έγραψε:

Να υποθέσω οτι το πολυμπριζο δεν εχει καποιο ρυθμιστικό (ροοστάτη) ευαισθησίας ;

 

Σε 2 που ειχα παλιοτερα ειχαν ενα μικρο και ρυθμιζα , μεχρι κάποιο σημειο , την ευαισθησία .

ΘΕΟΣ!!!

 

Είχε μείνει στο πίσω μέρος του μυαλού μου αυτό που είχες πει και μου σκασε τώρα. Έκλεισα υπολογιστή και έσκυψα με φακό και κατσαβίδι πάνω απ΄το πολύπριζο...είχε threshold switch, δούλευε, το χρησιμοποιήσιμο ρεύμα του PSU κατά την S5 κατάσταση (έριξα διάβασμα! ?) ήταν εντός του εύρους...και, βουαλά! Η λειτουργία master/slave είναι και πάλι αξιοποιήσιμη!

 

Ευχαριστώ!! ????

  • Like 4
Link to comment
Share on other sites

On 10/9/2018 at 9:35 ΜΜ, το μέλος hot_sauce έγραψε:

Σαν ErP δεν αναφέρεται κάπου αλλά φαντάζομαι η αντίστοιχη επιλογή είναι αυτή:

 IMG_3748.thumb.JPG.7d1cba3166c8af0a6baa3f1d49ef16d7.JPG

...η οποία είναι απενεργοποιημένη. ?

 

For the record στη δικη μου Asus ειναι advance / APM configuration !

Link to comment
Share on other sites

For the record κι εγώ...ενώ έπαιζα χθες δυο φορές σβήσαν όλα στιγμιαία και άναψαν ξανά...οθόνες,ηχεια κτλ αλλά όχι το PC.

Είναι δυνατόν το threshold να "βλέπει" παρόμοια ρεύματα ενώ είναι κλειστό το PC και ενώ δουλεύει τρεχοντας παιχνίδι με στρεσαρισμενη κάρτα γραφικών;;

Το χαμήλωσα λίγο και δούλευαν όλα αλλά, όπως ήταν αναμενόμενο, όταν έκλεισε το PC πάλι δεν έπιανε το threshold!

Link to comment
Share on other sites

Δεν νομιζω να βλεπει παρομοια ρευματα ουτε καν σε idle , ποσο μαλλον σε load.

Σε τετοιο πολυμπριζο παλαιοτερα που ειχα δει μια εγκατασταση σε rack αποδειχτηκε οτι το συγκεκριμενο κομματι που εγκατεστησαν ειχε προβλημα με τον ροοστατη και σε καποια σημεια πηγαινε πχ ανα 5 watt ενω σε αλλα ανα 10.Τελικα του εκαναν μια αντικασταση με ενα ιδιο (μαρκα και μοντελο) οπου δουλευε κανονικα.

 

Μηπως ομως περνας το οριο τον watt που μπορει να  δωσει το συγκεκριμενο πολυμπριζο (λογο full load) και αυτο δινει προταιρεοτητα στο μαστερ με αποτελεσμα να κλεισουν ολα εκτος απο το pc ?

Link to comment
Share on other sites

πριν 4 ώρες, το μέλος platonas έγραψε:

Μηπως ομως περνας το οριο τον watt που μπορει να  δωσει το συγκεκριμενο πολυμπριζο (λογο full load) και αυτο δινει προταιρεοτητα στο μαστερ με αποτελεσμα να κλεισουν ολα εκτος απο το pc ?

Δε νομίζω γιατί όταν πείραξα το ροοστάτη δούλευε κανονικά. Οπότε συμπεραίνω πως ήταν θέμα ρύθμισης...

 

Θα το παρακολουθήσω όμως τις επόμενες μέρες και θα δω πως θα συμπεριφερθεί.

Link to comment
Share on other sites

Μετά από μια προσεκτική ρύθμιση του ροοστάτη ακριβώς στο σημείο που κλείνει το master όταν είναι κλειστό το PC (μπορεί να μην έπαιξε και κανένα ρόλο βέβαια και να ήταν τυχαία τα κλεισίματα) δουλεύει απροβλημάτιστα από χθες!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...