Jump to content
djtaz13

HP Pavilion DV7 (3F0 error - boot device not found)

Recommended Posts

Καλησπερα!

Εχει ενας φιλος το HP Pavillion dv7.

Αγορασε καινουργιο σκληρο δισκο. Τον βαλαμε κ καναμε φορματ απο cd (win 10).

Εκανα partition κ μετα την ολοκληρωση του φορματ εγινε επανεκκινηση κ εβγαλε το παρακατω μηνυμα.

Boot Device Not Found

Please install an operating system on your hard disk.

Hard Disk - (3F0)

F2 System Diagnostics


Εκανα ξανα φορματ απο usb αλλα βγαζει το ιδιο.

Ειναι θεμα σκληρου η κατι αλλο?

Ευχαριστω πολυ.

Share this post


Link to post
Share on other sites

Επειδή με ένα Vaio παλαιότερο είχα παρόμοιο θέμα (ενώ έμπαινε στην εγκατάσταση, μου έλεγε ότι τα Windows 10 δεν μπορούν να κάνουν εγκατάσταση σε αυτό τον δίσκο και ενώ τον έβλεπε κανονικά), μπήκα στο - πραγματικά καρακλειδωμένο και υπερlimited -bios, και έβαλα το boot priority USB-HDD-CDrom.

 

Θα πρότεινα εγκατάσταση από USB, αλλά βάλε πρώτο στο boot priority το δίσκο μήπως και "ξυπνήσει" το σύστημα. Μπορεί να μην κάνει "bypass" το 1st boot device που, προφανώς, είναι το cd rom. 

Τώρα εφόσον κάνει εγκατάσταση τα windows, δεν βλέπω πως μπορεί να είναι χαλασμένος ο δίσκος. Αν δεν λειτουργήσει ούτε το παραπάνω, δοκίμασε κατά την εγκατάσταση, να διαγράψεις το διαμέρισμα και να το ξαναδημιουργήσεις, ειδικά αν υπάρχει αυτό το "system managed" που τρώει περί τα 100-500ΜΒ (το σβήνεις το partition και το κάνεις ένα).

Spoiler

That's why I hate laptops :bleh: 

 

Share this post


Link to post
Share on other sites

Δεν αλλαξε κατι. Πιστευεις οτι μπορει να φταινε τα win 10? Να δοκιμασω τα 7?

Share this post


Link to post
Share on other sites

Γιατί να φταίνε τα 10 όμως; Τα έχω βάλει σε λάπτοπ 10+ ετών, δούλεψαν χωρίς πρόβλημα. Κάτι άλλο φταίει. 

 

Αν μπορείς να δοκιμάσεις να κάνεις ένα bootable USB (με το Rufus κατά προτίμηση, iso κατεβασμένο από Microsoft και να επιλέξεις target system "bios or uefi" στο Rufus), ίσως και να έχεις επιτυχία, δεν ξέρω. I throw some ideas :) Σε παλιότερο λάπτοπ αυτό ήταν επιβεβλημένο. Έχω να βάλω Windows από CD , ένας θεός ξέρει πόσα χρόνια!

Σαν τελευταία λύση, δοκίμασε και τα 7 ή και τα 8.1 

Share this post


Link to post
Share on other sites

Οκ. Σ ευχαριστω πολυ για την αμεση απαντηση σου.

  • Like 1

Share this post


Link to post
Share on other sites

Επίσης, θα πρότεινα να δοκιμάσεις ένα live USB LInux (οποιοδήποτε distribution - κάτι ελαφρύ όπως xubuntu ή κάτι πιο πλήρες όπως "mint matte" - το κάνεις bootable όπως και αυτό των Windows), για να δεις αν ξεκινάει κανονικά το σύστημα και βλέπει τον δίσκο στο file system 

Share this post


Link to post
Share on other sites
Μία ώρα πριν, το μέλος djtaz13 έγραψε:

Hard Disk - (3F0)

 

Μπείτε στο uefi και αλλάξτε το ρυθμό λειτουργίας του όσον αφορά το CSM. Πηγαίνετε στο system configuration και αν το legacy support είναι ενεργοποιημένο, απενεργοποιήστε το. Αν είναι απενεργοποιημένο, ενεργοποιήστε το. Σε μια από τις δυό θέσεις, το σύστημα θα βρει το δίσκο και θα φορτώσει. Φυσικά, ούτως ή άλλως, πρέπει ο δίσκος να είναι δηλωμένος στο boot options.

  • Like 1

Share this post


Link to post
Share on other sites

Μπορούν να τα κάνουν όλα αυτά σε λάπτοπ; Είχα συνηθίσει σε καρακλειδωμένα, limited bios... Μακάρι

Share this post


Link to post
Share on other sites

Δεν βρισκω τετοιες ρυθμισεις δυστυχως. Δεν υπαρχει η επιλογη legacy.

Share this post


Link to post
Share on other sites

Δημιουργήστε ένα λογαριασμό ή κάντε είσοδο για να σχολιάσετε

Πρέπει να είστε μέλος για να προσθέσετε ένα σχόλιο

Δημιουργία λογαριασμού

Δημιουργήστε ένα νέο λογαριασμό. Είναι εύκολο!

Δημιουργία λογαριασμού

Σύνδεθείτε

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Είσοδος

×

Important Information

By using this site, you agree to our Όροι Χρήσης.