Jump to content

Πρόβλημα με καινούργιο  Pc AMD R5 3600


Recommended Posts

Καλησπέρα!

έφτιαξα σε έναν φίλο ένα PC με τα εξής:

CPU Amd 3600

Mobo Asrock Fatal1ty B450 Gaming K4

ram G.Skill Aegis 16GB DDR4-3200MHz 2 dimm

gpu Gigabyte GeForce GTX 1660 Super 6GB Gaming OC

psu themaltake smart rgb 600w

ssd Patriot P200 512GB τον είχε αυτόν

 

το έστησα και μπήκα στα BIOS να δω τι παίζει και βλέπω cpu 47.5 βαθμούς και λέω περίεργο αλλά αστο και βλέπουμε, του έβαλα windows και μετά σε ορισμένους drivers είχε θέμα π.χ της gpu όταν πήγα να βάλω το τελευταίο μου έλεγε δεν είναι συμβατό με τα windows και στο audio driver της mobo δεν με άφηνε να το εγκαταστήσω αλλά λέω ίσως να θέλουν καμία αναβάθμιση τα windows γιατί τα είχα πολλά χρόνια αυτά και ίσος να μην ήταν συμβατό κάτι. Όμως ύστερα άνοιξα το Hwmonitor για να δω τι παίζει και δεν μου τα διάβαζε καλά (τουλάχιστον έτσι πιστεύω) αλλά στον επεξεργαστή έγραφε 88 και 46 πιο πάνω αλλά η ψήκτρα ήταν πολύ χλιαρή στο άγγιγμα και στα BIOS έγραφε μετά το restart 67.5 (δεν ξέρω είχα φύγει από τους AMD χρόνια άλλα θυμάμαι να δείχνουν όλους τους πυρήνες ξεχωριστά) και λέω ίσως να έκανα καμία βλακεία και δεν πατάει καλά επομένως έβγαλα την ψήκτρα και ήταν τέλεια η εφαρμογή,και έβαλα ύστερα arctic silver 5 (θα βάλω και μερικές φωτογραφίες) και τον ανοίγω και μπαίνω στο hwmonitor και μου γράφει 91 κάνω reboot και μπήκα στα BIOS και έγραφε 101.5 και τώρα έκαιγε η ψήκτρα.Τι μπορεί να φταίει? να θέλει η mobo κανένα bios update? 

95568156_3040007302787500_5413586958397997056_n.jpg

95582002_525857471391859_386395641862946816_n.jpg

95593323_525480331477333_4151858633509961728_n.jpg

95758188_560729554823329_6283869605991546880_n.jpg

96075979_639354173587208_249090107255029760_n.jpg

95567358_3916390931735422_2780815342170013696_n.jpg

95609461_251257179564265_5333845191126155264_n.jpg

Link to post
Share on other sites
4 hours ago, abril said:

Τι μπορεί να φταίει? να θέλει η mobo κανένα bios update? 

 

Δεν μπορώ να ξέρω αν έχουν γίνει λάθη στη συναρμολόγηση, αλλά μια που έχεις B450 μητρική με Ryzen 3ης γενιάς, πιστεύω ένα τελευταίο BIOS θα ήταν καλό.

  • Like 1
Link to post
Share on other sites

Όταν είδες 47.5 βαθμούς γιατί σου φάνηκε παράξενο?

Μετά που την ξαναεβαλες, παίζει να μην την τοποθετησεα σωστά,  γιαυτό και οι υψηλές θερμοκρασίες. 

Σε κάθε περίπτωση πέρασε το τελευταίο bios,  όπως προτάθηκε και παραπάνω. 

  • Like 1
Link to post
Share on other sites
4 hours ago, Vadergr said:

Όταν είδες 47.5 βαθμούς γιατί σου φάνηκε παράξενο?

Μετά που την ξαναεβαλες, παίζει να μην την τοποθετησεα σωστά,  γιαυτό και οι υψηλές θερμοκρασίες. 

Σε κάθε περίπτωση πέρασε το τελευταίο bios,  όπως προτάθηκε και παραπάνω. 

Μου φάνηκε περίεργο γιατί ανέβετε και άλλαζα το προφίλ του ανεμιστήρα και συνέχισε να ανεβαίνει τώρα το άνοιξα πάλι στα Bios και ανέβαινε με full τον ανεμιστήρα και το έκλεισα για να κατεβάσω το update αλλά είναι πρόσφατο αυτό με ανησυχεί είναι το 3.90 και έχει βγεί άλλο ένα το 4.10 στην συναρμολόγηση δεν πιστεύω να έχει γίνει κάποιο λάθος έχω ξαναφτιάξει πολλές φορές

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.