Jump to content

WIND VDSL - αντικατάσταση ρούτερ ZTE H288A με TPLINK VR400 v3 και VOIP


Recommended Posts

Καλησπέρα σας,


Λόγω του ότι δεν μπορώ στο μαμίσιο ρούτερ της wind (ΖΤΕ Η288Α) να σετάρω DNS servers αποφάσισα να αγοράσω ένα άλλο (TPLINK Archech VR400 v3).

Η διάταξη που προσπαθώ να στήσω είναι η παρακάτω:

Πρίζα τηλεφώνου -> TPLINK -> ZTE (μέσω lan καλωδίου συνδεδεμένο στην θύρα wan -κόκκινη- του ΖΤΕ)

Στο zte έσβησα τις συνδέσεις internet vdsl_835 και adsl_8_35 (είναι οι δύο συνδέσεις internet) και δημιούργησα ένα νέο bridge connection όπως φαίνεται στην παρακάτω φωτό.

 

bridge.thumb.png.819d8385bad73f9eb2c4a2faa7f0256e.png


Δυστυχώς δεν δουλεύει η VOIP τηλεφωνία με αυτόν τον τρόπο.

Στο ZTE το λαμπάκι "Broadband" πρασινίζει από την στιγμή που μπαίνει το ethernet καλώδιο στην θύρα wan και το λαμπάκι "Internet" γίνεται κόκκινο.

Έχει κάποιος καταφέρει να στήσει παρόμοια διάταξη?



Ευχαριστώ

Link to post
Share on other sites

Στο ZTE όρισε το internet (WAN) σαν DHCP και βεβαιώσου ότι στην θύρα που έχεις το καλώδιο δικτύου γράφει LAN/WAN (αν υποστηρίζει κάτι τέτοιο)

Link to post
Share on other sites

Μετά από συζητήσεις με τον τεχνικό τμήμα της Wind (η συνεννόηση έγινε καλύτερα μέσω facebook με screenshots κλπ) ενημερώθηκα ότι το ρούτερ της Wind πρέπει πάντα να μπαίνει πρώτο. Ο λόγος είναι ότι το VOIP δεν μπορεί να πάρει IP διαφορετικά.

Τελικά δηλαδή έχουμε

Πρίζα τηλεφώνου -> ZTE -> TPLINK σε operation mode "wireless router mode" από τις advanced ρυθμίσεις του (μέσω lan καλωδίου συνδεδεμένο στην θύρα wan του TPLINK)

Προσπάθησα να συνδέσω το ethernet στην θύρα WAN (κόκκινη) του ZTE αρχικά αλλά δεν δούλευε.
Για να δουλέψει συνέδεσα στην θύρα LAN4 του ZTE και πρόσθεσα στο configuration του ZTE Port binding για το bridge connection στο LAN4.
Επίσης, στο ΖΤΕ μου είπαν από Wind να σβήσω την σύνδεση VDSL_835 στο μενού WAN, όπως και έκανα.


Έτσι τελικά το TPLINK μπόρεσε να δει την σύνδεση WAN από το ZTE και μπόρεσα μετά να συνδεθώ στο internet από το TPLINK (δημιουργία σύνδεσης PPPoE χωρίς VLAN ID)

Ελπίζω να βοηθήσει κάποιον στο μέλλον...

  • Like 2
Link to post
Share on other sites
πριν 10 ώρες, το μέλος Zsdk έγραψε:

Προσπάθησα να συνδέσω το ethernet στην θύρα WAN (κόκκινη) του ZTE αρχικά αλλά δεν δούλευε.

Λογικο, δεν ειναι αυτη η χρηση του

Link to post
Share on other sites
  • 2 months later...

Καλησπέρα..προσπαθώ να κάνω την ίδια ακριβώς σύνδεση του ZTE H288A με asus router.

Όταν όμως υλοποιω το bridge connection σβήνει το λαμπάκι ίντερνετ του ZTE. Ειναι φυσιολογικό αυτό; Εννοείται πως έχω διαγράψει το VDSL 835 στο wan/DSL connections..ενώ το τηλέφωνο συνεχίζει να δουλεύει κανονικά.

Η τεχνική υποστήριξη της wind αρνείται να βοηθήσει γιατί λέει δεν προτείνεται αυτή η συνδεσμολογία!

Link to post
Share on other sites
  • 1 month later...
On 12/1/2021 at 9:05 ΜΜ, το μέλος Zsdk έγραψε:

Καλησπέρα σας,


Λόγω του ότι δεν μπορώ στο μαμίσιο ρούτερ της wind (ΖΤΕ Η288Α) να σετάρω DNS servers αποφάσισα να αγοράσω ένα άλλο (TPLINK Archech VR400 v3).

Η διάταξη που προσπαθώ να στήσω είναι η παρακάτω:

Πρίζα τηλεφώνου -> TPLINK -> ZTE (μέσω lan καλωδίου συνδεδεμένο στην θύρα wan -κόκκινη- του ΖΤΕ)

Στο zte έσβησα τις συνδέσεις internet vdsl_835 και adsl_8_35 (είναι οι δύο συνδέσεις internet) και δημιούργησα ένα νέο bridge connection όπως φαίνεται στην παρακάτω φωτό.

 

bridge.thumb.png.819d8385bad73f9eb2c4a2faa7f0256e.png


Δυστυχώς δεν δουλεύει η VOIP τηλεφωνία με αυτόν τον τρόπο.

Στο ZTE το λαμπάκι "Broadband" πρασινίζει από την στιγμή που μπαίνει το ethernet καλώδιο στην θύρα wan και το λαμπάκι "Internet" γίνεται κόκκινο.

Έχει κάποιος καταφέρει να στήσει παρόμοια διάταξη?



Ευχαριστώ

Μπορείς να έχεις το TPLINK σαν πρώτο για συγχρονισμό και το ZTE σαν δεύτερο μόνο για VOIP

odigos_zte_wan_voip.pdf

 

Link to post
Share on other sites
On 24/3/2021 at 12:42 ΜΜ, το μέλος emil έγραψε:

Καλησπέρα..προσπαθώ να κάνω την ίδια ακριβώς σύνδεση του ZTE H288A με asus router.

Όταν όμως υλοποιω το bridge connection σβήνει το λαμπάκι ίντερνετ του ZTE. Ειναι φυσιολογικό αυτό; Εννοείται πως έχω διαγράψει το στο wan/DSL connections..ενώ το τηλέφωνο συνεχίζει να δουλεύει κανονικά.

Η τεχνική υποστήριξη της wind αρνείται να βοηθήσει γιατί λέει δεν προτείνεται αυτή η συνδεσμολογία!

Λογικό εναι να σβήνει το λαμπάκι ίντερνετ αφού έχεις σβήσει το VDSL 835.

Πρέπει να ανοίξεις πόρτα στο ZTE με τη θήρα που θα σύνδεσεις το ρουτερ σου.

Μετα πας στο ρουτερ σου και κανεις κάτι σαν αυτό....αν θυμαμαι καλα στο ETHERNET με VLAN OF342001699_InkedVdsl835_LI.jpg.8b34135d9709ac52becbb355f69f11c5.jpg

 

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.