Jump to content

Πολύ περίεργο πρόβλημα - προγράμματα εκτελούνται μετά απο 1-3 λεπτά


Fandom
 Share

Recommended Posts

Καλησπέρα παίδες,

 

Εδώ και μερικούς μήνες έχω το εξής πολύ περίεργο πρόβλημα (pc 4ετιας, Win 10). Όταν πάω να εκτελέσω μια εφαρμογή, ή κάποιες φορές να φορτώσω μια νέα σελίδα, το πισί δεν εκτελεί άμεσα την εντολή αλλά σαν να "περιμένει" για 1-3 λεπτά! Για παράδειγμα, ακούω μουσική κανονικά και κάνω browse στο Chrome, πατάω να ανοίξει έναν άλλο browser (πχ Brave), και δεν φαίνεται οτι συμβαίνει τίποτα... και μετά απο 2-3 λεπτά, ξαφνικά ανοίγει ο Brave και τρέχει κανονικά.

 

Τι μπορεί να φταίει για αυτό;; Έχω κάνει οτι update μπορούσα, έκλεισα και διάφορες εφαρμογές να μην τρέχουν απο πίσω, έκανα re-seat μνήμες, έκανα και ενα βαθύ Windows Defender scan, και επισης και έτρεξα τα "DISM /Online /Cleanup-Image /ScanHealth" και "sfc /scannow" που βρήκαν και διόρθωσαν κάποια προβλήματα αλλά δεν βοήθησε.

 

Να σημειώσω ότι το πρόβλημα είχε εξαφανιστεί για κανά δυο βδομάδες αλλά επανήλθε.

 

Τι μπορεί να φταίει ρε παιδιά; Δεν έχω ξανασυναντήσει κάτι τέτοιο σε τόσα χρόνια "καριέρας". 

Link to comment
Share on other sites

ισως θελει ενα φρεσκαρισμα ο ssd με μια νεα εγκατασταση,παρε backup και ριξε.Μπορει να εχεις γεμισει ιους και αλλα ωραια.Μπορει να εινα γεματος ο ssd.

Link to comment
Share on other sites

9 hours ago, Fandom said:

και έτρεξα τα "DISM /Online /Cleanup-Image /ScanHealth" και "sfc /scannow" που βρήκαν και διόρθωσαν κάποια προβλήματα αλλά δεν βοήθησε.

Από την εμπειρία μου, τέτοιου είδους λογισμικά πιο πολλά προβλήματα δημιουργούν παρά λύνουν.

 

Επίσης, δεν δίνεις ακριβή περιγραφή του προβλήματος. Δηλαδή με το που μπαίνεις στο desktop, όποια εφαρμογή και να ανοίξεις κάνει 2-3 λεπτά να ξεκινήσει; Ή αυτό ξεκινά και συμβαίνει μετά από κάποια ώρα ή μετά από την εκτέλεση κάποιων συγκεκριμένων εφαρμογών; Χρειάζεται καλή παρατήρηση και περιγραφή του προβλήματος για να δούμε τι μπορεί να φταίει.

 

Το πιο γρήγορο που μπορείς να κάνεις, για να μην χάσεις ώρες με ψάξιμο, είναι αφού τσεκάρεις υγεία SSD / RAM / CPU / GPU, ένα backup τα αρχεία σου, format και επανεγκατάσταση OS.

 

ΥΓ Πάντα μια καλή και γρήγορη λύση για να τσεκάρεις καλή λειτουργία των υποσυστημάτων είναι να τρέξεις ένα live linux (π.χ. mint) και να δεις αν και εκεί παρατηρείται αντίστοιχη συμπεριφορά.

 

Edited by gdp77
  • Like 1
Link to comment
Share on other sites

Ευχαριστώ πολύ gdp77! 

Πιο αναλυτική περιγραφή:
Το πισί μπουτάρει κανονικά. Φορτώνουν τα startup programs (Nvidia, Powertoys, MSI Afterburner) κλπ.

Μετά πατάω πχ. τον Brave Browser να ανοιξει. Δεν ανοίγει. Κοιτάω task manager, 2% CPU usage, υπάρχει το Brave task αλλά δεν κάνει κάτι.

Μετά απο 2-3 λεπτά υπομονής (το πισί λειτουργεί κανονικά στο ενδιάμεσο), τσάκ, ανοίγει ο Brave σα να μη τρέχει τίποτα.
 

Άλλες φορές μπορεί να κολλήσει πχ καθώς φορτώνω νέα σελίδα, και στον Chrome τα ίδια κάνει, και όταν πχ πάω να ανοίξω νέο Steam game μπορεί να κολλήσει 2-3 λεπτά στο φόρτωμα, και άλλα προγράμματα. 

Όμως δε το κάνει συνεχώς. Ίσως 30% του χρόνου.

 

Ο SSD δεν είναι γεμάτος, ειναι 25% free.

 

Τι να είναι αυτό ρε παίδες; Δε μου έχει ξανασυμβεί. Δώστε καμιά συμβουλή μπας

  • Haha 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.