Jump to content

δεν μπορεί να εγκατασταθεί Office


Recommended Posts

Σε ένα laptop με Windows 8.1 προσπαθώ 2 ημέρες τώρα να εγκαταστήσω Office Professional Plus 2010 (το office για εγκατάσταση δεν είναι σε CD/DVD, είναι σε folder), αλλά συνέχεια στο 50%, η εγκατάσταση σταματάει με μήνυμα:

 

"Παρουσιαστηκε σφάλμα κατά την εγκατάσταση του Microsoft Office Professional Plus 2010".

 

Τα συγκεκριμένα αρχεία-folder εγκατάστασης είναι εντάξει. Έχω δοκιμάσει εγκατάσταση με αυτά τα αρχεία σε άλλο desktop με W10, και η εγκατάσταση ολοκληρώθηκε.

 

Είπα να δοκιμάσω και ένα folder Office Professional 2010 που έχω δοκιμάσει σε pc με επιτυχία, αλλά και πάλι τα ίδια στο αγγλικό:

 

"microsoft office professional 2010 encountered an error during setup"

 

Κοίταξα πάρα πολλές σελίδες και βίντεο στο youtube μήπως βρω τη λύση, αλλά τίποτα.

 

  • Απενεργοποίηση security των windows (security service)
  • διαγραφή/rename τού folder C:\Program Data\Microsft Help
  • διαγραφή από τα scheduled tasks τού folder "Office"
  • απενεργοποίηση στην εκκίνηση των Windows τού Malwarebytes (δεν υπάρχει άλλο antivirus εγκατεστημένο)
  • απενεργοποίηση τού Windows Defender

 

Αυτά είναι που βρίσκω παντού σαν λύσεις.

 

Και μετά απ' όλα αυτά (απενεργοποιήσεις & διαγραφές), δοκίμασα setup. Δεν ολοκληρώνεται.

 

Το μόνο που μπορώ να σκεφτώ, είναι μήπως το κόλλημα στο setup το έχει δημιουργήσει το Office 2003 που ήταν εγκατεστημένο και απεγκατέστησα. Μήπως έχει αφήσει κάπου ίχνη, και εκεί είναι το πρόβλημα. Μήπως μπερδεύοντα αρχεία ή registry settings ή κάτι άλλο.

 

Σας έχει τύχει κάτι ανάλογο; Κάποια βοήθεια για να πετύχω την εγκατάσταση;

 

 

Link to comment
Share on other sites

Δοκίμασα εγκατάσταση το 2007. Ολοκληρώνεται η εγκατάσταση, αλλά εκεί έχουμε άάάάάάλλο πρόβλημα. Όταν τρέχω το Excel, βγάζει μήνυμα λάθους που έχει σχέση κάτι με Visual Basic, και όταν πατάω ok, μπαίνει στο Excel, αλλά πριν με αφήσει να δουλέψω στο Excel, βγάζει τρία μηνύματα με Ok που αναφέρονται σε μακροεντολές (δεν βρίσκει το Excel αυτές τις μακροεντολές ή είναι απενεργοποιημένες οι μακροεντολές).

 

Πήγα στα settings, δοκίμασα ρυθμίσεις για μακροεντολές, αλλά τίποτα.

 

Δεν νομίζω πως έχουν σχέση όλα αυτά τα προβλήματα με το πρόβλημα της εγκατάστασης τού 2010, το πρόβλημα με το Excel στο 2007. Αλλού πρέπει να είναι το θέμα. Ο φίλος που μου έδωσε το laptop, απ' ό,τι είδα απ' το "Προγράμματα & Δυνατότητες", εκεί είναι μία τεράστια λίστα με εγκαταστάσεις προγραμμάτων και παιχνιδιών. Μάλλον αυτό δημιουργεί το πρόβλημα. Τί άλλο να πω;

Link to comment
Share on other sites

Όταν ξεκινάει το excel, βγάζει αυτό το μήνυμα:

 

 

1.thumb.jpg.75dbf1abb2dedc165f45882f6d7c70bf.jpg

 

Πατάω ok, και μετά βγαίνουν άλλα δύο μηνύματα:

 

2.thumb.jpg.b9819200dd5a62f7bbb85d73ffff4708.jpg

 

 

3.thumb.jpg.56056b5a5424f61849928ff3e659eb43.jpg

 

Πατάω ok καί στο δεύτερο, και μετά μπαίνει κανονικά στο excel.

Τί πρόβλημα είναι αυτό, και πώς μπορώ να μην βγαίνουν τα μηνύματα, και να δουλεύει κανονικά το excel στην εκκίνηση;

Link to comment
Share on other sites

Βγαίνει και ένα μήνυμα (όχι συνέχεια) 1 - 2 φορές βγήκε:

 

 

5.jpg.25cd9859080c709402114da231e45a0d.jpg

 

Υπάρχει περίπτωση να δημιουργεί αυτό το πρόσθετο το πρόβλημα; Εάν πω ναι στην απενεργοποίηση, μπορεί να επηρρεαστούν άλλα προγράμματα office που ίσως χρειάζονται αυτό το πρόσθετο; Κυρίως στο word αναφέρομαι.

Link to comment
Share on other sites

Το έκανα απενεργοποίηση αυτό το πρόσθετο (add-in) απ' το τελευταίο μήνυμα, και τώρα όλα ok. Μπαίνει κανονικά στο excel, χωρίς μηνύματα.

 

Γνωρίζετε τί είναι αυτό το πρόσθετο 'eurotool.xlam';

 

Το χρειάζεται το excel ή κάποιο άλλο πρόγραμμα τού office;

Link to comment
Share on other sites

Τα updates του office από τις ενημερώσεις, δεν διορθώνουν τα μηνύματα αυτά;

Link to comment
Share on other sites

Κάνοντας disable αυτό το πρόσθετο (add-in) eurotool, όλα ok. Για την ώρα, δεν θα δοκιμάσω updates.

 

Το κακό είναι πως δεν είχα αυτή τη στιγμή δεύτερο δίσκο να κάνω ένα ghost, και να δοκιμάζω διάφορα στο δίσκο τού ghost. Έτσι, πολύ πιθανό, να έβρισκα λύση και για το stop που τρώει το setup τού 2010, αλλά γιατί όχι να μην πάω και σε 2016. Στο 2016, ολοκληρώνεται το setup, αλλά εκεί δεν έχω activation (κάτι για retail, RMS, κλπ βγάζει το σπαστήρι). Με ghost, θα μπορούσα να παίζω να βρω λύσεις.

 

Αφού με 2007 είμαστε ok, όλα καλά.

 

Σας ευχαριστώ πολύ όλους για τη βοήθεια & τις απαντήσεις.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...