Jump to content

Πρόβλημα με καινούριο SATA σκληρό (WD 2500KS)


Recommended Posts

Την Δευτέρα πήρα απο το e-shop έναν καινούριο σκληρό δίσκο (WD 2500KS).

Αρχικά δεν μπορούσα να δω τον σκληρό μέσα απο την εγκατάσταση των XP αλλά ψάχνωντας στο forum είδα οτι χρειάζεται να φορτώσεις τους drivers με δισκέτα.

Το κάνω αυτό και όντως τον είδε. Τον χωρίζω σε 2 partitions και κάνω format στο πρώτο (σε NTFS) για να ξεκινήσει την εγκατάσταση.

Μετά το format αρχίζει να κάνει copy τα αρχεία και μου πετάει αμέσως μήνυμα οτι δεν μπορεί να αντιγράψει τα 6 αρχεία των sata drivers.

Αφού το retry δεν δούλευε έκανα skip και τα υπόλοιπα αρχεία αντιγράφτηκαν κανονικά.

Κάνει το πρώτο restart και μόλις πάει να φορτώσει το γραφικό περιβάλλον για να συνεχίσει την εγκατάσταση μου πετάει μπλε οθόνη.

Με την βοήθεια του google βρίσκω έναν οδηγό για να προσθέσεις τους sata drivers στο cd των XP.

Αυτή την φορά το installation προχώρησε κανονικά μέχρι το σημείο που έκανε installing network στο οποίο και κόλησε.

Μετά απο αυτό δοκιμάζω ξανά (σήμερα το πρωί) αλλα αυτή την φορά άφησα πάνω στο pc μόνο τον καινούριο δίσκο.

Όλα πήγαν καλά και τα XP εγκαταστάθηκαν κανονικά.

Και φτάνουμε στο πρόβλημα που αντιμετωπίζω.

Σύνδεσα ξανά τον παλιό σκληρό για να περάσω στον καινούριο τα αρχεία μου.

Όταν όμως του βάλω να μεταφέρει μεγάλο όγκο αρχείων (μερικά GB) τότε το pc μετά απο λίγη ώρα παγώνει και θέλει restart για να ξεκολήσει.

Αν τα βάλω λίγα λίγα δεν αντιμετωπίζει πρόβλημα. Δοκίμασα με τον παλίο και σαν IDE και σαν εξωτερικό με σύνδεση USB και κάνει το ίδιο.

Επίσης μόλις πάω να τρέξω το windows update αρχίζει να ψάχνει για updates και αμέσως μου πετάει μπλε οθόνη και κάνει restart.

Τέλος ένα μικρότερο πρόβλημα είναι οτι το λαμπάκι του σκληρού δίσκου δεν ανάβει όταν δουλεύει ο sata δίσκος.

Καμιά ιδέα για το τι μπορεί να φταίει και πως να το διορθώσω;

Να σημειώσω οτι έχω βάλει το jumper για λειτουργία σε sata1 και έτρεξα και το scandisk και δεν βρήκε τίποτα.

καινούριος σκληρός: WD 2500KS

παλιός σκληρός: WD 800JB

μητρική: Albatron KX18D Pro II

υγ. Συγνώμη για το μεγάλο ποστ.

Link to comment
Share on other sites

update

Ψάχνοντας στο google βρήκα έναν πιο καινούριο driver για τον sata controller Sil3112 (1.0.0.40 απο 1.0.0.33) και κατάφερα να μπω στο windows update χωρίς πρόβλημα όπου και βρήκα έναν ακόμη πιο καινουριο driver απο την Microsoft (1.0.56.1).

Μετά απο αυτό νομίζω οτι το πρόβλημα λύθηκε αφού μετέφερα αρχεία χωρίς πρόβλημα (αν και μου φάνηκε κάπως αργή η μεταφορά).

Ανακάλυψα και γιατί δεν ανάβει το λαμπάκι (επειδή δεν το υποστηρίζει η μητρική)

Ευχαριστώ όσους έκαναν τον κόπο να διαβάσουν το post μου. :)

Link to comment
Share on other sites

Αυτό μου το βγάζει και μένα....αλλά είναι δεν είχα ποτέ πρόβλημα πέρα από την θερμοκρασία που δεν λέει να πέσει κάτω από τους 173 βαθμούς Κελσίου...

Link to comment
Share on other sites

Δηλαδή παίζει και να μην είναι τίποτα σοβαρό; Υπάρχει περίπτωση να ευθύνεται αυτό για τα κολήματα που μου κάνει;

Ορίστε και το benchmark του δίσκου...

untitledwx0.jpg

Link to comment
Share on other sites

και εγω προχθες παρελαβα εναν ιδιο απο πλαισιο... το θεμα ηταν οτι ο δισκος ειχε πολλααααα bad sectors... μετα απο μερικα τεστ, οταν ανοιγα το pc με προειδοποιουσε απο το smart οτι ο δισκος εχει προβλημα.. την τυχη μου, μια φορα ειπα και γω να παρω western digital

λες να παιζει προβληματικη παρτιδα?

Link to comment
Share on other sites

Επικοινώνησα μόλις τώρα με το eshop Ηρακλείου και μου είπαν οτι ο δίσκος πήγε στην αντιπροσωπία το Σάββατο και περιμένουν απάντηση απο αυτούς. Ρώτησα πόσος καιρός χρειάζεται και μου είπαν 5-7 εργάσιμες.

Για να δούμε αν στο τέλος θα έχω να λέω καλά λόγια για την εξυπηρέτηση του e-shop... :hmm:

Link to comment
Share on other sites

Αρχική απάντηση από EraserheadX [Σήμερα, στις 10:00]

Επικοινώνησα μόλις τώρα με το eshop Ηρακλείου και μου είπαν οτι ο δίσκος πήγε στην αντιπροσωπία το Σάββατο και περιμένουν απάντηση απο αυτούς. Ρώτησα πόσος καιρός χρειάζεται και μου είπαν 5-7 εργάσιμες.

Για να δούμε αν στο τέλος θα έχω να λέω καλά λόγια για την εξυπηρέτηση του e-shop... :hmm:

εχμ σου ευχομαι να γινει οπως στα ειπαν.. παντως εγω οταν εκανα rma εναν maxtor την πρωτη φορα μου τον αλλαξαν απο e-shop (χωρις να παει αντιπροσωπια) και εκανε 11 μερες.. την δευτερη τον εστειλαν αντιπροσωπια και εκανε 1 μηνα και...

οσο για τον wd που αναφερω πιο πανω, καιρος να δοκιμασω το service πλαισιου..

Link to comment
Share on other sites

  • 2 weeks later...

update: Τελικά ο δίσκος αλλάχτηκε απο το e-shop και επειδή δεν υπήρχε το ίδιο μοντέλο πήρα αυτό με τα 8 MB cache. Δυστυχώς μου παρουσίασε τα ίδια προβλήματα οπότε μάλλον είναι θέμα controller. :(

Link to comment
Share on other sites

  • 2 weeks later...
Αρχική απάντηση από Occultist

Από τη στιγμή που δεν πάμε για raptor, δεν παίρνουμε λέω εγώ τον αντίστοιχο ide να τελειώνουμε, να έρθουν όλα στη θέση τους;

Το θέμα είναι οτι αυτός ο δίσκος θέλω να μου μείνει και για μελλοντικό pc στο οποίο θέλω όλοι οι δίσκοι να είναι SATA οπότε ένα εξωτερικό κουτί SATA μάλλον είναι μονόδρομος.

Link to comment
Share on other sites

Αρχική απάντηση από EraserheadX

Το θέμα είναι οτι αυτός ο δίσκος θέλω να μου μείνει και για μελλοντικό pc στο οποίο θέλω όλοι οι δίσκοι να είναι SATA οπότε ένα εξωτερικό κουτί SATA μάλλον είναι μονόδρομος.

Κάτι τέτοιο θα γίνει στο απώτερο μέλλον, να είσαι σίγουρος. Και ως τότε και ο συγκεκριμένος SATA , δε θα σε καλύπτει από άποψη χωρητικότητας.

Link to comment
Share on other sites

  • 2 weeks later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...