Jump to content

CPU 333 + DDR 400 problem


idefix
 Share

Recommended Posts

Εχω εναν ενδοξο Athlon XP 2800+ (Barton 333) και αγορασα πριν λιγες μερες ενα mobo της asrock γιατι το παλιο μου τα ειχε παιξει. Βρηκα και μια Kingston 512 DDR400 για να την προσθεσω στην ηδη υπαρχουσα Twinmos 1024 DDR400. Τα εχω συνδεσει και ολα πανε καλα εκτος απο τη συχνοτητα της μνημης.

Το FSB ειναι ρυθμισμενο στα 333 και για τις μνημες εχω να διαλεξω αναμεσα σε 133/166/200/Auto. Ειτε ομως διαλεξω 200 ειτε Auto οταν μπαινω στα windows και ανοιγω το cpu-z 1.38 μου λεει οτι δουλευουν στα 166 και οτι η αντιστοιχια FSB : DRAM ειναι 1:1.

Εγω λογικα θελω μια ρυθμιση 5:6 ωστε να δουλευουν στα 400 αλλα δεν υπαρχει τετοια ρυθμιση στο bios. Εχει μονο ενα Flexibility option που οταν το πατησα ξαναμπηκα στο cpu-z και μου εβγαζε FSB : DRAM 5:4. Δηλαδη η μνημη ειχε πεσει στα 133!

Αυτη τη στιγμη εχω απενεργοποιησει αυτο το Flexibility option ωστε να επιστρεψω τουλαχιστον στο 1:1, ανεβασα την ταση και εκανα ενα μικρο overclocking με clock στα 175 και fsb στα 350.

Εχετε καμια ιδεα για να δουλευουν ολα εκει που πρεπει. Στο προηγουμενο mobo δουλευαν ολα κανονικα.

Και κατι ακομα. Δεν εχω μεγαλη εμπειρια σε overclocking αλλα αν δεν υπαρχει αλλη λυση μπορω να κατεβασω τον multiplier στον επεξεργαστη σε x10.5 και να βαλω clock 200mhz? Θα αντεξει?

Link to comment
Share on other sites

Για να δουλεψουν οπως πρεπει καλο θα ηταν να κλοκαρεις το cpu σε fsb 200!

Γιατι πριν με τη μια μνημη που ειχες δουλευε στα 400 ? αδυνατον, παλι 333 δουλευε.

Link to comment
Share on other sites

Αρχική απάντηση από steve_m [Σήμερα, στις 20:26]

Για να δουλεψουν οπως πρεπει καλο θα ηταν να κλοκαρεις το cpu σε fsb 200!

Γιατι πριν με τη μια μνημη που ειχες δουλευε στα 400 ? αδυνατον, παλι 333 δουλευε.

:T: Σωστοτατα και εκτος αυτου και στα 400 να σου δουλευαν οι μνημες με 333fsb cpu

δεν νομιζω να ειχες καποια διαφορα στην αποδοση!!!!! Οποτε η ανεβαζεις fsb400 και

πανε και οι μνημες στα 400 δηλαδη 1:1 η το αφηνεις 333 με 333.

ΥΓ Να εχει και καμια καλη ψυκτρουλα το cpu αν το ανεβασεις;)

Link to comment
Share on other sites

Οκ τοτε. Καλη ψηκτρουλα εχω και ανεβασα και λιγο την ταση. Το θεμα ειναι αν ο επεξεργαστης ειναι ξεκλειδωτος. Μπορω δηλαδη να αλλαξω ελευθερα το multiplier απο τη μητρικη?

Link to comment
Share on other sites

Αρχική απάντηση από idefix [Σήμερα, στις 23:05]

Οκ τοτε. Καλη ψηκτρουλα εχω και ανεβασα και λιγο την ταση. Το θεμα ειναι αν ο επεξεργαστης ειναι ξεκλειδωτος. Μπορω δηλαδη να αλλαξω ελευθερα το multiplier απο τη μητρικη?

Δεν νομιζω να ειναι ξεκλειδωτος εκτος αν τον εχεις ξεκλειδωση εσυ????? Με το fsb θα παιξεις

για να το φτασεις στα 400. Με το μαλακο ομως ε μην το παρουμε στο χερι:upside:

Link to comment
Share on other sites

Ειναι η ASROCK K7N2 RAID με nForce2 Ultra 400. Απο δυνατοτητες με αφηνει να αλλαξω το clock απο 100 εως 300 mhz ανα 1 mhz. Απο ρυθμιση τασης ομως εχει μονο επιλογες auto, normal και high χωρις να λεει κατι περισσοτερο. Για το multiplier εχει επιλογες πανω στη μητρικη με jumpers. Αν ομως ειναι κλειδωμενος μαλλον δεν γινεται τιποτα γιατι φυσικα δεν μπορω να τον ξεκλειδωσω :lock:

Αν καταλαβα καλα δηλαδη θα πρεπει να τον δουλεψω στα 12.5x200=2500 απο τα 2083 που ειναι κανονικα :-O

Θα ρυθμισω λοιπον παλι το Ram voltage στο normal, θα αφησω το cpu voltage στο high και θα ανεβαζω σιγα σιγα το clock. Kαι τα ανεμιστηρια στο full.

Link to comment
Share on other sites

Μαλιστα, κι εμενα ευκολο μου φανηκε γιατι δεν χρειαζεται να χαλασω κατι μονιμα. Αν βγαλω τα συρματακια θα επανελθει στην αρχικη κατασταση. Μονο που δεν καταλαβα καλα πως θα ενωσω τα pins. Πρεπει να τα δεσω μεταξυ τους? Μετα απο αυτο θα καθεται καλα ο επεξεργαστης πανω στο socket?

Link to comment
Share on other sites

Είναι η καινούρια μνήμη που έβαλες. Κοίτα την με το CPUz και θα δεις ότι η παλιά έχει διαφορετικά SPD από την καινούρια.

Παρ'όλα αυτά όμως, ειδικά στους Athlon XP, το 1/1 ήταν και είναι μονόδρομος. Αν καταφέρες και κάνεις το 5/6 να δουλέψει, θα δεις μείωση στις επιδόσεις. Αν καταφέρεις να τρέξεις και τον επεξεργαστή, αλλά και τις μνήμες στα 200, θα δεις τις καλύτερες επιδόσεις - η αμέσως επόμενη καλύτερη λύση, είναι και οι δυο στα 166 (333) ;)

Link to comment
Share on other sites

Μπα δεν πρεπει να φταιει το SPD. To cpu-z δινει για την παλια 200mhz 2.5-3-3-8 και για την καινουργια 200mhz 3-3-3-8. Εγω ρυθμιζω manual 3-3-3-8 για να ειμαι καλυμενος απο αυτο το θεμα. Αλλωστε δοκιμασα να μπουταρω και μονο με την παλια και δεν ειδα καμια διαφορα.

Για να ανεβασω το fsb στα 200 προς το παρον δεν παιζει γιατι οταν το ανεβαζω πανω απο 180 δεν μπορει να μπει στα windows. Αρα πρεπει να ριξω το multiplier απο το 12.5 στο 11. Πρωτα απο ολα ομως πρεπει να σιγουρευτω πως γινεται για να μην κανω καμια βλακεια. :innocent:

Link to comment
Share on other sites

Αρχική απάντηση από idefix [Σήμερα, στις 01:28]

Μαλιστα, κι εμενα ευκολο μου φανηκε γιατι δεν χρειαζεται να χαλασω κατι μονιμα. Αν βγαλω τα συρματακια θα επανελθει στην αρχικη κατασταση. Μονο που δεν καταλαβα καλα πως θα ενωσω τα pins. Πρεπει να τα δεσω μεταξυ τους? Μετα απο αυτο θα καθεται καλα ο επεξεργαστης πανω στο socket?

Τα συρματάκια τα βάζεις στο socket...

Θα βάλεις πολύ λεπτα συρματα και δεν θα έχει πρόβλημα να κάτσει το cpu...

Μπορείς να ξεπλέξεις ένα κομματάκι από ένα καλώδιο ηχείων...

Link to comment
Share on other sites

Αρχική απάντηση από mech5107 [Σήμερα, στις 07:27]

Τα συρματάκια τα βάζεις στο socket...

Θα βάλεις πολύ λεπτα συρματα και δεν θα έχει πρόβλημα να κάτσει το cpu...

Μπορείς να ξεπλέξεις ένα κομματάκι από ένα καλώδιο ηχείων...

Και μετα κοβω ενα πολυ μικρο κομματακι και βαζω τη μια ακρη στη μια τρυπα και την αλλη στην αλλη τρυπα? Σωστα?

Και κατι ακομα. Στο site που μου ειπες επελεξα socket view, amd barton, 1,650 volt, 11xFSB, 200Mhz FSB. Ειμαι ok?:unsure:

Link to comment
Share on other sites

Επι μακράν το καλύτερο δεν είναι βρε παιδιά το 1:1;

Θα σου πρότεινα να τα τρέχεις ολα fsb=166 και δεν θα χάσεις και πολλά.;)

Στον κολλητό μου με barton πάλι στα 2500+ είχε ddr333 μνήμες .Μας έπεσαν κάποια κομμάτια Kingston Kvr400c3 η ECS Kt600-A τις είδε κανονικά 400Mhz αλλά δεν παρουσίασε καμία ( η καλύτερα δεν φάνηκε πουθενά) αυξηση επιδόσεων. :T:

Link to comment
Share on other sites

Αρχική απάντηση από idefix

Μπα δεν πρεπει να φταιει το SPD. To cpu-z δινει για την παλια 200mhz 2.5-3-3-8 και για την καινουργια 200mhz 3-3-3-8.

Αυτό ακριβώς συμβαίνει. Η 2.5άρα μνήμη σου δεν έχει SPD για CL=3 στα 200ΜΗΖ, οπότε οι μνήμες συμβιβάζονται στα 166ΜΗΖ, όπου προφανώς βρίσκουν κοινά timings για να παίξουν.

Link to comment
Share on other sites

Α δεν ειχα προσεξει αυτο το unlock multi που λες. Μηπως ομως πρεπει να του βαλω λιγο παραπανω vcore? To Bios στην επιλογη high δινει μονο 1.71volt. :(

Link to comment
Share on other sites

Ο δικός μου 2400+ με 1,65 (normal) κάνει 2200 απο 2000 με 10*220 από 15*133...

Με 1,7 τα 10,5*200 πιστεύω οτι θα είσαι OK.

Δεν το έχω δοκιμάσει με τις τάσεις, όλες μου οι μητρικές έδιναν 1,95v και πάνω...

Δεν νομίζω να έχει πρόβλημα αλλά που να τρεχεις τώρα να βάζεις cpu και hs και μετα να τα βγάζεις για ένα συρματάκι...

Απο ψύξη τι έχεις?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...