Jump to content

Πρόβλημα με ποντίκι σε διπύρινο.


rasel
 Share

Recommended Posts

Γειά σας. Σε athlon 3800 x2 με xp sp2 ελληνικά, μετά την εγκατάσταση ενός hotfix για διπύρινους, το ποντίκι άρχισε να τα βλέπει όλα διπλά. Συγκεκριμένα, το ένα κλικ το βλέπει για δύο. Απεγκατέστησα το hotfix αλλά το πρόβλημα παραμένει. Μήπως μπορείτε να μου δώσετε κάποια λύση γιατί πέντε μέρες τώρα μου 'χει σπάσει τα νεύρα.

Link to comment
Share on other sites

Η επιλογή είναι με μονό κλικ και το άνοιγμα με διπλό. Η δική μου γνώμη ειναι ότι κάτι τρέχει με τους δύο πυρίνες δηλ. το μονό κλίκ το τρέχουν και οι δύο και φαίνεται διπλό (μπορεί να λέω και μλ...κίες) αλλά δεν ξέρω ποια επιλογή να δοκιμάσω και που.

Link to comment
Share on other sites

Αρχική απάντηση από rasel [Σήμερα, στις 23:47]

Η δική μου γνώμη ειναι ότι κάτι τρέχει με τους δύο πυρίνες δηλ. το μονό κλίκ το τρέχουν και οι δύο και φαίνεται διπλό (μπορεί να λέω και μλ...κίες)

Δηλαδη αμα ειχες πχ εναν Quad6700 θα τα βλεπε για τεσσερα? ROFL

Σε safe mode στο κανει;

Link to comment
Share on other sites

Δες αν υπαρχει κανα περιεργο service η καποια διεργασια στο task manager μηπως γινεται...Αλλιως..Βρες ενα ποντικι usb και δοκιμασε να δεις αν στο κανει κ στην usb..

Link to comment
Share on other sites

Αρχική απάντηση από vdeseris [Σήμερα, στις 00:02]

http://www.thelab.gr/showthread.php?s=&threadid=23067&highlight=hotfix

lol. Ξέρω τι είναι το hotfix. Απλά θέλω να μου πει αν έβαλε το AMDoptimizer, αν πείραξε την reg κτλ.

Γενικά σε φρέσκια εγκατάσταση Win, καλό είναι να μπαίνει μόνο το AMDoptimizer και τίποτα άλλο.

Link to comment
Share on other sites

Έβαλα το amd optimizer kai to entry.reg το οποίο προσθέτει μια γραμμή στο registry και ξεκίνησε το πρόβλημα. Μετά έσβησα τη γράμμη από τη registry και το πρόβλημα συνέχιζε να υπάρχει. Απεγκατέστησα και το optimizer αλλά δεν άλλαξε τίποτα.

Link to comment
Share on other sites

Τελικά έφταιγε το ποντίκι. Απλά έβγαλε το πρόβλημα αμέσως μετά την εγκατάσταση του hotfix και νόμιζα ότι αυτό έφταιγε. Με αλλάγη ποντικιού όλα εντάξει. Ευχαριστώ όλους για το ενδιαφέρον.

Link to comment
Share on other sites

Αρχική απάντηση από rasel [17-01-2007 13:12]

Τελικά έφταιγε το ποντίκι. Απλά έβγαλε το πρόβλημα αμέσως μετά την εγκατάσταση του hotfix και νόμιζα ότι αυτό έφταιγε. Με αλλάγη ποντικιού όλα εντάξει. Ευχαριστώ όλους για το ενδιαφέρον.

Αν τελικα δεν εφταιγε το ποντικι τοτε μαλλον θα επρεπε να απολυθει ο αρχιμηχανικος της Πρασινης παλε ποτε αυτοκρατοριας.:p:P:P

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...