Jump to content

Πρόβλημα με μνήμες..


Recommended Posts

Καλησπέρα Παιδιά!!

Αντιμετωπίζω το εξής πρόβλημα:

Στο σύστημα μου έχω 2 στικακια των 512 DDR400 σε Dual Chanel.To ένα από αυτά κατά καιρούς βγάζει errors στο memtest...Και λέω κατά καιρούς γιατί το κάνει οπότε του καπνισει.

Οταν γύρισα από τις διακοπές,το pc δούλευε κανονικά,αλλά μετά από κάποιες ώρες λειτουργίας εσβηνε μονό του.Λέω η μνήμη είναι,(το είχε ξανακάνει και 2 φορές παλιότερα).

Δοκιμάζω το στικ σε ολα τα σλοτ μονό του,και έβγαζε λάθη σε όλα, στο memtest.

Δοκιμάζω και όλους τους δυνατούς συνδυασμούς και με την άλλη μνήμη σε Dual Chanel..κάργα erros πάλι.Δινω παραπανω ρευμα...τπτ παλι τα ιδια!!Κάνω την καρδιά μου πετρά και μένω με το 1χ512...

Σήμερα 4 μέρες μετά,έβαλα και μια 7600GT απάνω,βάζω και το stick έτσι από περιεργια.Το pc βγάζει με επιτυχία όλα τα 3DMark(01-06),memtest,S&M....

Τι μπορεί να φταίει?

:confused:

Link to comment
Share on other sites

Μήπως ο :devil: των πισι γιατί είναι γνωστό ότι μουλαρώνουν καμιά φορά τώρα το δικό σου μάλλον καινούργια κάρτα γραφικών ήθελε :alien:

Link to comment
Share on other sites

Ωρε φουστη μου..τα νεύρα μου!

Πάλι τα ίδια κάνει...

Μπορείτε να μου πείτε γιατί μια μέρα δουλεύει(memtest,S&M,3dmark) και μετά από 24 ώρες πετάει λάθη?

:confused:

Link to comment
Share on other sites

Για ρίξε μια ματιά στην τροφοδοσία σου και από την πρίζα και μετά από την έξοδο 12,3 κλπ του τροφοδοτικού σου μήπως έχεις UPS? για βγάλτω από το πισι. Μήπως στο δίκτυο του σπιτιού σου λειτουργεί περιστασιακά κάτι που να ρίχνει την τάση ? μήπως το πισι είναι ταυτόχρονα και οβερκλοκτ? από ψύξη στο μηχάνημα τι γίνεται? και επι τέλους πάρε άλλα στικάκια και βάλτα γιατί αυτά ή αυτό παρέδωσαν το πνέυμα :magic:

Link to comment
Share on other sites

Αρχική απάντηση από VIL [Σήμερα, στις 10:27]

Για ρίξε μια ματιά στην τροφοδοσία σου και από την πρίζα και μετά από την έξοδο 12,3 κλπ του τροφοδοτικού σου μήπως έχεις UPS? για βγάλτω από το πισι. Μήπως στο δίκτυο του σπιτιού σου λειτουργεί περιστασιακά κάτι που να ρίχνει την τάση ? μήπως το πισι είναι ταυτόχρονα και οβερκλοκτ? από ψύξη στο μηχάνημα τι γίνεται? και επι τέλους πάρε άλλα στικάκια και βάλτα γιατί αυτά ή αυτό παρέδωσαν το πνέυμα :magic:

1)Το τροφοδοτικό είναι καινουργιο..δεν παιζει προβλημα με αυτο.

2)Το μηχανημα δεν ειναι ο/ced...

3)No UPS...

4)Ψυξη ειναι στoκ..αλλα τι δουλεια εχει αυτο με τις μνημες?

Χτες το βραδυ πετουσε λαθη.Σημερα το πρωι..(αφου τον αφησα κλειστο ολο το βραδυ)...περναει κανονικα memtest...

φαινετε οτι κατι παθαινουν οι μνημες,και μετα απο καποια ωρα λειτουργιας η μια απο αυτες πεταει λαθη.Μηπως ζεσταινετε?Δεν ξερω τι να κανω...:toomuchne

:help: :help:

Link to comment
Share on other sites

Μήπως στο δίκτυο του σπιτιού σου λειτουργεί περιστασιακά κάτι που να ρίχνει την τάση ?

και επι τέλους πάρε άλλα στικάκια και βάλτα γιατί αυτά ή αυτό παρέδωσαν το πνέυμα :magic:

Link to comment
Share on other sites

Αρχική απάντηση από VIL [Σήμερα, στις 13:29]

Μήπως στο δίκτυο του σπιτιού σου λειτουργεί περιστασιακά κάτι που να ρίχνει την τάση ?

και επι τέλους πάρε άλλα στικάκια και βάλτα γιατί αυτά ή αυτό παρέδωσαν το πνέυμα :magic:

Τι ειπες ρα για τα στικακια μου?:p

Μολις περασαν S&M...:blink:

Οσο για την ταση...κατα διαστηματα κουμπωνει το νυχτερινο για να δουλευουν τα σωματα...:devil: Αλλα τι σχεση εχει αυτο με τις μνημες...λολλλλ!:p

Αν συνεχισουν να το κανουν θα παρω αλλα..δλδ ελεος..

74682s$m.JPG

Link to comment
Share on other sites

Αρχική απάντηση από kaynd [Σήμερα, στις 16:04]

Δοκίμασες τίποτα gay timmings? 3 - 4 - 4 - 8

Δοκίμασα 3-4-4-8 με 2.8V..αλλά τπτ.Τα ιδία πάλι. Tο 1 dimm είναι χαλασμένο.Ποτέ δουλεύει ποτέ όχι..

Link to comment
Share on other sites

Αρχική απάντηση από CrazyAnt [Σήμερα, στις 20:23]

ε τι περιμένεις τότε για να τις πας για rma?....

To θέμα είναι ότι stick έχει πάει μια φορά για RMA.Αλλά το πρόβλημα στην ουσία είναι ότι αν μείνει κάποιες ώρες εκτός λειτουργίας,δουλεύει κανονικά.

Και όταν γύρισε από RΜΑ κανονικά δούλευε...:p

Link to comment
Share on other sites

Βασικά αυτό που πρέπει να κάνεις για να δεις αν όντως είναι θέμα του συγκεκριμένου module ή της μητρικής είναι να το βάλεις πάνω σε άλλο σύστημα και να κάνεις όλα τα tests...

Link to comment
Share on other sites

Αρχική απάντηση από regent [Σήμερα, στις 15:13]

Βασικά αυτό που πρέπει να κάνεις για να δεις αν όντως είναι θέμα του συγκεκριμένου module ή της μητρικής είναι να το βάλεις πάνω σε άλλο σύστημα και να κάνεις όλα τα tests...

Τα έχω δοκιμάσει όλα.

Και μονό του,και σε άλλη μητρική,σε όλα τα σλοτ..κτλ κτλ.

Το καλό dimmaki περνάει όλα τα τεστ με το δικό μου μοβο.

Το άλλο dimm αν μείνει λίγες ώρες εκτός δουλεύει και πάλι καλά για κάνα 2 μέρες.

όταν αρχίζει τα κουλά του ούτε σε άλλη μοβο δεν παίζει σωστά.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...