Jump to content

Προβλημα με εγκατάσταση Vista.....


Recommended Posts

Έχω το ακόλουθο σύστημα

Asus a8n-sli deluxe με 2x raptor 36 σε raid 0 στον nvidia controller και δύο ακόμα sata δίσκους. Στους raptor είχα εγατατεστημένα τα winxp sp2

Πριν από κάμποσο καιρό πέρασα δοκιμαστικά τα vista ultimate 64 σε έναν από τους sata δίσκους (όχι τους raptor). Στην αρχή είχα προβλήματα με drivers, οπότε δε τα χρησιμοποιούσα και έκανα boot από τους raptor στα xp. Πριν από λίγο καιρό βρήκα οδηγούς για όλα τα περιφεριακά μου, εκτώς από το μάτι για υπέρυθρες (το ma-620) οπότε άρχησα να χρησιμοποιώ δοκιμαστικά τα vista. Δυστηχώς όμως τελείωσε η περίοδος χάριτος οπότε και τα vista "κλείδωσαν". Λέω δε βαριέσε, ας τα βάλω στους ράπτορες ώστε να τα χρησιμοποιήσω για λίγο καιρό να δω τη γίνεται και βλέπουμε. Εδώ αρχίζουν τα προβλήματα.

Όταν πήγα να κάνω πάλι εγκατάσταση, αυτή τη φορά στους ραπτορες (με φορματ) όλα ξεκίνησαν κανονικά αλλά στη πρώτη επανεκίνηση, μου λέει ότι δε βρήσκει ένα αρχείο (bootmng) και δε μπορώ να καταλάβω τι φτάει. Εκεί κολάει η εγκατάσταση

Επίσης δοκίμασα να αλλάξω raid controller και να χρησιμοποιήσω τον sil3114 της μητρικής (για καλύτερα (?)) αλλά τώρα δεν έβλεπε τους δίσκους! Συγκεκριμένα απενεργοποίησα τον nvidia raid ενεργοπιήσα τον sil και όρισα πάλι raid 0 τους δύο ράπτορ

Έχει κανείς ιδέα τι γίνετε??

Link to comment
Share on other sites

Για τον nvidia controller δε μου ζήτησε και βρήκε τους δίσκους κανονικά

Για τον sil ψάχνω και δε βρίσκω οδηγούς και αυτούς που είχε η μητρική δε τους χρησιμοποιεί

Link to comment
Share on other sites

Αρχική απάντηση από MasterDAL

Για τον nvidia controller δε μου ζήτησε και βρήκε τους δίσκους κανονικά

Για τον sil ψάχνω και δε βρίσκω οδηγούς και αυτούς που είχε η μητρική δε τους χρησιμοποιεί

Το οτι βρηκε τους δισκους δεν λεει κατι πιστεψε με.

Ξαναδοκιμασε με τον Nvidiot controller και την δισκετα του. Ακομα και αν βρει τους δισκους πες του να φορτωσει drivers απο την δισκετα και δοκιμασε ξανα.

Link to comment
Share on other sites

Αρχική απάντηση από jax7480 [Σήμερα, στις 14:53]

Το οτι βρηκε τους δισκους δεν λεει κατι πιστεψε με.

Ξαναδοκιμασε με τον Nvidiot controller και την δισκετα του. Ακομα και αν βρει τους δισκους πες του να φορτωσει drivers απο την δισκετα και δοκιμασε ξανα.

Δε το καταλαβαίνω καθώς αναγνωρίζει το δίσκο, αλλά το δοκίμασα με τους τελευταίους οδηγούς της nvidia. Και πάλι τζίφος.........

Το μύνημα τώρα είναι "Disk boot failure κλπ..."

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.