Jump to content

Πρόβλημα με SATA DVD/RW


Recommended Posts

Παίδες, πρόσφατα εγγατέστησα ενα sata dvd rw (samsung) στον υπολογιστή μου. Το βλέπει κανονικότατα και μπουτάρει μια χαρά, αλλά όποτε βάλω ενα δισκάκι μεσα στο drive και παει να το διαβάσει μου πετάει μια μπλε οθόνη και μετά την επανεκίνηση το έχει διαβασμένο. Δεν έχω δοκιμάσει να το ανοίξω βέβαια μετά απο την επανεκίνηση, αλλά...

Ο υπολογιστής δεν έχει κανένα άλλο πρόβλημα και όσο δεν χρισημοποιώ το dvd drive λειτουργεί τζάμι. Τί μπορεί να φταίει? Κανα driver που δεν έχω εγγαταστήσει (σε σακουλάκι ήταν οταν το αγόρασα απο το Πλαίσιο, όπως κι όλα τα άλλα), καμια ρύθμηση, καμια λάθος θύρα? Τις πταίει? :...:

Link to comment
Share on other sites

Για αρχη δοκιμασε να αλλαξεις θυρα η και καλωδιο αν εχεις αλλο.. Δε νομιζω να χρειαζεται drivers το dvdr αυτο καθ' αυτο αλλα ισως να χρειαζεται η μητρικη.. Αν δε δουλεψει τιποτα δοκιμασε κανενα bios update.

Link to comment
Share on other sites

Αρχική απάντηση από spH3RiCal

Για αρχη δοκιμασε να αλλαξεις θυρα η και καλωδιο αν εχεις αλλο.. Δε νομιζω να χρειαζεται drivers το dvdr αυτο καθ' αυτο αλλα ισως να χρειαζεται η μητρικη.. Αν δε δουλεψει τιποτα δοκιμασε κανενα bios update.

Φίλε μου καλώδια και θέσεις άλλαξα, ήταν το πρώτο πράγμα που έκανα, αλλά χωρίς αποτέλεσμα κι έτσι απευθύνθηκα εδώ. :) Θα δοκιμάσω αυτά που μου λες παντως! :) Ευχαριστώ!

Υ.Γ. Οποιαδήποτε άλλη βοήθεια ευπρόσδεκτη παιδιά! :D

Link to comment
Share on other sites

Ουμφ....τα δοκίμασα όλα, έκανα και BIOS update και βελτιώθηκε κάπως η κατάσταση, αλλά έχει ακόμη. Τώρα δεν μου βγάζει τίποτα, και τα διαβάζει τα cd, αλλά δεν αλλάζει το εικονίδιο και δεν έχει autorun (αυτό δεν θυμάμαι απο που ενεργοποιείται...:o ) και αν πατήσω για να ανόξω το δισκάκι το ανοίγει σαν να κάνω "Εξερεύνηση". Τις πταίει εδω πάλι? :p

Link to comment
Share on other sites

Για το Autorun πήγαινε στην "εκτέλεση" γράψε "regedit" και αφού σου εμφανίσει το κατάλογο μητρώων πήγαινε στο HKEY_LOCAL_MACHINE\SYSTEM\(Current)ControlSet00X\Cdrom\ (όπου X= 1,2,3) και βρες την μεταβλητή "Autorun" δώσ της την τιμή "1", κάνε επανεκκίνηση και είσαι Ok.

Όσο για την "εξερεύνηση" που λες απλά μάλλον τα ψιλοέπαιξε ο windows explorer. Πήγαινε "Προβολή" --> "Γραμμή Explorer" και ξετίκαρε το "Φάκελοι".

Link to comment
Share on other sites

Αρχική απάντηση από regent [Χθες, στις 12:23]

Για το Autorun πήγαινε στην "εκτέλεση" γράψε "regedit" και αφού σου εμφανίσει το κατάλογο μητρώων πήγαινε στο HKEY_LOCAL_MACHINE\SYSTEM\(Current)ControlSet00X\Cdrom\ (όπου X= 1,2,3) και βρες την μεταβλητή "Autorun" δώσ της την τιμή "1", κάνε επανεκκίνηση και είσαι Ok.

Όσο για την "εξερεύνηση" που λες απλά μάλλον τα ψιλοέπαιξε ο windows explorer. Πήγαινε "Προβολή" --> "Γραμμή Explorer" και ξετίκαρε το "Φάκελοι".

Χίλια ευχαριστώ αδερφέ! :)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.