Jump to content

ξενέρωμα με asetek waterchill extreme


beez
 Share

Recommended Posts

καινουργια αντλια και αφου εχω καθαρισει ολο το συστημα, μπλοκ , σωληνες κτλπ την βάζω πάνω και ενω αναβει το πρασινο λαμπακι δεν υπάρχει καθόλου παροχή. μα καλά τόσο γκαντέμης ειμαι? η αντλια κανει ενα ελαφρο γουργουρισμα αλλα δεν κουνιέται τιποτα ακομα και χωρίς τους σωλήνες. ειχε κανενας παρόμοιο πρόβλημα?

Link to comment
Share on other sites

Κατ'αρχας η αντλια υπαρχει περιπτωση να μην περιστρεφεται αν δεν περναει νερο απο μεσα της.

Μου εχει συμβει απειρες φορες με L20.

Πρεπει να σπρωξεις το νερο προς την αντλια (φυσα στον σωληνα) για να της δωσεις περιστροφη.

Φυσικα οταν το κυκλωμα ειναι κλειστο πλεον(δεν υπαρχει αερας) αυτο δεν συμβαινει ποτε.

Link to comment
Share on other sites

τελικα η αντλια αντικατασταθηκε καθως ηταν ελατωματική...τι να πεις πλεον δηλαδη αν αγοραζεις hardware πρεπει να τους βαζεις να το δοκιμάζουν μπροστά σου..

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.