Jump to content

Forthnet 10Mbit + emule


junior-21-
 Share

Recommended Posts

Καλημέρα! Θα ήθελα να ρωτήσω τους κατόχους γραμμής forthnet 10Mbit που χρησιμοποιούν το emule για downloading τι ταχύτητες έχουν συνήθως. Ευχαριστώ!

Link to comment
Share on other sites

Το eMule το χρησιμοποιουσες πριν? Εγω με 1Mbit, μπορει να κατεβασω μεχρι και το μεγιστο της ταχυτητας μου. Δεν παιζει ρολο ομως τι συνδεση εχεις αλλα ποσες πηγες θα βρεις για ενα αρχειο. Συνηθως τα τραγουδια τα βρισκει με 1000 πηγες (καλα που λεει ο λογος αλλα βρισκει παμπολους χρηστες (υπαρχουν και 1000)) και κατεβαινουν στο δευτερολεπτο. Αρα υπολογισε αναλογα.

Link to comment
Share on other sites

Δεν ξέρω να ανοίγω τα ports... :o

Αλλά και στην οτενετ δεν τα ειχα ανοίξει και είχα καλές ταχύτητες!

Το router μου δεν το έχει στο portforward.com

Link to comment
Share on other sites

Κοιταξε και τα ορια σου αν τα εχεις αλλαξει σε 1280/64. Ρυθμισεις --> Συνδεση και εκει εχει τις επιλογες για τα ορια. Εκει εχει και για τις πορτες και το αρχικο ειναι 4662 και 4672. Αν θες τις αλλαζεις αλλα πριν, εχει διπλα ενα κουμπι που "τεσταρει" τις πορτες σου. Πατα το και δες τι σου βγαζει.

Link to comment
Share on other sites

Αρα πρεπει να ανοιξεις τις πορτες ή απο το router ή απο το firewall (οποιο χρησιμοποιεις). Και αφου τα κανεις αυτα κανε ξανα ελεγχο.

Link to comment
Share on other sites

Eκεί είναι το πρόβλημα! Στο portforward.com δεν έχει ακριβώς το μοντέλο του router μου.

Sorry guys αλλά δεν κατέχω και πολλά περί router. Λίγη κατανόηση και τα φώτα του όποιος μπορεί...

Link to comment
Share on other sites

Εδώ λέει τι πρέπει να ρυθμίσεις για zyxel router!

http://www.blue-whitegt.com/FaqHtml/index.html πάτα εκεί που λέει "Ρυθμίσεις NAT & Clients" και μετά "Οδηγός ρύθμισης ΝΑΤ/Port forward για Zyxel routers" ............

Στο portforward.com αυτό θα πρέπει να είναι το δικό σου router ή τουλάχιστον παρόμοιο:

http://portforward.com/english/routers/port_forwarding/ZyXEL/Prestige660HW61/default.htm

Επίσης δες και αυτό το thread που είναι για το δικό σου router: http://www.thelab.gr/showthread.php?s=&threadid=36841

Ελπίζω να σε κάλυψα!:) :)

:banging:

Link to comment
Share on other sites

Λοιπόν,σόρυ για την αναστάτωση.Το βρήκα. Οταν πάταγα στον explorer 192.168.1.1 μου ζήταγε password.Είχε όμως μόνο του 4 ψηφία και εγώ υπέθετα ότι ηταν admin by default.Ετσι πάταγα enter και με έβγαζε στο status του router.Βάζοντας όμως μόνος μου σαν password το admin,είδα οτι μου ξεκλειδώνει το advanced setup... :o

Συγνώμη και πάλι για την αναστάτωση. Συνεχίζω την διαδικασία! :)

Link to comment
Share on other sites

Βασικα δεν καταλαβα το προβλημα ποιο ειναι, απλα πληκτρολογεις 192.168.1.1 στον browser σου ζηταει κωδικο (συνηθως admin ή 1234) και σου ανοιγει το παραθυρο με τις ρυθμισεις.

btw υπαρχει και το δικο σου μοντελο στο portforward.com http://portforward.com/english/routers/port_forwarding/ZyXEL/P-660HW-D1/BitTornado.htm Ενδεχομενως να ειναι λιγο διαφορετικα τα μενου αλλα με λιγο ψαξιμο θα τα βρεις.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.