Jump to content

Πρόβλημα κατα την φόρτωση των Windows


Recommended Posts

Καλησπέρα εδω και 2 βδομάδες περίπου αντιμετωπίζω το εξής πρόβλημα που όσο πάει γίνεται όλο και πιο έντονο.

Κατα την εκκίνηση των windows xp Sp2 φορτώνει τα windows συνέχεια χωρίς να μπαίνει στο λειτουργικό δηλαδή δείχνει μόνο την μπάρα να φωρτόνει χωρις να μπαίνει ποτέ. Στη αρχή εμπαίνα με safe-mode έκανα restore και λυνόταν, τώρα άρχισε να μην λύνεται ούτε έτσι. Ο μόνος τρόπος για να μπω πλέον στα windows κάθε φορά που κάνω restart είναι να κλείσω τον υπολογιστή μετά το τροφοδοτικό απο πίσω και μετά θα φορτώσουν κανονικά. Έχεις κανεις καμια ιδέα τι μπορεί να φταίει?

Σύστημα: ASUS P5W DH DELUXE (bios 2004), CORE 2 DUO E6600, XFX 7950 GX2, 2x1GB supertalent 667mhz, τροφοτικό 550 watt, σκληρός 250gb 7200rpm sata-2

Link to comment
Share on other sites

ναι με το nod32 και spyware χωρίς να βγάζει κάτι, αλλά αυτό το κάνει και με το που κάνω format και επανεγκατάστη των windows χωρίς καν να προλάβω να μπώ στο internet. Έχω κάνει 3 format σε 2 βδομάδες

Link to comment
Share on other sites

δεν ξέρω έχω την εντύπωση οτι μπορεί να φταέι το τροφοτικό. Αλλά υπάρχει κανένας τρόπος να το επιβεβαιώσω πριν προβώ σε κίνηση αγοράς τροφοτικού?

Link to comment
Share on other sites

Πολυ απλο. Αν εχεις δευτερο υπολογιστη, παιρνεις και βαζεις αυτου. Αν δεν εχεις, λες σε καποιον φιλο σου να σου δανεισει ή στη χειροτερη περιπτωση αγοραζεις ενα και αν δεν σου κανει, το επιστρεφεις (χωρις να του εχεις "χαλασει" τη συσκευασια, προσεκτικα :D). Ολα αυτα σε περιπτωση που κατα τη γνωμη σου φταιει το τροφοδοτικο. Εγω παλι νομιζω οτι ειναι προβλημα δισκου αφου σου χτυπαει ακομα και μετα απο φορματ. Ισως παλι να φταινε οι μνημες οπως ισως να φταιει ο επεξεργαστης (αν τυχον χτυπαει θερμοκρασιες αλλα ειναι σχεδον απιθανο αφου φευγει απο το bios).

Link to comment
Share on other sites

Κάνε το κόλπο για να μπεις στα Windows και μετά δες στον Event Viewer. Το process που καθυστερεί στην εκκίνηση, θα φανεί να "διαμαρτύρεται" εκεί ;)

Link to comment
Share on other sites

αλήθεια πως βλέπω που κολάνε τα windows και την δεν μπορούν να φορτώσουν? ο σκλήρος δεν νομίζω να είναι γιατι τους άλλαξα και μετά πάλι τα ιδια. όσο για την cpu οι θερμοκρασίες φαίνονται να είναι κανονικές (40 cpu 49 motherboard). Ξέρει κανείς επίσης τί διαφορά έχει ένα τροφοδοτικό 600watt πχ seasonic που κάνει 130ευρώ από ένα αντίστοιχο πχ chieftec 700watt που κάνει επίσης 100euro?

Link to comment
Share on other sites

είχα κάνει παλιά τον είχα στα 3 κ δούλευε μια χαρα ενω εδω και κ καιρό τον έχω στα 2.4. Παρεπιπτόντως πρέπει να βρήκα τι φτάει άλλαξα θέσεις τις μνήμες (από τα πορτοκαλί slot τις έβαλα στα μαύρα) κ μπαίνει κανονικά. Δοκίμασα και μία μία μνήμη και πάλι δούλευε δεν ξέρω ίσως τα χάλασε το 1 πορτοκαλί slot τις μνήμης.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.