Jump to content

Δεν πάει με τίποτα πάνω απο 3.6 o e6850


fotis1972
 Share

Recommended Posts

Εχω μία p35-dq6, μνήμες cellshock 1000 4-4-4-12 στα 2.2v και υδρόψυξη apex ultra της swiftech, έχω θερμοκρασίες στο full στα 43 με θερμοκρασία δωματίου γύρω στα 30 φαντάζομαι και ταχυτητα 3.6 με 1.4v core, όλα καλά και σταθερά με orthos και prime απο κει και πάνω το χάος δε πάει με τίποτε πεδεύομαι εδώ και 5 ώρες, έχο δοκιμάσει τα πάντα έχω κατεβάσει πολλαπλασιαστή 8Χ450 και δούλεψε άρα δεν πρεπει να χω fsb wall στα 450 πάνω απο 450 με πολλαπλασιαστή 8 δεν πάει με οποιοδήποτe voltage παρομοίως πάνω απο 410 με 9 πάλι τίποτε είτε δεν μπουτάρει είτε μου κρατάει το orthos για 5-10 λεπτά

Παρακαλώ βοηθήστε με

Ευχαριστώ προκαταβολικά

Link to comment
Share on other sites

Δε νομίζω να φταίει το Vcore τόσο, οι 6850 στη γενική ομολογία τους έχουν ανεξαρτήτως παρτίδας τα 3.6 με 1.35-1.40 άνετα. Δοκίμασε να ανεβάσεις τα voltages στη μητρική μήπως σε κόβουν αυτά ή να πειράξεις τις μνήμες σου λιγάκι...;)

Link to comment
Share on other sites

..... από fotis1972 [Σήμερα, στις 16:54]

Εχω μία p35-dq6, μνήμες cellshock 1000 4-4-4-12 στα 2.2v και υδρόψυξη apex ultra της swiftech, έχω θερμοκρασίες στο full στα 43 με θερμοκρασία δωματίου γύρω στα 30 φαντάζομαι και ταχυτητα 3.6 με 1.4v core, όλα καλά και σταθερά με orthos και prime απο κει και πάνω το χάος δε πάει με τίποτε πεδεύομαι εδώ και 5 ώρες, έχο δοκιμάσει τα πάντα έχω κατεβάσει πολλαπλασιαστή 8Χ450 και δούλεψε άρα δεν πρεπει να χω fsb wall στα 450 πάνω απο 450 με πολλαπλασιαστή 8 δεν πάει με οποιοδήποτe voltage παρομοίως πάνω απο 410 με 9 πάλι τίποτε είτε δεν μπουτάρει είτε μου κρατάει το orthos για 5-10 λεπτά

Παρακαλώ βοηθήστε με Ευχαριστώ προκαταβολικά

Γράψε μία προς μία τις ρυθμίσεις που βάζεις στο bios. Όλες.

Κατανοώ ότι είναι επώδυνο, αλλά είναι ο μόνος τρόπος.

Link to comment
Share on other sites

Καταρχήν καλημέρα και ευχαριστώ για τις απαντήσεις σας

Εχω ενα seasonic s12+ 650w, και τα windows xp sp2 intergrated may 2007

Το batch είναι L718A202

Λοιπόν οι ρυθμίσεις είναι οι εξής: για τα 3.6 που παίζει σταθερά με 1.4v

Advanced Bios Features

Limit CPUID Max. to 3 [diasbled]

No-execute memory protect [diasbled]

Cpu enhanced halt (C1E) [diasbled]

Cpu thermal Monitor 2 (TM2) [diasbled]

Cpu EIST function [diasbled]

Virtualization technology [diasbled]

MB INTELLIGENT TWEAKER (M.I.T.)

Robust Graphics booster [auto]

Cpu clock ratio [ 9x]

Cpu host clock control [enabled]

Cpu host frequency (MHZ) [400]

PCI express frequency (MHZ) [auto]

C.I.A. [disabled]

Performance enhance [standard]

System memory multiplier (SPD) 2.5

Memory frequency (MHZ) 1000

High speed dram dll settings [option 1]

System voltage control [manual]

DDR2 voltage control [+0.35]

PCI-E overvoltage control [normal]

FSB overvoltage control [normal]

G(MCH) overvoltage control [normal]

CPU voltage control 1.4

Normal cpu vcore 1.35

Και οι ρυθμίσεις των μνημών πατώντας το ctrl F1 είναι οι εξής:

CAS Latency time 4

DRAM ras# to cas# delay 4

DRAM ras# precharge 4

Precharge delay (tRAS) 12

ACt to act delay (tRRD) auto

Rank write to read delay auto

Write to precharge delay uto

refresh to act delay 35

Read to precharge delay auto

tRD auto

tRD phase adjustment auto

Αυτά από ρυθμίσεις, για να ανέβω πάνω από 420 fsb με 9 πολλαπλασιαστή έχω δοκιμάσει όλα τα voltage απο 1.4 - 1.6 και τις μνήμες γύρω στα 1000 ανάλογα με τον πολλαπλασιαστη που μου δείνει και τις ίδιες ρυθμίσεις μνημών αλλά μάταια στις περισσότερες περιπτώσεις δεν μπουτάρει και όταν έβαλα 8χ450 δεν μπουταρε καθόλου

Περιμένω την βοήθεια σας

Τις ρυθμίσεις των μνημών πέρα του 4-4-4-12 δεν τις έχω πειράξει επειδή δεν γνωρίζω

Ευχαριστω και πάλι

Link to comment
Share on other sites

Πολύ απλά σε κόβουν οι μνήμες

1ο σφάλμα

System memory multiplier (SPD) 2.5 ::::: Αν το πολλαπλασιάσεις με το 450 φτάνουν στο Θεό (1125)

2ο σφάλμα

Τις μνήμες να τις αφήσεις στο auto ώστε να χαλαρώσουν από το σύστημα τα timings

Πρόταση βάλε System memory multiplier x2 και αν θες να δεις ότι σε κόβουν οι μνήμες ρίξε τον πολλαπλασιαστή της CPU Cpu clock ratio [ 9x] και ανέβαινε με ρυθμό.

Link to comment
Share on other sites

το διόρθωσα to cpu frequency στα 400 δεν το είχα στο auto για τα 3.6, 2.5 x 400 =1000 οι μνήμες το λέει και παρακάτω, για τα 450 τις βάζω όπως λες με 2 πολλαπλασιαστη και πάνε στα 900 αλλά όσο ρεύμα και να δώσω δεν μπουτάρει

τα χω παίξει

Link to comment
Share on other sites

κατάφερα για 7 λεπτά στο orthos στα 3.78 9x420 kai μνημες στα 1008 4-4-4-12 και μετά κράσαρε και αν ανεβάσω απο κει και περά voltage ειναι χειρότερα , εντομεταξύ βάζοντας 1.45v sto bios μου δείχνει το speedfan 1.42 μάλλον se vdroop οφςίλεται (δεν με πειράζει βασικά ) αρκει να βγάλει το test

Link to comment
Share on other sites

Με βάση τις ρυθμίσεις που έχεις στο Bios και τις σωστές διορθώσεις του diperr δεν βρήκα κάτι άλλο που νάναι τρανταχτά «κρίσιμο» και σε κόβει. Δυστυχώς το motherboard αυτό δεν το ξέρω καλά. Το PCI express frequency (MHZ) [auto] θέλει αλλαγή (να πάει στο 100). Οι ρυθμίσεις σου στο Advanced Bios Features είναι σωστές. Το ίδιο και το Performance enhance [standard].

Από κει και πέρα θα έκανα αρκετές δοκιμές, με τις παραμέτρους στα :

Normal cpu vcore,

FSB overvoltage control

G(MCH) overvoltage control

Και στις μνήμες να είσαι κάπου στα 2.20 2.30

Όμως μην αλλάζεις κάθε φορά πολλές παραμέτρους μαζί, μόνο μία τη φορά αν μπορείς.

Τέλος έκανα μια μικρή έρευνα και η συμβουλή του vasi βγαίνει στην επιφάνεια για το Vcore. Βρήκα αυτές τις ρυθμίσεις που είχαν βάλει κάποιοι με το motherboard που έχεις και τον E6850. Απλά έχε τις στο νου σου. Νομίζω πως όλες συγκλίνουν στην αύξηση του Vcore αλλά δεν τις εμπιστεύομαι και πολύ. Κατά τη γνώμη μου δείχνουν μια κατεύθυνση.

Για 4 GHz :

VCore: 1.5300v

MCH: 1.60v

CPUVTT: 1.40v

ICH: 1.10v

DDR2: 2.20v

ICHIO: 1.55v

Για 4 GHz :

VCore: 1.4750v

Για 4 GHz :

VCore: 1.6v

Για 3.6GHz :

ICH ---1.30v

Δεν βρίσκω κάτι άλλο να γράψω. Είναι γεγονός ότι οι ρυθμίσεις των μνημών στο auto δεν είναι οι καλύτερες ασφαλώς, αλλά για να ανέβεις πάνω από τα 3600MHz δεν θάπρεπε νάναι πρόβλημα. Μην ξεχνάς ότι ο Η/Υ θέλει χρόνο να στρώνει στις νέες συχνότητες.

Καλή τύχη !

Link to comment
Share on other sites

Δυστυχώς η Giga δεν έχει συνολικές τιμές για τα MCH, ICH, παρά μόνο τα + 0.x volt, οπότε καλό θα ήταν να μην τα πειράξεις ακόμη.

Με 1.4volt vcore είναι πολύ δύσκολο να ανέβεις άνετα πάνω από τα 3600. Πχ. εγώ με το F5L παίζω στα ~3800 με 1.59 από bios και στο Load φτάνει τα ~1.54.

Link to comment
Share on other sites

το θέμα είναι πως για τα

FSB overvoltage control

G(MCH) overvoltage control δεν ξέρω τις default τιμές για να ξέρω πόσο να το ανεβάσω

μου το βγάζει default sto bios και δεν λεει ποια είναι η τιμή του, τις μνήμες εκεί τις παίζω μεταξυ 2.2 - 2.3v και έχω ανεμιστήρα απο πάνω τους

Link to comment
Share on other sites

Αρχική απάντηση από diperr [Σήμερα, στις 10:02]

Δυστυχώς η Giga δεν έχει συνολικές τιμές για τα MCH, ICH, παρά μόνο τα + 0.x volt, οπότε καλό θα ήταν να μην τα πειράξεις ακόμη.

Με 1.4volt vcore είναι πολύ δύσκολο να ανέβεις άνετα πάνω από τα 3600. Πχ. εγώ με το F5L παίζω στα ~3800 με 1.59 από bios και στο Load φτάνει τα ~1.54.

και οι ρυθμίσεις οι άλλες είναι ίδιες με μένα??? και σου τρέχει to orthos για αρκετή ώρα??? εμένα ποιο σταθερό και καλά μου παίζει το F4 με το F5L δεν καταφέρνω καν να μπουτάρω στα 3.8 ενω με το f4 μου βγάζει και 7 λεπτα orthos

Link to comment
Share on other sites

Αρχική απάντηση από fotis1972

και κάτι άλλο, το ότι μπουτάρει στα 3.8 απλά στο orthos κολλάει μετά από κάποια λεπτά δεν είναι καλό σημάδι?? η τσάμπα να χέρομαι???

Δεν μίλησα πουθενά για το αν είναι steady ή αν είναι 24/7. Το ότι εγώ βγάζω διπλά 32 super pi δεν σημαίνει σταθερό.

Λοιπόν κάνε ένα - ένα όσα έχουμε πει και θα φτάσεις στο σημείο να χαίρεσαι :p

Link to comment
Share on other sites

Αρχική απάντηση από fotis1972 [Σήμερα, στις 10:31]

και κάτι άλλο, το ότι μπουτάρει στα 3.8 απλά στο orthos κολλάει μετά από κάποια λεπτά δεν είναι καλό σημάδι?? η τσάμπα να χέρομαι???

ο επεξεργαστής σου πεινάει !!! βάλτου λίγο ρεύμα

Link to comment
Share on other sites

Οι ρυθμίσεις σου φαίνονται εντάξει. Στις μνήμες άφηνε τις 2 τελευταίες τιμές Auto, ότι άλλη τιμή και να βάλεις μέχρι και αυτές που δείχνει ότι δίνει το auto, δεν bootαρει. ’ρα το μόνο που σου μένει είναι vcore, fsb volt, mch volt. Με ποιο πιθανό να φταίει το πρώτο αλλά και στα άλλα 2 και +0,3 να δώσεις δεν έχει πρόβλημα. Τέλος το orthos κολλάει, κάνει reboot ή crashαρει?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.