Jump to content



Τι έπαθε η DFI ξαφνικά ???


junior-21-

Recommended Posts

Καλησπέρα labίτες! Το απόγευμα ξαφνικά, βοήθησα έναν φίλο στην "μετακόμιση" του pc του από το παλιό του case σε ένα armor junior. Όταν αυτό ολοκληρώθηκε, ανάβουμε το pc και παρατηρούμε ότι στην αρχική οθόνη έγραφε:

CMOS checksum error - defaults loaded

Warning! Now system is in safe mode

Please re-entering CPU frequency in the CMOS setup

press F1 to load defaults or DEL to enter setup

Εκεί όμως είναι το ζόρι! Το keyboard (και όχι ένα συγκεκριμένα αλλά 3 που έχω, και PS2 αλλά και USB) δεν λειτουργούν συνεδεμένα πάω στη DFI, ενώ είναι λειτουργικότατα στο δικό μου pc. WTF? Τι συνέβη ξαφνικά? τα φώτα σας...

:help::help::help::help::help::help::help::help:

Link to comment
Share on other sites

Αρχική απάντηση από greekfragma

δοκιμασε να αναψεις τη μητρικη χωρις τιποτα επανω μπας και ξεμπλοκαρει

και πώς θα περάσω την οθόνη αυτή χωρίς keyboard? :(

Link to comment
Share on other sites

εγω θα ελεγα να την βγαλεις και απο το ρευμα

και να βγαλεις και την μπαταρία μαζι για κανα 2 λεπτά

δοκίμασε το και βλέπουμε παρακάτω

Link to comment
Share on other sites

Αρχική απάντηση από lord [Σήμερα, στις 19:38]

εγω θα ελεγα να την βγαλεις και απο το ρευμα

και να βγαλεις και την μπαταρία μαζι για κανα 2 λεπτά

δοκίμασε το και βλέπουμε παρακάτω

την μπαταρία απο τη μητρική την εβγαλές ?

και την τροφοδοσία για κανα 2 λεπτά ?

Link to comment
Share on other sites

Μπορει κατι απο τη dfi (κανα pin κανας πυκνωτης) να ακουμπαει στο μεταλικο κουτι του κουτιου και γιαυτο κολλαει. Δοκιμασε αυτο που σου ειπε ο jpavly

Link to comment
Share on other sites

Αρχική απάντηση από jpavly

Ναι, βγάλε τα όλα όξω και μπουτάρισε με τα parts χύμα σε τραπέζι. Ίσως κάπου βραχυκυκλώνει η μητρική.

Αρχική απάντηση από SSJ5

Μπορει κατι απο τη dfi (κανα pin κανας πυκνωτης) να ακουμπαει στο μεταλικο κουτι του κουτιου και γιαυτο κολλαει. Δοκιμασε αυτο που σου ειπε ο jpavly

:worship::worship::worship::worship::worship::worship:

Δούλεψε! Αλλά τι παίζει τώρα? Τι να κάνω για να δουλέψει στο case?

Link to comment
Share on other sites

Δες μηπως κανενας απο τους αποστατες που πιανει

η μητρικη πανω στο κουτι ειναι βιδωμενος σε μερος οπου η μητρικη δεν εχει τρυπα.

Την ειχα πατισει ετσι με μια asus οταν ξηλωσα την tyan και με εστειλε(ευτηχως) μονο

το τροφοδοτικο. Bye bye antec :cry:

Link to comment
Share on other sites

Αρχική απάντηση από 2cpu [Σήμερα, στις 11:35]

Δες μηπως κανενας απο τους αποστατες που πιανει

η μητρικη πανω στο κουτι ειναι βιδωμενος σε μερος οπου η μητρικη δεν εχει τρυπα.

Την ειχα πατισει ετσι με μια asus οταν ξηλωσα την tyan και με εστειλε(ευτηχως) μονο

το τροφοδοτικο. Bye bye antec :cry:

Ακριβως αυτο θα σου ελεγα και εγω.

Link to comment
Share on other sites

Ξαναβάλε τα και μπορεί να μην τρέχει και τιποτα ;)

Στη χειρότερη κόψε κομματάκια μονωτική ταινία και βάλε τα ανάμεσα στην μητρική και το κουτί, σε κάθε βίδα δηλαδή, πάνω και κάτω από τη μητρική :)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.