Jump to content



1gb ok, με δυο 2gb μπλε οθόνες


Recommended Posts

Αποφάσισα να δώσω πνοή στο παλιό μου pc: amd 3200+ 2.2 ghz, 1gb ram ddr1 400 mhz, asus k8v se deluxe, 450 watt chieftec psu, ati 9600xt και αγόρασα την ati x1950 pro 512 agp καθώς και ένα stickaki 1gb kingston ddr1 400mhz.

Η κάρτα δουλεύει απροβλημάτιστα αλλά δεν μπορώ με τίποτα να κάνω να δουλέψουν ταυτόχρονα οι παλιές μνήμες (2χ512 ddr1 kingston 400mhz) με την νέα. Οι παλιές ή η νέα μόνη της παίζουν μια χαρά.

Ξέρω οτι για το συγκεκριμένο motherboard (και ίσως να ισχύει για όλα με ddr1) αν χρησιμοποιήσεις και τα 3 slot από 400 mhz που φτάνει το mb, πέφτει στα 333 οπότε δοκίμασα και μέσα απο το bios να βάλω Limit sta mhz sta 166 αλλά το μόνο που κατάφερα είναι να κερδίσω μερικά sec μέχρι να μου βγάλει μπλε οθόνες.

Φυσικά δοκίμασα όλους τους διαφορετικούς συνδυασμούς στα slot χωρίς αποτέλεσμα.

Τα μηνύματα στις bsod: page fault in non paged area και win32k.sys

Η νέα μνήμη είναι αυτή

και οι παλιές αυτές.

Ίδια τάση ίδια timings. Τι να κάνω; υπάρχει τρόπος να τις κάνω να δουλέψουν ή να πάω να δώσω άλλα 50 ευρώ για άλλο ένα stickaki 1gb; Κανά bios update ίσως; (αλλά το φοβάμαι-κακές εμπειρίες)

Link to comment
Share on other sites

Δοκίμασε και 1Gb + 1 512Mb μόνο να δείς πώς αντιδρά...

Όχι τίποτα άλλο αλλά καλύτερα είσαι αν παίζει με το 1,5μιση Gb και δνε αγοράζεις άλλη ram.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.