Jump to content



Vista x64 και nVidia drivers πρόβλημα [οθόνη sleep mode] -Solved-


jpavly

Recommended Posts

Αγαπητό μου ημερολόγιο,

Σήμερα το βράδυ μου καρφώθηκε η ιδέα να περάσω Windows Vista. Τα ήθελα x64 για να πω ότι κάνω αλλαγή πέραν του γραφικού.

Ε ναι, έπεσα στην περίπτωση. http://forums.nvidia.com/index.php?showtopic=46578&st=0

Το monitor μου δεν ανάβει, πάει sleep mode. Χωρίς τον nVidia driver όλα ΟΚ, αλλά τι 3D να βγάλουν; Λέει πρέπει να είναι το monitor Vista Ready. Τι εννοεί; Μόλις το πήρα. Vista πέρισυ, monitor φέτος. Κάποιος με δουλεύει χοντρά.

Βέβαια, τα Vista σπέρνουν και έχουν και τρομερό update με fixes. Τι κρίμα που δεν δουλεύει.

Νοσταλγώ την Mandriva ξαφνικά, εκεί ήξερα από την αρχή ότι θα ψάχνω με τις ώρες. Δόξα το Θεό δεν το αγόρασα, αλλά το έβαλα χωρίς serial για 30 μέρες να δω πως πάει.

Δεν θα ξέρει κανείς τι γίνεται, δεν ψάχνω λύση. Για αυτό θα το πω στο ΠΟΘ. Απλά να το δηλώσω: Όποιος θεωρεί ότι αυτό το λειτουργικό τον έχει πάει "μπροστα" μπορεί να με ρυμουλκήσει παρακαλώ;

Λύση δεν βρήκα, όσο κι αν έψαξα. Σε καληνυχτίζω λοιπόν αγαπητό ημερολόγιο. Βαρέθηκα.

Edit: Splitted από το ΠΟΘ. :p

Link to comment
Share on other sites

Αρχική απάντηση από jpavly

Αγαπητό μου ημερολόγιο,

Σήμερα το βράδυ μου καρφώθηκε η ιδέα να περάσω Windows Vista. Τα ήθελα x64 για να πω ότι κάνω αλλαγή πέραν του γραφικού.

Ε ναι, έπεσα στην περίπτωση. http://forums.nvidia.com/index.php?showtopic=46578&st=0

Το monitor μου δεν ανάβει, πάει sleep mode. Χωρίς τον nVidia driver όλα ΟΚ, αλλά τι 3D να βγάλουν; Λέει πρέπει να είναι το monitor Vista Ready. Τι εννοεί; Μόλις το πήρα. Vista πέρισυ, monitor φέτος. Κάποιος με δουλεύει χοντρά.

Βέβαια, τα Vista σπέρνουν και έχουν και τρομερό update με fixes. Τι κρίμα που δεν δουλεύει.

Νοσταλγώ την Mandriva ξαφνικά, εκεί ήξερα από την αρχή ότι θα ψάχνω με τις ώρες. Δόξα το Θεό δεν το αγόρασα, αλλά το έβαλα χωρίς serial για 30 μέρες να δω πως πάει.

Δεν θα ξέρει κανείς τι γίνεται, δεν ψάχνω λύση. Για αυτό θα το πω στο ΠΟΘ. Απλά να το δηλώσω: Όποιος θεωρεί ότι αυτό το λειτουργικό τον έχει πάει "μπροστα" μπορεί να με ρυμουλκήσει παρακαλώ;

Λύση δεν βρήκα, όσο κι αν έψαξα. Σε καληνυχτίζω λοιπόν αγαπητό ημερολόγιο. Βαρέθηκα.

Κανένα DRM θα παίζει... πολλά τρελά γίνονται με παλιές οθόνες στα βίστα στο λινκ που δίνεις... πάνω που ελεγα να βάλω x64

[ψιθυρος]Μονο που κάπου εδω γύρω τριγυρίζει ενας mod και έτσι και καταλάβει πως απαντησα δεν το γλιτωνω το ban...[/ψιθυρος] :p

Link to comment
Share on other sites

Χθες βράδυ είδα ότι όντως με τον 100.64 που δοκίμασα όλα παίζανε ΟΚ.

Δηλαδή σχεδόν ΟΚ. Ανάλυση 1680x1050 δεν είδα ακόμα. Σκέφτηκα να το ρίξω στα x86 να δω διαφορά. Ίδωμεν σήμερα.

Το bug που συζητάμε υπάρχει από τα μέσα του 2007 και δεν πιστεύω να διορθώνεται. Οι drivers 100.xx δουλεύουν, αλλά δεν θα χάσω σε επιδόσεις ή και features?

Link to comment
Share on other sites

Πρόσφατα το αντιμετώπισα με ένα φίλο. Το περίεργο είναι ότι έπαιζε σε 1920 για μία εβδομάδα και του το έκανε ξαφνικά μετά από κόλλημα ενός παιχνιδιού (Alexander).

Οπότε δεν πιστεύω ότι έχει να κάνει με τους drivers, αλλά με κάτι άλλο. Ίσως κάποιο windows update που μπαίνει... Θα το δω σήμερα, κι ελπίζω να βγάλω άκρη.

Link to comment
Share on other sites

Αρχική απάντηση από Wizard!

Πρόσφατα το αντιμετώπισα με ένα φίλο. Το περίεργο είναι ότι έπαιζε σε 1920 για μία εβδομάδα και του το έκανε ξαφνικά μετά από κόλλημα ενός παιχνιδιού (Alexander).

Οπότε δεν πιστεύω ότι έχει να κάνει με τους drivers, αλλά με κάτι άλλο. Ίσως κάποιο windows update που μπαίνει... Θα το δω σήμερα, κι ελπίζω να βγάλω άκρη.

Nope αρχηγέ. Τα βήματα που έκανα ήταν 1) Turn Off UAC 2) Turn off Updates 3) nVidia drivers.

Δες και το thread που έχω επάνω.

Link to comment
Share on other sites

Αρχηγέ, τράβα βάλε κανά οδηγό οθόνης κι άσε τους άλλους να παιδεύονται :p

Μόλις το έκανα σε μιά LG246, αυτή που έλεγα με το πρόβλημα και παίζει κανονικά ;)

Link to comment
Share on other sites

Αρχική απάντηση από jpavly [Σήμερα, στις 10:37]

Nope αρχηγέ. Τα βήματα που έκανα ήταν 1) Turn Off UAC 2) Turn off Updates 3) nVidia drivers.

Δες και το thread που έχω επάνω.

Τα updates άσε να γίνουν όλα.

Το monitor να προσέξεις αν είναι digital ή analog.

Ίσως χρειάζεται ρύθμιση με κάποιο κουμπί για digital.

Επίσης μπορεί να υπάρχουν διαφορετικοί οδηγοί για digital ή analog.

Κάνουν και οι οδηγοί οθόνης από XP.

Βάλε επίσης τους τελευταίους οδηγούς 169.25 της Nvidia.

Τα Vista έχουν αρκετές διαφορές από τα XP και θέλουν το χρόνο τους.

Είναι σαν να βάζεις Linux.

Πολλές επιλογές δεν θα τις βρίσκεις εύκολα.

Όταν τα μάθεις θα διαπιστώσεις ότι είναι καλύτερα και δεν σε απασχολούν όπως τα XP.

Όλα γίνονται αυτόματα.

Α και μπορείς να τα έχεις 4 μήνες χωρίς κωδικό.

Αρκεί κάθε μήνα να θυμάσαι να κάνεις ανανέωση του χρόνου.

Link to comment
Share on other sites

Αρχική απάντηση από Wizard!

Αρχηγέ, τράβα βάλε κανά οδηγό οθόνης κι άσε τους άλλους να παιδεύονται :p

Μόλις το έκανα σε μιά LG246, αυτή που έλεγα με το πρόβλημα και παίζει κανονικά ;)

Μάστορη, έκανα format σήμερα και πέρασα τα x86 να δω. Φυσικά και υπάρχει το ίδιο θέμα ακριβώς. Τώρα είμαι με τον driver 100.69 και ανάλυση 1280x960. Αλλά το native είναι 1680x1050.

Έχει 1360x768 και μετά πάει καρφί 1600x1200. Driver της οθόνης έχω περάσει από την πρώτη στιγμή, σε x64 δεν παίζει driver. Εν τω μεταξύ μου εμφανίζει 2 οθόνες στο Device manager. Ίσως λόγω των 2 DVI.

Αρχική απάντηση από mariosalice

Τα updates άσε να γίνουν όλα.

Το monitor να προσέξεις αν είναι digital ή analog.

Ίσως χρειάζεται ρύθμιση με κάποιο κουμπί για digital.

Επίσης μπορεί να υπάρχουν διαφορετικοί οδηγοί για digital ή analog.

Κάνουν και οι οδηγοί οθόνης από XP.

Βάλε επίσης τους τελευταίους οδηγούς 169.25 της Nvidia.

Τα Vista έχουν αρκετές διαφορές από τα XP και θέλουν το χρόνο τους.

Είναι σαν να βάζεις Linux.

Πολλές επιλογές δεν θα τις βρίσκεις εύκολα.

Όταν τα μάθεις θα διαπιστώσεις ότι είναι καλύτερα και δεν σε απασχολούν όπως τα XP.

Όλα γίνονται αυτόματα.

Α και μπορείς να τα έχεις 4 μήνες χωρίς κωδικό.

Αρκεί κάθε μήνα να θυμάσαι να κάνεις ανανέωση του χρόνου.

Μάριε μόλις κατάφερα να κάνω το Windows Update να λειτουργήσει και αναμένω.

Η οθόνη έχει μόνο Analog.

Οδηγούς είχε και για Vista, αλλά θα δοκιμάσω και των XP, όπως επίσης και custom από PowerStrip.

Με τους τελευταίους οδηγούς 169.25 ήταν το πρώτο reboot μου, αλλά δεν είχα τύχη.

Το βλέπω ότι έχουν αρκετές διαφορές, έτσι ήταν και τα XP από τα 2000. Τα XP όπως εκθειάζουμε όλοι αυτή τη στιγμή, κανείς δεν θυμάται ότι πριν το SP1 ήταν ΓΤΠΚ!

Έχω δει κάποιες βελτιώσεις σε σχέση με τα XP και για αυτό είπα να πάω λίγο μπροστά, αφού μου το επιτρέπουν και τα 2GB Ram μου πλέον.

Απλά δεν θέλω πλέον να βλέπω ότι "όλα γίνονται αυτόματα" ενώ υπάρχει και το "θέλουν το χρόνο τους". Είναι ανώριμο λειτουργικό, αλλά περιμένουμε :)

Το ξέρω περί της παράτασης του χρόνου ενεργοποίησης, thanks :)

Link to comment
Share on other sites

Αρχική απάντηση από jpavly

Είναι ανώριμο λειτουργικό

Δεν είναι ανώριμο, πολύ διαφορετικό είναι ;)

Πάντως σε εμένα με 169.25, 64bit & driver Eizo από Μ$, παίζει άριστα.

Στο φίλο που ήμουν πριν λίγο, βάλαμε το driver της LG από το CD, με τους 169.25 και 32bit κι ενώ δεν έπαιζε (την εγκατάσταση την κάναμε από την αναλογική), απλά το αλλάξαμε είσοδο και παίζει.

Link to comment
Share on other sites

Αρχική απάντηση από mariosalice [Σήμερα, στις 21:51]

Τα Vista έχουν αρκετές διαφορές από τα XP και θέλουν το χρόνο τους.

Είναι σαν να βάζεις Linux.

Ότι είναι διαφορετικά ναι, αλλά σα να βάζεις Linux? :confused:

Μη τρομάζουμε περισσότερο τον κόσμο :p

Link to comment
Share on other sites

Λογικά δεν θα παίζει πρόβλημα με τις 8xxx για αυτό και το θέμα με τους drivers. Οι 100.xx ήταν πιο παλιοί ενώ λογικά έχει δοθεί βάρος στις 8xxx πλέον.

Χθες μετά από πολλές δοκιμές κατέληξα στα παρακάτω:

1) Οι drivers του PowerStrip δεν δίνουν την επιθυμητή ανάλυση.

2) Οι drivers άλλου make, Samsung κλπ δεν δίνουν την ανάλυση.

3) Το Windows Update δεν έδωσε τη λύση.

Σημειώνω ότι το πρόβλημα υπάρχει από πέρυσι, δεν ξέρω αν θα λυθεί τελικά από nVidia.

Link to comment
Share on other sites

Η οθόνη μόνο analog έχει Μάριε. XP drivers, ναι δοκίμασα, τα ίδια.

Ρυθμίσεις σαν τι; Size, position κλπ έχει τι άλλο να έχει; Το καλώδιο να έχει πρόβλημα στα Vista και όχι στα XP? :p

Η οθόνη είναι αυτή: http://www.thelab.gr/showthread.php?s=&threadid=46295

Link to comment
Share on other sites

Προφανώς βλέπει την οθόνη σου ως digital για κάποιο λόγο.

Νομίζω ότι πρέπει να απεγκαταστήσεις όλους τους οδηγούς με τον παρακάτω τρόπο.

Στάδιο πρώτο.

Ενεργοποιείς την αυτόματη ενημέρωση μέσω Internet.

Αφήνεις τα Vista να ψάξουν οδηγό οθόνης μόνα τους.

Βγάζεις την αυτόματη ενημέρωση μέσω Internet.

Start - control panel - Uninstall a program (στο Programs) - Nvidia drivers.

Θα αφαιρέσεις τους οδηγούς της κάρτας γραφικών μόνο.

Επαναλαμβάνεις τη διαδικασία, μέχρι να μην υπάρχει πλέον η επιλογή για αφαίρεση οδηγών κάρτας γραφικών, όσες φορές χρειαστεί.

Δεύτερο στάδιο.

Πας Control Panel\Hardware and Sound και επιλέγεις device manager (έχει πράσινο χρώμα).

Επιλέγεις display adapters.

Δεξί κλικ στην κάρτα γραφικών

Uninstall.

Στο παράθυρο που θα βγει, τσεκάρεις το delete the driver software for this device και OK

Τρίτο στάδιο.

Δεν απαιτείται αν δεν βρίσκει οδηγό Nvidia για την κάρτα γραφικών και βάλει generic VGA οδηγό.

Δiαφορετικά επαναλαμβάνονται το δεύτερο και τρίτο στάδιο, μέχρι να μην υπάρχει οδηγός Nvidia.

Πας Control Panel\Hardware and Sound και επιλέγεις device manager (έχει πράσινο χρώμα).

Επιλέγεις display adapters.

Διπλό κλικ στην κάρτα γραφικών

Driver

Update driver

Browse my computer for driver software

Let me pick from a list of device drivers on my computer.

Θα υπάρχει οπωσδήποτε ένας οδηγός Nvidia για την κάρτα γραφικών που έχεις.

Επέλεξε τον να εγκατασταθεί και next.

Αφού εγκατασταθεί και αφού κάθε φορά του λες να βάζει τους οδηγούς που βρήκε όταν ξανα μπεις Windows, απεγκαθιστάς τον οδηγό, όπως στο δεύτερο στάδιο.

Με αυτό τον τρόπο θα φτάσεις να έχεις ένα σύστημα καθαρό από παλιές εγκαταστάσεις οδηγών της Nvidia, με εγκατεστημένους πλέον τους generic VGA οδηγούς.

Τώρα πλέον κάνε την εγκατάσταση των τελευταίων οδηγών της Nvidia.

Μπορείς επίσης να επαναφέρεις την αυτόματη ενημέρωση μέσω Internet, αλλά μην εγκαταστήσεις τον οδηγό Nvidia που θα σου προτείνει η M$ στα updates.

Υπάρχει ασυμβατότητα με τους νέους οδηγούς και αυτός είναι πιθανότατα ο λόγος που δεν βλέπει την οθόνη σου.

Good Luck :T:

Link to comment
Share on other sites

Το παραπάνω ποστ το αφήνω χώρια, γιατί δείχνει το σωστό τρόπο πλήρους απεγκατάστασης οδηγών στα Vista (διαφέρει από τα XP).

Αν η κάρτα σου ήρθε με δικό του adaptor, δεν χάνεις τίποτα να δοκιμάσεις με καλώδιο VGA to VGA και τον DVI to VGA αντάπτορα.

Υποθέτω ότι η είσοδος της οθόνης είναι VGA.

Link to comment
Share on other sites

Μάριε δεν ξέρω πως και με ποια λογική, αλλά δούλεψε! :T:

Δεν το πιστεύω, ακόμα ψάχνω να βρω τη λογική, αλλά δούλεψε.. χίλια ευχαριστώ :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.