Jump to content



Δεν ανοίγει το pc μετα την μεταφορά του σε καινούργιο κουτί


grgkopanas

Recommended Posts

Λοιπόν, πήρα χτες τα πράγματα που συζητάγαμε. Ξεκίνησα να κάνω αναβάθμηση στο πρώτο pc, του έβαλα μόνο καινούργιο κουτι (turbo-x) και 2 dvd-rw. μετέφερα μητρικές κάρτες κτλ. Συνδεσα τα πάντα, και τα jumperάκια στo JFPI1. Αλλά μου κάνει το εξής πρόβλημα: πατάω το κουμπί για να ανοίξει και δεν ανταποκρίνετε, καμιά φορά απλα δείχνουν τα ανεμηστηράκια να προσπαθούν να ξεκινήσουν στρίβουν ελάχιστα. Τι μπορει να φταίει? εγώ έχω δύο υποψίες πρώτον, να φταίει το καλώδιο του power switch δεύτερον να φταει μητρική. Το τροφοδοτικό αποκλείετε να φταίει γιατι συνδεσα κι άλλο και έκανε το ίδιο...ΧΕΛΠ

Link to comment
Share on other sites

Βγάλτα από το κουτί και σύνδεσα τα πάνω στο τραπέζι, ή όπου αλλού.

Μπορεί να βραχυκυκλώνει κάτι.

Φαντάζομαι ότι έχεις συνδέσει ΟΛΑ τα καλώδια ρεύματος πάνω στο μπόρντ.

Link to comment
Share on other sites

το εχω παθει κ εγω μητρικη ειναι πηγαινε γ αλλαγη παταγα να αναψει εκανε πως πηγαινε να δωσει ρευμα εδειχναν τα ανεμιστηρια πως πηγαιναν να γυρισουν κ τιποτα ειναι η μητρικη κ εγω την πηγα πλαισιο κ μου την αντηκατεστησαν

Link to comment
Share on other sites

Πριν κάνεις αυτό που λέει ο Αλέξανδρος, βεβαιώσου πως όλα τα καλώδια παροχής ρεύματος είναι σωστά τοποθετημένα, και δοκίμασε να το ανοίξεις βγάζοντας ό,τι δεν είναι απαραίτητο (όπως τα καλώδια usb που συνδέουν μητρική με το κουτί, συσκευές usb, ανεμιστηράκια, cr-roms κτλ)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.