Jump to content



Gigabyte P35-DS4 και αλλαγή clocks των μνημών


dexter20csgr

Recommended Posts

Το σύστημα είναι αυτό του signature και έχω το εξής πρόβλημα...Εχω τις 800αρες μνήμες της corsair οι οποίες απ'οσο ξέρω θέλουν 2.1V και 4-4-4-12...Στο cpu-z βλέπω ότι οι μνήμες μου τροφοδοτούνται με 1.8V...Το άλλαξα απο το bios στα 2.1V αλλά πάλι το cpu-z λεει 1.8 στο tab "SPD",ενώ το πρόγραμμα της gigabyte που ελέγχει το σύστημα λέει οτι όντως είναι 2.1V...Περα απο αυτό, στο tab "Memory" του cpu-z τα clocks ειναι 5-5-5-18...Στο tab "SPD" έχει 2 στήλες με timings...Η πρώτη λέει 270ΜΗz και απο κάτω έχει timings 4-4-4-13 και απο δίπλα έχει μία στήλη που λεέι 400Mhz kai timings 5-5-5-18...Τελικά τι timings εχουν οι μνήμες μου ? Επίσης μέσα στο bios δεν εχει επιλογη να αλλάξεις τα timings...Εχει μια επιλογή που πρεπει να κάνει αυτή τη δουλεια στο section M.I.T(motherboard intelligent tweaker) αλλα οι επιλογές ειναι option 1 kai option 2 χωρις να μπορείς να ορίσεις εσύ τι είναι το option 1 και τι το 2...Απλα ετσι ξερά option 1 kai 2 χωρις να ξέρεις τι επιλέγεις...Υπάρχει κανένα software να αλλάζεις τα timings?

Link to comment
Share on other sites

Στο tab SPD του cpu-z δείχνει τις τιμες που είναι σεταρισμένες στο SPD των μνημών σου...Κοινώς είναι οι "auto" τιμές, ξεχωριστές για κάθε συχνότητα...π.χ. αν τις ρυθμίσεις να είναι στα 533 και όλα auto, οι τιμές που θα έχεις τελικά είναι αυτές που γράφει το Spd tab για 266Mhz...

Οι συχνότητα και τα timings φαίνονται στο tab Memory...To voltage είναι αυτό που σου γράφει στο BIOS (προφανώς αυτό που έχεις ρυθμίσει εσύ και αυτό που φάινεται στο Hardware monitoring tab του BIOS) η/και στο πρόγραμμα της Gigabyte...

Για να δείς τις ρυθμίσεις για timings όπως είπε και ο φίλος mech5107....Ctrl+F1 στο BIOS...

Link to comment
Share on other sites

Έκανα bios update και μου βγάζει πλέον επιλογή στο bios στο section Μ.Ι.Τ. να αλλάξω τα timings...Το θέμα ειναι οτι όταν τις έβαλα 4-4-4-12 και 2.1V αρχικά ήταν ολα καλά αλλά σημερα το πρωί πριν την οθόνη των windows έκανε reboot και άλλαξε τις ρυθμίσεις όπως ήταν πρίν την τελευταία φορά που έκανα save to cmos and exit...Τι μπορεί να φταίει?Υπάρχει καμία άλλη επιλογή που να το προκάλεσε αυτό μέσω bios?Anyway δε με χαλάνε και σε 5-5-5-18(έχουν καμία τρελή διαφορά απο τις 4-4-4-12?)

Κάτι άλλο περί O.S. και συγκεκριμενα windows xp home...Δε θυμάμαι απο ποιά φάση και μετά , πάντως πλέον δεν μπορώ να επιλέξω απο τα Folder Options να φαίνονται οι κρυφοί φάκελοι....Επιλέγω να φαίνονται,πατάω Εφαρμογή αλλα δεν τους εμφανιζει και όταν ξαναμπαίνω στα folder options ειναι επιλεγμνένο να μην τα δείχνει...Έχω εγκατεστημένα to Antivir και το Avast...Εκανα scan για ιούς και spyware με ενημερωμένα definitions και καθάρισε λίγα πράγματα μιας που ακόμα δεν εχει συνδεθεί η adsl και δεν μπαίνω καθόλου net απο το pc αυτό...

Edit : Α!Και το Super Utilities που απ'οτι είδα έχει κάτι επιλογές για folder privacy κλπ

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.