Jump to content

Προβλημα με Ati 4870 "ati2dvag"+BSOD


tagavr
 Share

Recommended Posts

Χαιρετω,

ενα κολλητηρι πηρε ολοκληρο νεο συστημα και ολα καλα, μια χαρα

Μεσα σε ολα αγορασε ATi 4870 (Saphire) και μετα απο κανα-δυο restart κανονικα, ξεκινησε freeze-αρισματα και BSOD που ελεγε ξεκαθαρα οτι και καλα αν ειναι η πρωτη φορα που σου τυχαινει τσεκαρε μηπως ειναι ελλατωματικη η καρτα, αλλιως κανε αναβαθμιση σε drivers.

Το προβλημα ειναι στο αρχειο ati2dvag και παρολο που εγινε update στους τελευταιους drivers απο το site της Αti, κανει το σταυρο του οταν το συστημα κανει ρεσταρτ :

1) Να μπει μεχρι την αρχη των win και μετα η εικονα "χανεται" ενω καταλαβαινεις οτι μια χαρα δουλευει απλα δε βλεπεις το desktopι

2)Να μπει στα win κανονικα αλλα ολα τα graphics ειναι Μαμημενα και σε τεραστια μορφη (οπως οταν βλεπεις το pc μετα απο φορματ και πριν βαλεις drivers καρτας γραφικων

3) Μετα απο 15 φορες ..μπορει να μπει και να πιασει με τη μια...

ΟΟΟΟλα αυτα ομως..αφου και οταν αποτυγχανουν..και μεχρι να εδεησει να πετυχει να μπει σωστα ..εχει Μαμηθει στα ...restart (οχι και οτι καλυτερο)

Ο γουγλης...εδειξε οτι τυρανιεται απο αυτο πολυς κοσμος (αλλα κυριως σε laptop) χωρις καμμια σαφη λυση, και μια απο ολες που προτεινεται εκει..

απλα δεν ειναι εφαρμοσιμη.

Εχει τυχει σε αλλους μεσα εδω?

Οποιος ξερει ας ποσταρει γιατι ..δεν την παλευει ο κολλητος

Υ.Γ.

Μετα και απο το περασμα των τελευταιων drivers για Radeon 4870 δεν εχει εμφανιστει BSOD αλλα ..1 επιτυχης εισαγωγη στα win καθε 5 freeze που τραβαει την ωρα που ειναι να μπει στο τελευταιο κομματι που ερχεται το welcome screen.

Οσοι πιστοι..ποσταρετε plz..

Link to comment
Share on other sites

Το ολο συστημα που φτιαχτηκε ειναι:

Gigabyte EP45 DS5

Ocz 2 x2 Gb ~1066 passive cooling

C2Q 9550 ~2,83GHz

Ati Radeon HD απο Sapphire 4870

WD Raptor 74Gb (10.000rpm)

Thermaltake Touphpower 750W

Zalman 9700 (cpu cooling)

THERMALTAKE VG4000BWS XASER VI WINDOW BLACK

Front panel για temp (ολες αψογες σε σκληρους - ανωτερες τιμες 36c, και η VGA 52c)

Ελπιζω να σας βοηθησα παραπανω ...

Link to comment
Share on other sites

τι windows εχει; τα βαλατε εσεις η ηταν εγκατεστημενα απο την ωρα που τον πειρατε στα χερια σας; πεζει και να μην εγινε καλη εγκατασταση κιολας..

στην καρτα γραφικων συνδεσατε και τα 2 καλωδια τροφοδοσιας που χρειαζετε;

Link to comment
Share on other sites

Χαιρετω ξανα

@ panaiz --> Το συστημα φοραει win xp sp2 eng και τα βαλαμε εμεις ολα σωστα, στο device manager κανενα θαυμαστικο..ολα μια χαρα.. Επισης ολα σωστα με τροφοδοσια καθως δωσαμε ρευμα ..και στις 2 υποδοχες..(αλλιως πως??)

@ kostas007--> οταν λες απο 2 rails?? σορυ εδω σε χανω καπως..πηρα τα 2 κοκκινα που λενε pci express του psu και τις κατεβασα στη καρτα, μια χαρα εφαρμοζουν και ολα σωστα. Προβλημα σε hardware δε παιζει καθως το μικρο μπιπ ακουγεται μια χαρα οταν ανοιγει το pc. Αρα ολα τσεκαρονται ως οκ οταν ανοιγει το pc. Αν σκεφτομαι κατι λαθος πειτε μου.

Οι drivers μπηκαν βγηκαν αρκετες φορες και αφου οταν τους εβγαζα εκανα και καθαρισμο registry κλπ, τοσο απο safe mode οσο και κανονικα..και φυσικα εβαλα και τους τελευταιους απο το site της ati..

Το προβλημα ρε γμτ επιμενει καθως σημερα μονο εκανε περι τα 12 restart μεχρι να μπει σε κανονικη λειτουργια γραφικων..

Ελπιζω να βοηθησα..τωρα οποιος καταλαβαινει κατι παραπανω ας βοηθησει..

Μεχρι RMA σκεφτομαι..

Link to comment
Share on other sites

εχει και αλλο ενα κοκκινο για pci -e αλλα οκ..περισσευει να το πω.

Απο την αλλη..εσυ σκεφτεσαι το ρευμα?

βρε Κωστα..αφου ολα καλα και boot-αρει μια χαρα και ακουγεται το μπιπ που ελεγεχει και σου λεει ολα σε h/w και ρευματα σωστα..

Δε παιζει το ρευμα πιστευω, ή γενικοτερα η τροφοδοσια..ή οι κ..drivers ειναι..ή ειναι ελλατωματικη..

Τι να πω..

Κανεις αλλος ρε παιδια??

Link to comment
Share on other sites

Σωστος ακουγεσαι φιλαρακο, θα το τσεκαρω..αλλα..να εχει cf enabled απο μονη της δε νομιζω..

Ωστοσο σωστη σκεψη..θα δω και για bios update και θα σας πω..

Ευχαριστω για το ενδιαφερον...

Link to comment
Share on other sites

Λοιπον παιδες με bios update (απο F5 σε F11) ολα μια χαρα, απλα προς πληροφορηση του forum, σε περιπτωση που καποιος αντιμετωπισει το ιδιο.

Ευχαριστω ολους για τη βοηθεια και ιδιαιτερα τον dagalidis...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.