Jump to content

ποιο απο ολα να φταιει αραγε?


spirosgixxer
 Share

Recommended Posts

...μολις σημερα εκαν μια κινηση για αναβαθμιση (μικρη) στο pc... πηρα λοιπον μητρικη, επεξεργαστη, dvd, ασυρματη καρτα δικτυου, καρτα ηχου και σκληρο για το λειτουργεικο... κρατησα τους υπολοιπους σκληρους, καρτα γραφικων, κουτι, τροφοδοτικο...

ετσι πλεον το συστημα κατεληξε ως εξης...

motherboard asus P5Q (new)

επεξεργαστης intel core duo 2ghz (new)

μνημες muschin 2*2gb

κουτι chieftec aegis

τροφοδοτικο FSe 1010w

καρτα γραφικων ecs N9600gt-512mx-p (512mb)

καρτα δικτυου asus WL-138gE (new)

καρτα ηχου focusrite saffire le (ακομα δεν εχει κουμπωσει πανω)

hdd 4*wd 500gb sata 1*wd 640gb sata

το προβλημα λοιπον που εχω ειναι οτι το συστημα δεν κανει απολυτως τιποτα.. το μονο που βλεπω ειναι το λαμπακι της motherboard να αναβει και τα ανεμιστηρια να δουλευουνε οταν το ανοιγω... απο εκει και περα απολυτως τιποτα... ουτε μπιπ ουτε σημα στις οθονες ουτε τιποτα...

δοκιμασα να αλλαξω καρτα γραφικων, μνημες, ξηλωσα τα παντα απο επανω αφηνοντας μονο μητρικη και επεξεργαστη αλλα δεν ειχα καμια αντιδραση... τι μπορει λοιπον να φταιει?

να ψηφισω (1)motherboard (2) επεξεργαστη (3)τροφοδοτικο ή (4) κατι αλλο?

καθε βοηθεια ακρως πολυτιμη...

ευχαριστω

υγ ολα τα πραγματα που προερχονται απο το προηγουμενο συστημαμεχρι το πρωι δουλευανε κανονικοτατα...για αυτο πιστευω δεν φταιει κατι απο αυτα

Link to comment
Share on other sites

καθολου μπιπ απο πουθενα παιδια... εγω πιστευω μητρικη μια που το τροφοδοτικο δουλευε μεχρι πριν την αλλαγη... με βλεπω αυριο να πηγαινω πισω στο μαγαζι με την μητρικη αγκαλια...

... και ειχα μια αγωνια να τσεκαρω το συστημα και την καρτα ηχου... δεν φανταζεστε...

Link to comment
Share on other sites

το συναρμολογησα εγω (και δεν ειναι ουτε η πρωτη ουτε η δεκατη φορα που τι κανω...)

ειπαμε μπιπ απο πουθενα και ποτε... ουτε μεσα ουτε εξω απο το κουτι

ρευμα δειχνουνε να παιρνουνε ολα, αλλα μεχρι εκει...

Link to comment
Share on other sites

τελικα με μια βολτα απο το μαγαζι και τσεκαρισμα λυθηκανε τα μαγια.. εεε τα προβληματα ηθελα να πω... ο υπαιτιος ηταν ο επεξεργαστης οπου και αλλαχτηκε και πλεον ολα καλα!!

ευχαριστω οσους βοηθησαν....

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.