Jump to content

phenom και 1066mhz Μνημες


god
 Share

Recommended Posts

καλησπερα. εβαλα σε ενα συστημα με phenom τις μνημες απο 800 στα 1066 με 2.1 volt και το pc δεν μπορει να μπουταρει.υπαρχει καποια λυση για αυτο το προβλημα?αυτο το προβλημα το εχουν πολλοι απο οτι καταλαβα μετα απο ενα googlarisma

Link to comment
Share on other sites

χμ

τι ΑΚΡΙΒΩΣ κανεις για να πας τις μνημες στα 1066?

κανονικα τις εβαλα στα 1066,δεν ειμαι αμπαλος:no:

δώσε 2.2volt και βάλε στο auto τα tammings και δες αμα μπουτάρει. Με ένα στικάκι δοκίμασες?

εδωσα και παραπανω για δοκιμη αλλα και παλι δεν ειδα αποτελεσμα.με ενα στικακι δεν δοκιμασα,αλλα σε ενα αλλο pc λειτουργουσαν οποτε προβλημα της μητρικης ή προβληματικος controller:cry:

το θεμα ειναι οτι βλεπω παντου οτι υπαρχουν προβληματα με phenom και 1066mhz μνημες αλλα πουθενα δεν ειδα καποιο τροπο να το διορθωσω.λεω να βαλω το τελευταιο bios μπας και αλλαξει κατι.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.